Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Jello

E200

  • »Jello« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 21. Mai 2017

Wohnort: Bokholt-Hanredder

Fahrzeug: Motorboot OM606 (E300d)

Danksagungen: 14

  • Nachricht senden

1

Sonntag, 21. Mai 2017, 14:09

OM606 (E300D) ohne ECU ansteuern?

Moin,

ich möchte gerne den Motor OM606 in ein Boot einbauen, ohne auf eine Mechanische Pumpe zurückgreifen zu müssen.
Daher suche ich nach einer Möglichkeit die Einspritzpumpe ohne des ECU anzusteuern.

Bedeutet ECU weg, und die Einspritzpumpe ohne weitere Daten direkt ansteuern [A0065428517] (siehe Youtube Video unten).
Jedoch weiß ich weder die Steckerbelegung, Verkabelung noch welchen Poti ich Nutzen muss.

Zzt. ist diese hier verbaut [A6060700501]:




Ich habe folgendes Videos bei Youtube (Link) gefunden, jedoch bekomme ich zu der Person keinen Kontakt um an den Schaltplan zu kommen.



Ich hoffe hier können mir einige pfiffige Köpfe weiterzuhelfen um eine Lösung zu finden.


Gruß Jello
»Jello« hat folgende Dateien angehängt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jello« (21. Mai 2017, 14:12)


Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 501

Danksagungen: 69

  • Nachricht senden

2

Sonntag, 21. Mai 2017, 18:55

Warum willst du die ECU nicht nutzen, damit läuft er viel besser. Ja du hast mehr ein zu bauen, und vielleicht sollst du einen Sensor manipulieren, aber es macht in meine Augen kein sinn keine ECU ein zu bauen. Der ist halt nur für dem motor.

Jello

E200

  • »Jello« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 21. Mai 2017

Wohnort: Bokholt-Hanredder

Fahrzeug: Motorboot OM606 (E300d)

Danksagungen: 14

  • Nachricht senden

3

Sonntag, 21. Mai 2017, 23:30

Warum willst du die ECU nicht nutzen, damit läuft er viel besser. Ja du hast mehr ein zu bauen, und vielleicht sollst du einen Sensor manipulieren, aber es macht in meine Augen kein sinn keine ECU ein zu bauen. Der ist halt nur für dem motor.
Es war nicht die Frage was besser ist oder nicht... Der Motor soll ohne ECU betrieben werden.

Beiträge: 242

Registrierungsdatum: 10. Juli 2014

Wohnort: Worms

Fahrzeug: S210 300 TD Bj.1998

Danksagungen: 140

  • Nachricht senden

4

Montag, 22. Mai 2017, 00:32

Googel mal "Dieselmeken". Er hat zwar nichts mit Marinisierung zu tun, aber ist eine Art OM606-Papst. Vielleicht findest du dort was.

Kleine Anmerkung am Rande: wie man in den Wald ruft, so schallt es auch hinaus. Nicht alle wissen um die vielen (Sicherheits)Vorschriften für Marine-Diesel und wenn du selber etwas ausführicher berichtest, erhöst du deine Chancen auf eine vernünftige Antwort.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Orbaspain (22.05.2017), Zoran (22.05.2017)

Jello

E200

  • »Jello« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 21. Mai 2017

Wohnort: Bokholt-Hanredder

Fahrzeug: Motorboot OM606 (E300d)

Danksagungen: 14

  • Nachricht senden

5

Montag, 22. Mai 2017, 09:33

Googel mal "Dieselmeken". Er hat zwar nichts mit Marinisierung zu tun, aber ist eine Art OM606-Papst. Vielleicht findest du dort was.
Danke für den Hinweis.


Kleine Anmerkung am Rande: wie man in den Wald ruft, so schallt es auch hinaus. Nicht alle wissen um die vielen (Sicherheits)Vorschriften für Marine-Diesel und wenn du selber etwas ausführicher berichtest, erhöst du deine Chancen auf eine vernünftige Antwort.

Ich hatte ja bereits oben hineingeschrieben, das ich nicht auf eine mechanische Pumpe und einen ECU zurückgreifen möchte.
Daher auch das Video oben in meinem Text.

Mir ist schon bewusst, dass man den ECU und Schließzylinder Einbauen kann und alles läuft super...
Denn dann muss ich auch anfangen alles andere hineinzubauen und komme dann schnell an den Punkt wo die ganzen anderen Sensoren ESP etc. mit bedient werden wollen.
Hinzukommt, dass mir die komplette Kabelage fehlt welche meistens nicht von einem Autoverwertung ausgebaut wird.


Ich benötige keine Wegfahrsperre, Stabilisierungsprogramm oder sonst ein Schnickschnack, sondern nur einen laufenden Motor bei dem ich auch Gas geben kann. :D

Ich möchte nicht dass es unhöflich klingt oder jemanden angreift. 8)
Ich suche nur nach einer Lösung meines Problems, denn die meisten anderen z.B. Marinisierungsforen hauen sich nur eine alte Einspritzpumpe ein anstatt eine Lösung für die dafür gedachte zu finden.
Und wenn ich eine Lösung finden kann, denn wohl hier bei den die ständig an ihren Autos herum Basteln bzw. diese umbauen.

Gruß Jello

0815

E240

Beiträge: 146

Registrierungsdatum: 6. September 2016

Fahrzeug: E280T

Danksagungen: 42

  • Nachricht senden

6

Montag, 22. Mai 2017, 09:43

Was ich nicht verstehe, wieso greifst du nicht auf die mechanische Pumpe zurück?

Beiträge: 501

Danksagungen: 69

  • Nachricht senden

7

Montag, 22. Mai 2017, 21:16

Bei meiner wissen ist bei OM606 noch nicht alles direkt verlinkt und Funkt der Motor auch standalone. Darum meine Gedanken ihm mit ECU ein zu bauen. Aber wie ich jetzt verstanden hab, hast du nur einen Motor ohne Elektrik :D

Jello

E200

  • »Jello« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 21. Mai 2017

Wohnort: Bokholt-Hanredder

Fahrzeug: Motorboot OM606 (E300d)

Danksagungen: 14

  • Nachricht senden

8

Montag, 22. Mai 2017, 22:46

Was ich nicht verstehe, wieso greifst du nicht auf die mechanische Pumpe zurück?
Weil ich gerne einen Schritt nach vorne und nicht zurück machen möchte.
In Zukunft müssen solche Motoren in die Boote rein und da bietet sich eine Pionierarbeit an.
Wenn ich mir einen neuen TV kaufe, dann kaufe ich mir ja auch einen LCD anstatt einen Röhrenfernseher auch wenn das Kabel-TV bei beiden funktioniert.
Bei meiner wissen ist bei OM606 noch nicht alles direkt verlinkt und Funkt der Motor auch standalone. Darum meine Gedanken ihm mit ECU ein zu bauen. Aber wie ich jetzt verstanden hab, hast du nur einen Motor ohne Elektrik :D
Genau

Ich bekomme den Abschalt-Magnetventil ja ohne Probleme geschaltet, sprich der Kraftstoff wird bei Stromzufuhr freigegeben.
Großer Pfeil Magnetventil, kleine Pfeil Stromzufuhr.

Nun kommt nur leider kein Kraftstoff beim Starten aus den Düsen.

[img]http://www.e-klasse-forum.de/index.php?page=Attachment&attachmentID=9374&h=65f5a547daad9ac837dbcac8d98f773e0d2b2b14[/img]
»Jello« hat folgende Datei angehängt:

Beiträge: 501

Danksagungen: 69

  • Nachricht senden

9

Mittwoch, 24. Mai 2017, 17:55

Hast du eine Kraftstoffvorderpumpe Installiert? Ich vermute mal das da Luft im der Druckpumpe ist, dann Start er ja nicht da er nicht pumpen kann. Weiter hab ich de Vidoe kurz angeschaut, aber da wird er durch nen laptop gesteuert ;)

Jello

E200

  • »Jello« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 21. Mai 2017

Wohnort: Bokholt-Hanredder

Fahrzeug: Motorboot OM606 (E300d)

Danksagungen: 14

  • Nachricht senden

10

Mittwoch, 24. Mai 2017, 23:17

Hast du eine Kraftstoffvorderpumpe Installiert?

Nein

Ich vermute mal das da Luft im der Druckpumpe ist, dann Start er ja nicht da er nicht pumpen kann.

Die Luft welche zwischen Ansaugschlauch zur Pumpe und von der Pumpe zum Rückführschlauch war ist draußen. Ob noch Luft in der Pumpe ist, kann ich nicht sagen... Kann ich das irgendwie prüfen?


Weiter hab ich de Vidoe kurz angeschaut, aber da wird er durch nen laptop gesteuert ;)
Wenn du dieses Video meinst , dann ist hier kein Notebook benutzt worden.



Ich habe mir nun diesen PWD bestellt, um in dann an Pin 2 und 3 des Steuerkabel der Einspritzpumpe zu schließen.
»Jello« hat folgende Datei angehängt:

Datong

Soundspezialist

Beiträge: 4 848

Danksagungen: 4154

  • Nachricht senden

11

Mittwoch, 24. Mai 2017, 23:37

Kraftstoffvörderpumpe ist mechnisch und befindet sich in/an der Reiheneinspritzpumpe. Der OM 606 mit Reiheneinspritzpumpe hat keine externe Dieselpumpe.

Das es sich um eine PWM Ansteuerung handelt war mir auch klar, die Frage ist nur ob der Regelbereich sowie die Taktung passt. Was liegt denn auf den anderen Pins am Stecker ? Hatte in der Wis nachgesehen, aber erklärt sich nicht aus dem Stromlaufplan.

Drücke Dir die Daumen, das es klappt und der Motor schnurrt wie ein verwöhnter Kater.

Orbaspain

Administrator & Nichtraucher

Beiträge: 22 316

Registrierungsdatum: 25. Februar 2005

Wohnort: Ühlingen-Birkendorf

Beruf: Orbahausen.de

Verbrauch:

Fahrzeug: S210.283 E430 4-Matic und ML 430

Name: Christian

Danksagungen: 7338

  • Nachricht senden

12

Donnerstag, 25. Mai 2017, 06:36


Jello

E200

  • »Jello« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 21. Mai 2017

Wohnort: Bokholt-Hanredder

Fahrzeug: Motorboot OM606 (E300d)

Danksagungen: 14

  • Nachricht senden

13

Donnerstag, 25. Mai 2017, 20:08

Das es sich um eine PWM Ansteuerung handelt war mir auch klar, die Frage ist nur ob der Regelbereich sowie die Taktung passt. Was liegt denn auf den anderen Pins am Stecker ? Hatte in der Wis nachgesehen, aber erklärt sich nicht aus dem Stromlaufplan.

Drücke Dir die Daumen, das es klappt und der Motor schnurrt wie ein verwöhnter Kater.
Leider kann ich zur weiteren Pin-Belegung nichts weiteres sagen. Ich hoffe das mit das Mercedes-Benz Classic Center in einigen Tagen eine Antwort zukommen lässt.

Ich hoffe es auch, mal schauen ob DHL morgen das PWM liefert oder mich angeblich mal wieder nicht antrifft obwohl ich zuhause bin...

Danke, dort bin ich auch schon dran... siehe Post #2

Jello

E200

  • »Jello« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 21. Mai 2017

Wohnort: Bokholt-Hanredder

Fahrzeug: Motorboot OM606 (E300d)

Danksagungen: 14

  • Nachricht senden

14

Freitag, 26. Mai 2017, 23:01

So, ich habe ihn zum Leben erweckt :D 8)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

s270cdi (28.05.2017)

tremheg

Bob der Baumeister

Beiträge: 3 851

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF W210 E270CDI

Name: Thomas

Danksagungen: 3604

  • Nachricht senden

15

Samstag, 27. Mai 2017, 09:44

Video funzt nicht. :(

Beiträge: 501

Danksagungen: 69

  • Nachricht senden

16

Samstag, 27. Mai 2017, 10:12

Was war los das er Erst nicht wollte?

Jello

E200

  • »Jello« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 21. Mai 2017

Wohnort: Bokholt-Hanredder

Fahrzeug: Motorboot OM606 (E300d)

Danksagungen: 14

  • Nachricht senden

17

Samstag, 27. Mai 2017, 11:20

Video funzt nicht. :(



https://www.youtube.com/watch?v=j1WLYVBhdaU


Was war los das er Erst nicht wollte?
Die Pumpe braucht ein PWM Signal, nun läuft er...
Fehlt nur noch das Feintuning

Es haben sich bereits 4 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

E.Alex240 (27.05.2017), sonniger (27.05.2017), Datong (28.05.2017), tremheg (28.05.2017)

Datong

Soundspezialist

Beiträge: 4 848

Danksagungen: 4154

  • Nachricht senden

18

Sonntag, 28. Mai 2017, 04:30

Super das er läuft, wie schaut es mit Gasannahme aus ? Eine Bemerkung hätte ich noch, wie sind die Platzverhältnisse im eingebauten Zustand innerhalb des Maschinenraum Boot ? Sehr beengt ? wenn ja, tausche jetzt die Glühkerzen, denn nach Murphys Gesetz, geht mindestens Eine, wenn nicht sogar Zwei mittel oder unmittelbar nach kurzer Zeit kaputt. Ich schreibe dies, da ich weiss welch scheiss Arbeit es ist diese zu wäxeln, im ausgebauten Zustand ist es wesentlich leichter.

Da der OM 606 ein Vorkammerdiesel ist benötigt er ein Vor/Nachglühen, auch wenn der Motor Sommertemperaturen aufweisst, unterhalb von 50-60° Grad tut sich der Zylinder mit defekter Glühkerze schwer zu Zünden.

Solltest Du Dich für einen prophylaktischen Wäxel entscheiden, Vorsicht ist geboten, die Glühstifte brechen gerne ab, soll heissen, Schlüssel angesetzt, mehr als 40 Nm und das Aussengehäuse des Stiftes ist abgerissen. Meist ist der eigentliche Glühstift in der Vorkammer durch Verkokung festgebacken, die Aussenhülle reisst ab. Hier hilft es wenn man einen kleinen Schlagschraube mit ca 20-30 Nm über Stunden klopfen lässt, bei ganz hartnäckigen Fällen, jeden Kolben auf OT stellen und in die Einspritzdüsen Bohrung, natürlich nach Entfernung der Düse, ein Lösungsmittel einfüllen und wirken lassen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (28.05.2017)

Jello

E200

  • »Jello« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 21. Mai 2017

Wohnort: Bokholt-Hanredder

Fahrzeug: Motorboot OM606 (E300d)

Danksagungen: 14

  • Nachricht senden

19

Sonntag, 28. Mai 2017, 09:35

Super das er läuft, wie schaut es mit Gasannahme aus ?

Gasannahme funktioniert, momentan jedoch mit sehr viel Fingerspitzengefühl am Poti.


Eine Bemerkung hätte ich noch, wie sind die Platzverhältnisse im eingebauten Zustand innerhalb des Maschinenraum Boot ? Sehr beengt ?
Platz ist nachher eigentlich genug vorhanden, da vorher ein LKW/Bus Diesel (OM321) drinnen war.


... tausche jetzt die Glühkerzen, denn nach Murphys Gesetz, geht mindestens Eine, wenn nicht sogar Zwei mittel oder unmittelbar nach kurzer Zeit kaputt. Ich schreibe dies, da ich weiss welch scheiss Arbeit es ist diese zu wäxeln, im ausgebauten Zustand ist es wesentlich leichter.

Zzt. wird mindestens eine defekt sein daher werde ich die nun alle tauschen.



Solltest Du Dich für einen prophylaktischen Wäxel entscheiden, Vorsicht ist geboten, die Glühstifte brechen gerne ab, soll heissen, Schlüssel angesetzt, mehr als 40 Nm und das Aussengehäuse des Stiftes ist abgerissen. Meist ist der eigentliche Glühstift in der Vorkammer durch Verkokung festgebacken, die Aussenhülle reisst ab. Hier hilft es wenn man einen kleinen Schlagschraube mit ca 20-30 Nm über Stunden klopfen lässt, bei ganz hartnäckigen Fällen, jeden Kolben auf OT stellen und in die Einspritzdüsen Bohrung, natürlich nach Entfernung der Düse, ein Lösungsmittel einfüllen und wirken lassen.
Ja, die Bekanntschaft habe ich bereits gemacht, ich habe eine Glühkerze wo von Haus aus und an der besten Stelle (hinter dem Ölfilter) der Kopf abgerissen ist.
Hier habe ich mit ein "Schraubenausdreher-Satz " bestellt und muss es wie bei dir beschrieben mit einem Schlagbohrer mit viel Geduld herausdrehen.
Nur wird mir der Ölfilter wohl noch etwas Zeit abverlangen....

Als neue Glühkerzen habe ich mich für die "BOSCH 0 250 202 142" Glühkerzen entschieden (6 Stück für 40,75€), ich hoffe an denen kann man nichts aussetzen.




Gruß Jello

Datong

Soundspezialist

Beiträge: 4 848

Danksagungen: 4154

  • Nachricht senden

20

Sonntag, 28. Mai 2017, 13:02

Glühstifte sind ok. Der Ausdrehsatz wird höchstwahrscheinlich nicht zum Erfolg führen. Das was abgerissen ist, ist eigentlich nur die auf Masse gelegte vom Innenstift isolierte Aussenhülle, wenn Du Pech hast steckt noch ein Teil dieser Aussehülle, nebst Innenstift im Kopf. Im Allgemeinen bohrt man soweit auf, das man das Gewinde der Aussenhülle entnehmen kann, da durch das Aufbohren die Wandung geschwächt ist. Danach bohrt man den Innenstift auf und schneidet ein Gewinde in ihn, dann kommt eine Gewindestange zu Einsatz welche einen Schlaghammer hat. Mittels ein gedrehter Gewindestange und Schläge des Schlaghammer soll sich dann der Innenstift lösen, soweit die Theorie. In Praxis siehst es so aus, bohrt man den Innenteil des Glühstiftes nicht zu 100% mittig ist schluss mit lustig,

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks