Sie sind nicht angemeldet.

  • »CharleyE280CDI« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 23. November 2017

Wohnort: Windbergen

Fahrzeug: S 211 E 280 CDI

Danksagungen: 1

  • Nachricht senden

1

Mittwoch, 20. Dezember 2017, 17:23

Heckklappeschloss spinnt...

Moinsen,



seit gesten auf der Autobahn spinnt das Heckklappeschloss bei meinem Tee.. ( E 280 T CDI, Bj.12/2004)

Beim anfahren im Display rote Warnleuchte "Klappe offen" , die Innenbeleuchtung brennt dauernd (kann ich nur manuell von vorn abschalten)

Beim Schliessen der Klappe kein Zuzieh- Funktion. (Allerdings: wenn ich die Klappe öffne, hört man den Motor arbeiten) Sporalisch öffnet die klappe ein stück nach abstellen des Wagens...



Grosser Teileweitwurf oder kann man da was retten? (Heckklappenschloss A2117400036 für schlappe 150 Euronen im Auktionshaus ihrer Wahl...) Oder liegt es am Griff? den gibt's schon für 50 Euronen..

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 3 007

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1255

  • Nachricht senden

2

Mittwoch, 20. Dezember 2017, 18:13

Hört sich für mich stark nach Schloss an.

Du kannst es mal ausbauen und gängig machen, bisschen einfetten etc. wenn es dann besser funktioniert oder gar ganz, bestell ein neues.

  • »CharleyE280CDI« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 23. November 2017

Wohnort: Windbergen

Fahrzeug: S 211 E 280 CDI

Danksagungen: 1

  • Nachricht senden

3

Mittwoch, 20. Dezember 2017, 19:18

OT: W211 Heckklappeschloss spinnt...

Tja dann..

...muss ich wohl ein neues kaufen. :hm:

Beiträge: 3 007

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1255

  • Nachricht senden

4

Mittwoch, 20. Dezember 2017, 19:20

Die Dinger gehen aufgrund ihrer billigen Konstruktion leider oft kaputt ..

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

achtender67 (20.12.2017)

*H4*

E55

Beiträge: 4 631

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2062

  • Nachricht senden

5

Mittwoch, 20. Dezember 2017, 19:45

Korrekt, aller Wahrscheinlichkeit nach hilft da nur ein neues Schloss.
Einen Reparaturversuch kann man sich sparen, es sind billigste Plastikteile darin verbaut die eben irgendwann verrecken :rolleyes: und einzeln bekommt man eh nix...

*H4*

E55

Beiträge: 4 631

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2062

  • Nachricht senden

6

Mittwoch, 20. Dezember 2017, 19:47

Ach so, die Zuziehhilfen (ZZH , "Schlösser") unterscheiden sich je nachdem ob es ein Mopf oder VorMopf ist. Also Teilenummer aus dem EPC raussuchen und das richtige kaufen ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

CharleyE280CDI (20.12.2017)

  • »CharleyE280CDI« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 23. November 2017

Wohnort: Windbergen

Fahrzeug: S 211 E 280 CDI

Danksagungen: 1

  • Nachricht senden

7

Mittwoch, 20. Dezember 2017, 19:56

Ach so, die Zuziehhilfen (ZZH , "Schlösser") unterscheiden sich je nachdem ob es ein Mopf oder VorMopf ist. Also Teilenummer aus dem EPC raussuchen und das richtige kaufen ;)





Danke, die Nummer habe ich, W2117400036, ist Vor mopf. ( 2004) ich hatte es schon ausgebaut und erstmal mit WD 40 geflutet... Am stecker war etwas Grünspan zu sehen, und die Bowdenzüge sind recht schwergängig, deshalb hatte ich zuerst den Griff im Verdacht.

Naja, ein gebrauchtes repariertes aus der Bucht ist geordert, sollte zwischen den Tagen ankommen.



"Einen Reparaturversuch kann man sich sparen, es sind billigste Plastikteile darin verbaut die eben irgendwann verrecken und einzeln bekommt man eh nix... ""

...und dann kosten die Dinger ein heidengeld.. X(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CharleyE280CDI« (20. Dezember 2017, 19:58)


Beiträge: 3 007

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1255

  • Nachricht senden

8

Mittwoch, 20. Dezember 2017, 19:57

Na hoffentlich mit Garantie. :hm:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

*H4* (20.12.2017)

*H4*

E55

Beiträge: 4 631

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2062

  • Nachricht senden

9

Mittwoch, 20. Dezember 2017, 20:36

ein gebrauchtes repariertes aus der Bucht ist geordert, sollte zwischen den Tagen ankommen.
Hmm :hm: ich hätte aus oben genannten Gründen kein Gebrauchtes gekauft
Aber es kann ja sein, daß es funktioniert und auch eine Weile hält.

  • »CharleyE280CDI« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 23. November 2017

Wohnort: Windbergen

Fahrzeug: S 211 E 280 CDI

Danksagungen: 1

  • Nachricht senden

10

Donnerstag, 21. Dezember 2017, 09:57

Moinsen,



oh man, wer lesen kann, ist klar im Vorteil... ich habe kein gebrauches Schloss gekauft, sondern nur die Überolung desselbigen ;( . aua.

Also heute morgen bei MB angerufen und mal vorsichtig nach dem Preis eines neuen Schlosses gefragt. 320 Euronen, haben die sogar auf Lager...

Nach kurzem Überlegen also zu MB gefahren, Karte zieht durch. Wieder zuhause, gleich eingebaut. Funzt, wie es soll.

Also werde ich jetzt das alte einschicken, reparieren lassen und dann evtl. einlagern oder weiterverticken, mal sehen...

Erstmal eine Baustelle weniger. nächste Jahr kommt dann der Krümmer neu und die Bremsen vorn müssen auch neu....

  • »CharleyE280CDI« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 23. November 2017

Wohnort: Windbergen

Fahrzeug: S 211 E 280 CDI

Danksagungen: 1

  • Nachricht senden

11

Donnerstag, 18. Januar 2018, 09:17

Der Griff ist auch defekt....

Moinsen,

gestern trat das Problem schon wieder auf, die Ursache hierfür ist der Griff in der Heckklappe...

Als ersthilfe hat es schon mal gereicht, den Griff mit WD 40 zu fluten...

MB ruft für das teil A211 740 08 93 (Griff) 249,45 Euro auf...

*H4*

E55

Beiträge: 4 631

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2062

  • Nachricht senden

12

Donnerstag, 18. Januar 2018, 11:12

Als ersthilfe hat es schon mal gereicht, den Griff mit WD 40 zu fluten...
mhh, da müsste ein Microschalter drin sein, der dann das Schloss öffnet. Müsste man sich mal ansehen, ob das ein Standardteil ist das man evtl. separat auswechseln kann :hm:


MB ruft für das teil A211 740 08 93 (Griff) 249,45 Euro auf...
holla, alles was ein Kabel dran hat lässt sich MB fürstlich bezahlen :rolleyes:

  • »CharleyE280CDI« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 23. November 2017

Wohnort: Windbergen

Fahrzeug: S 211 E 280 CDI

Danksagungen: 1

  • Nachricht senden

13

Donnerstag, 8. Februar 2018, 06:58

Heckklappe, die dritte...

Moinsen,

Die Heckkappe, bzw. MB Deutsch Rückwandtür, zickt immer noch herum. X(

Von irgendwo dringt Wasser ein, bei normaler Regenfahrt fällt es nicht so sehr auf, aber gerade momentan bei Temperaturen um den Gefrierpunkt mit Schnee / Regen und entsprechend Gewürzten Straßen dringt damit auch Salzwasser ein, was sich leider fatal auf die Elektronik in besagter Rückwandtür auswirkt...

und warum zum Geier muss die Kennzeichenbeleuchtung mit über das Steuergerät laufen? :radab:

Fakt ist, ich mache gerade den großen Teileweitwurf, Türgriff, Steuergerät und Kabelbaum... Somit sollte von der Elektronischen Seite Ruhe sein, was aber noch nicht die Probleme löst: wo kommt das Wasser her? Scheibendichung? Durchführung Scheibenwischer?

Tom69

E200

Beiträge: 33

Registrierungsdatum: 29. Januar 2017

Wohnort: zu Hause

Beruf: Mechaniker

Verbrauch:

Fahrzeug: E200 Kompressor Kombi

Danksagungen: 20

  • Nachricht senden

14

Donnerstag, 8. Februar 2018, 07:25

hallo !
Hab das Schloss vor einem Jahr auch wechseln müssen,allerdings am Kombi.Der Motor lief noch aber das Innenleben hatte sich verabschiedet.Verhielt sich genauso wie nach deiner Beschreibung.
Hab es damals neu bei Maddin gekauft.
Das Innenleben des alten Schlosses sah so aus :

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Tom69« (8. Februar 2018, 07:28)


  • »CharleyE280CDI« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 23. November 2017

Wohnort: Windbergen

Fahrzeug: S 211 E 280 CDI

Danksagungen: 1

  • Nachricht senden

15

Donnerstag, 8. Februar 2018, 11:26

hallo !
Hab das Schloss vor einem Jahr auch wechseln müssen,allerdings am Kombi.Der Motor lief noch aber das Innenleben hatte sich verabschiedet.Verhielt sich genauso wie nach deiner Beschreibung.
Hab es damals neu bei Maddin gekauft.
Das Innenleben des alten Schlosses sah so aus :



moinsen,



Es handelt sich um einen S211, also Kombi. :streichel: Deshalb ja auch der MB Name Rückwandtür. Das Schloss selbst habe ich schon neu von MB, im Dezember eingebaut.

Letzte Woche bin ich 400km Autobahn gefahren, im schönsten Schneematsch und mit viel Streusalz auf der bahn. Seitdem spinnt die Heckklappe (Rückwandtür) wieder.

Gestern habe ich das Innenleben dann mal wieder inspiziert und dabei festgestellt, dass die Schwämmchen um die beiden Bowdenzüge klatschnass waren. (Salzwasser) Ergo muss irgendwo in der Heckklappe das Wasser ja durchkommen und killt mir die Elektronik.

Selbst das Steuergerät ist anscheinend nun in Dutt, die rechte kennzeichenleuchte geht nicht mehr. (neues Leuchtmittel ist eingebaut) Sie blinkt beim Licht einschalten nur kurz auf und vorne erscheint die Fehlermeldung. Angeschlossen sind die kennzeichenleuchten mit am Rückwandtürsteuergerät... (warum auch immer...)

In der Bucht alles geordert, Griff und Steuergerät und kabelbaum, bereit für den Einbau...

nur die Kernfrage bleibt: wo kommt das Wasser her? durch den Heckscheibenwischer oder durch die Scheibe selbst (schadhafte Dichtung/ Klebemasse) ??

sprinter

Zeremonien-Meister

Beiträge: 10 523

Registrierungsdatum: 13. Dezember 2008

Wohnort: Wunstorf

Beruf: Berufskraftfahrer

Verbrauch:

Fahrzeug: Mercedes S210 E320

Name: Karl-Heinz

Danksagungen: 5474

  • Nachricht senden

16

Donnerstag, 8. Februar 2018, 12:39

Ich hatte das mal bei einem S123.....da kamen Unmengen an Wasser rein nur weil die Dichtung des Heckwischers nicht mehr i.O. war.

Tom69

E200

Beiträge: 33

Registrierungsdatum: 29. Januar 2017

Wohnort: zu Hause

Beruf: Mechaniker

Verbrauch:

Fahrzeug: E200 Kompressor Kombi

Danksagungen: 20

  • Nachricht senden

17

Donnerstag, 8. Februar 2018, 13:00

hallo !
Hab das Schloss vor einem Jahr auch wechseln müssen,allerdings am Kombi.Der Motor lief noch aber das Innenleben hatte sich verabschiedet.Verhielt sich genauso wie nach deiner Beschreibung.
Hab es damals neu bei Maddin gekauft.
Das Innenleben des alten Schlosses sah so aus :



moinsen,



Es handelt sich um einen S211, also Kombi. :streichel: Deshalb ja auch der MB Name Rückwandtür. Das Schloss selbst habe ich schon neu von MB, im Dezember eingebaut.

Letzte Woche bin ich 400km Autobahn gefahren, im schönsten Schneematsch und mit viel Streusalz auf der bahn. Seitdem spinnt die Heckklappe (Rückwandtür) wieder.

Gestern habe ich das Innenleben dann mal wieder inspiziert und dabei festgestellt, dass die Schwämmchen um die beiden Bowdenzüge klatschnass waren. (Salzwasser) Ergo muss irgendwo in der Heckklappe das Wasser ja durchkommen und killt mir die Elektronik.

Selbst das Steuergerät ist anscheinend nun in Dutt, die rechte kennzeichenleuchte geht nicht mehr. (neues Leuchtmittel ist eingebaut) Sie blinkt beim Licht einschalten nur kurz auf und vorne erscheint die Fehlermeldung. Angeschlossen sind die kennzeichenleuchten mit am Rückwandtürsteuergerät... (warum auch immer...)

In der Bucht alles geordert, Griff und Steuergerät und kabelbaum, bereit für den Einbau...

nur die Kernfrage bleibt: wo kommt das Wasser her? durch den Heckscheibenwischer oder durch die Scheibe selbst (schadhafte Dichtung/ Klebemasse) ??
Danke für die Info.Mir ist bekannt das ein S211 ein Kombi ist. :streichel:
Ich bin dvon ausgegangen das es sich um das Fahrzeug handelt das du in deiner linken Avatarspalte als W211 angibst.

Bei mir stand immer das Wasser nach der Waschanlage in der Mulde des Heckblechs dort wo das Schloss einrastet.Das ganze war dort auch schon ziemlich vergammelt.Seither trockne ich dort nach dem Waschen extra nochmal nach.
Bei normalen Regenfahrten ist aber alles trocken bei mir.

Gruss Tom

  • »CharleyE280CDI« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 23. November 2017

Wohnort: Windbergen

Fahrzeug: S 211 E 280 CDI

Danksagungen: 1

  • Nachricht senden

18

Donnerstag, 8. Februar 2018, 16:05

Hallo Tom,

gut, davon ausgehend hast du natürlich recht. :winke: Ich habe das mal geändert im Profil.

also werd ich mir mal den Scheibenwischer ganz genau ansehen, ggf. mal mit wasser testen...

bericht folgt...

  • »CharleyE280CDI« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 23. November 2017

Wohnort: Windbergen

Fahrzeug: S 211 E 280 CDI

Danksagungen: 1

  • Nachricht senden

19

Montag, 12. Februar 2018, 11:14

So, nach tausch des Rückwandtürsteuergerätes scheint erstmal alles wieder richtig zu funktionieren.

Den bereich vom Heckscheibenwischer /Heckscheibenwischerblech habe ich erstmal mit Heiskleberversiegelt, sieht zwar nicht optimal aus, aber scheint erstmal dicht zu sein...