Sie sind nicht angemeldet.

  • »couriouso« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 12. Juni 2015

Wohnort: Zürich

Fahrzeug: E 280 Classic, 1996

  • Nachricht senden

1

Montag, 12. März 2018, 12:45

Autoradio Android 97 Classic / E 280

Hallo,
ich bin auf der suche nach der DIN-Steckerbelegung meines E280er/97. Leider finde ich nur solche für neuere Modelle mit C-Stecker. Dies scheint mein Benz nicht zu haben, Sondern nur A&B Stecker, sowie ein einzelner 6-Poliger Stecker, der mit einem einzigen braunen Kabel belegt ist. Auf einer Schiene sind nur Lautsprecher, das ist klar. Mich interessiert vor allem die korrekte Belegung der A-Schiene sowie das braune Kabel am einzelnen Stecker.
Es geht um folgendes. Mein Androidradio hat eine Rückfahrkamera. Ich suche nun die geschalteten 12V für das Rückfahren, um das Kamerabild auf den Schirm zu bringen. Gibt es irgendwo eine Stromschiene, wo ich dieses Signal/Belegung abnehmen kann? Ich gehe ja nicht davon aus, dass auf dem DIN-Stecker damals diese geschalteten 12V des Rückfahrsignals vorzufinden war.?!
Ich kann ev. später noch Bilder dazu hochladen - but maybe weiss jemand antwort :)

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Datong

Soundspezialist

Beiträge: 5 268

Danksagungen: 4502

  • Nachricht senden

2

Montag, 12. März 2018, 15:46

Geh ans Plus vom Rückfahrscheinwerfer/ Licht.

Beiträge: 67

Registrierungsdatum: 18. März 2017

Wohnort: Unna

Beruf: Großhandel LKW-Verschleißteile

Verbrauch:

Fahrzeug: "Bruno II." (E200-Kompressor), W123/230E, Kadett C Limo

Name: Marc

Danksagungen: 14

  • Nachricht senden

3

Dienstag, 13. März 2018, 20:13

Da bin ich gespannt - die selbe Belegung habe ich bei mir auch. Das aktuelle Blaupunkt-Radio läuft damit einwandfrei, ein Kenwood, an das ich günstig gekommen bin, zuckt kein bisschen... die Belegung findet man ja im Netz, habe auch die Pins alle verglichen, denno bleibt das Radio stumm. Habe es an einem 12V-CB-Funk-Netzteil getestet, da funktioniert es.
Wäre Klasse, wenn jemand hier verbindlich was dazu sagen könnte.
Auch wie der kleine Stecker belegt ist wäre bestimmt nicht nur für mich interessant. :)

Social Bookmarks