Sie sind nicht angemeldet.

Bongomat

Administrator

  • »Bongomat« ist der Autor dieses Themas

Beiträge: 795

Registrierungsdatum: 27. April 2011

Wohnort: Aachen

Fahrzeug: Stern, rot und hat nen Blaulicht oben drauf...

Danksagungen: 196

  • Nachricht senden

1

Mittwoch, 27. Januar 2016, 16:12

Öl im Kabelbaum durch undichten Magneten des Nockenwellenverstellers, Motor M111

Hallo zusammen,

nachdem jetzt einige Monate ins Land gegangen sind, kann ich sagen: Es ist vollbracht. Doch der Reihe nach.

Der R170 von meinem Vater hat zur Zeit Asyl bei mir im Westzipfel bekommen. Seit April 2015 fahre ich das Teil. Den Verbrauch finde ich etwas erschreckend. Ich bin vorher aber auch nur Diesel gefahren - da sind die Zahlen etwas anders. Im Schnitt haut sich das gute Stück knapp unter 10l / 100km weg. Dazu später mehr.

Im Spätsommer ging es los: Motorkontrollleuchte an, ohne weitere Einschränkungen. Einige Wochen immer mal wieder per OBD-Billigdingens die Fehlermeldung zurück gesetzt. Für einige Tage Ruhe, dann hat die Karre wieder "die Lampe an."
Besuch in der Werkstatt (nicht der "Freundliche") ergab: Lambdasonde liefert Käse-Werte. Also Teil besorgen lassen und umbauen wollen... Jetzt kam die Überraschung (die für den einen oder anderen, der den Motor kennt wohl keine mehr ist): Öl im Stecker von der Lambdasonde - und zwar nicht wenig. Stecker vom Steuergerät ebenfalls abgesoffen. Die Jungs haben dann erst mal den Deckel wieder drauf gemacht und mir viel Glück mit dem Magneten des Nockenwellenverstellers gewünscht. Eventuell sei auch das Steuergerät beschädigt. Die Stecker wurden mit Bremsenreiniger und Druckluft entölt, die neue Lambdasonde erst mal wieder ins Lager gelegt.

Etwas Recherche (auch im SLK-Forum) ergab, dass der Motor (M111) wohl gerne mal über einen undichten Nockenwellenverstellermagneten Öl in den Kabelbaum abgibt.
Das Öl wird durch die Litze wie bei einem Docht immer weiter gesaugt und landet an Stellen, an die es nicht hingehört.
Das war bei mir ja nun definitv so, da es über das Steuergerät ja schon bei der Lambdasonde angekommen war. Mercedes schmeißt in so einem Fall den gesamten Kabelbaum, das Steuergerät und die Lambdasonde auf den Müll. Preis ist ziemlich heftig vierstellig. Dazu hatte ich bei einem Restwert von 5-6kEuro nicht viel Lust.

Erster Hammer: Das "Ölstopp-Kabel", das direkt hinter dem siffenden Nockenwellenversteller eingeabaut werden kann, kostet im Vergleich zu einer kleinen Arbeit in der Werkstatt des Freundlichen soviel wie ne Tüte Erdnüsse (eine vergleichsweise kleine Tüte). Mir unverständlich, dass man bei Preisen von jeweils über 200 Euro, die mein Vater immer wieder in diese Werkstatt getragen hat, ein Teil für unter 20 Euro nicht präventiv einbaut. Die Ausrede, das würde ja nicht bei jedem Wagen mit dem Motor passieren, hört sich etwas dünn an.

Zweiter Hammer: Mein Vater war ein halbes Jahr vorher schon mal in der Werkstatt mit der Beschwerde "Motorkontrollleuchte an". Dass nicht spätestens da dieses Kabel eingebaut wurde oder nach der schon weithin bekannten Ursache geschaut wurde, finde ich schon frech. Geprüft wurde die Luftpumpe (wo auch immer die pumpt) und getauscht wurde ein Ventil für die Lufteinblasung. Eine Lösung war das ja offensichtlich nicht. Achja: 207,81€...

So nebenbei: Das Ölstopp-Kabel beseitigt in keinem Fall das Problem (undichter Nockenwellenverstellermagnet), sondern verhindert nur durch clevere Bauweise, dass der Dochteffekt über die Zeit das ganze Motoröl im Kabelbaum verteilt.

Die Kur, die man dem Wagen angedeihen lassen sollte liest sich recht einfach: Tausch des Magneten des Nockenwellenverstellers, Einbau des Ölstopp-Kabels (präventiv, man weiß ja nie, wann das Teil wieder inkontinent wird)
Das sind die Muss-Punkte, um den Ölnachschub in den Kabelbaum zu stoppen. Wenn man so viel Zeit hat wie ich, kann man in den folgenden Wochen die betreffenden Stecker immer wieder mit Bremsenreiniger und Druckluft ölfrei pusten und hoffen, dass irgendwann keine nennenswerten Mengen mehr nach kommen. Sollte das Thema "Känguruh-Benzin" damit nicht erledigt sein, muss man der Lambdasonde auf den Zahn fühlen. Wenn man keine weiteren Hobbys (oder Freunde oder Familie) hat, kann man auch den Teil des Kabelbaums tauschen. Kostet aber über 300 Euro und ist mit einiger Fummelei verbunden, da einige Teile ab- und wieder angebaut werden müssen. Ergebnis ist das Gleiche: Kein weiteres Öl ins Steuergerät oder zur Lambdasonde.

Plan A: Tausch von Magnet und Einbau des Ölstopp-Kabels.
Folgende Teile werden benötigt:
A111 051 01 77 MAGNET 29,97€

A271 150 27 33 ELEKTR. LEITUNG 16,44€

A111 997 01 86 STOPFEN 1,52€

Dank an Mephisto für die Teilenummern. Die Preise passten auch bei mir im September 2015 noch ganz gut.
Nach so viel Text mal ein paar Bilder, um das Ganze zu illustrieren.
Motor in Gänze:

Hier noch einmal mit Deckel:

Der Übeltäter ist das kleine, runde und unscheinbare Miststück. Das Ölstopp-Kabel wird einfach zwischen den Magneten und den Stecker zum Kabelbaum gestöpselt. Der Stecker vorne geht zu einem Temperaturfühler und sollte nicht zerstört werden :-). Das Braune ist ein Kunststoff-Deckel, der nach der Montage des Magneten in das Teil geplöppt wird :


Bevor ich das vergesse: Bei der Montage des neuen Magneten sollten die Dichtflächen gesäubert und mit einer neuen Flächendichtung (aus der Tube) versehen werden. Das ist vergleichsweise unkritisch. Dahinter dreht sich allerdings die Nockenwelle, die betriebsbedingt einiges an Öl herumsaut. Das soll da natürlich nicht an anderer Stelle aus dem Motor laufen. Dass der Freundliche allerdings auf manche Rechnung zu dem Thema eine Position "Dichtung" gesetzt hat, für die man eine ganze Dose von dem Zeug bekommt.... Naja, "frech" sagte ich ja schon mal irgendwo.

Wenn man jetzt auf der Beifahrerseite die Batterie gefunden hat, nimmt man den Deckel vom "Steuergerätesarg" ab und schaut sich die Bescherung da einmal an. Das Wärmeschutzblech solltet ihr in Erinnerung behalten, da geht es später weiter. Erstmal ne Übersicht:

Deckel auf, Steckersicherungen aufklappen, Stecker herausnehmen und wundern (oder auch nicht). Die unteren 1-3 Stecker sind meist verölt:


Hier noch mal eine Innenansicht - allerdings schon gesäubert:


Im Stecker der Lambda-Sonde sollte man auch mal nachschauen. Die ist am Auspuff montiert (achneee...) und recht einfach erreichbar, wenn man am oben schon mal gezeigten Wärmeschutzblech nach unten schaut. Der schwarze Stecker ist in ein Blech eingeklipst, damit er nicht am Motorgehäuse herumklappert:


So, wer bis hierhin gelesen hat: Glückwunsch.

Jetzt zur Auflösung: Bei mir hat es wohl mit wiederkehrender Entölung der Stecker geklappt. Die Lambdasonde habe ich auch noch tauschen müssen, da die wohl einen Schuss hatte. Seit Dezember kommt kein weiteres Öl in den Steckern mehr nach - der Kabelbaum ist also soweit "entölt". Besser so formuliert: Das Öl im Kabelbaum bleibt bis zum Verschrotten des Autos da drin. Allerdings ist es nicht mehr so viel, dass es an den Steckern herauslaufen würde.

Mit der Nummer scheine ich zumindest laut SLK-Forum einer der wenigen zu sein, bei denen das Steuergerät keinen Schaden genommen hat. Der Verbrauch ist meiner unmaßgeblichen Meinung nach allerdings etwas gestiegen. Selbst auf puren Autobahnstrecken bin ich nicht mehr in die Region der 8l / 100km gekommen, was vorher möglich war. Im Schnitt kommen jetzt schon mal 11 oder 12l / 100km herum. Das werde ich weiter beobachten.

Mit einer StarDiagnose könnte man sicher noch einige Details herausfinden. Ob z.B. noch irgendwelche Ungereimtheiten gespeichert werden, die nicht zum Aufleuchtern der Motorfunzel führen, kann auch mein Schrauber mit seinem Diagnosesystem nicht herausfinden. Vielleicht investiere ich das Geld mal beim Freundlichen. Oder ich muss Orba besuchen :-)...

Jetzt muss ich wieder etwas machen, mit dem ich mein Geld verdiene.

Bis dahin ne schöne Jrooß aus dem Westzipfel vom

Bongomaten

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 44

Registrierungsdatum: 7. Juni 2018

Wohnort: Stubben

Beruf: Maschinenschlosser, CNC Zerspaner, Programmierer

Fahrzeug: W210 E200 1996 160000km Automatik

Name: Ullerich

Danksagungen: 28

  • Nachricht senden

2

Freitag, 8. Juni 2018, 11:52

Ich habe mal irgendwo gesehen, wie ein findiger Osteuropäer den Kapillareffekt eliminiert hat, indem er einen Teil der Litze mit Lötzinn "getränkt" hat, Das halte ich für eine gute Idee um das Problem ganz einfach zu vermeiden.

Social Bookmarks