Sie sind nicht angemeldet.

  • »milmar86« ist der Autor dieses Themas

Beiträge: 77

Registrierungsdatum: 2. Oktober 2014

Wohnort: Vechta

Fahrzeug: CLS 500, E430T 4matic

Danksagungen: 11

  • Nachricht senden

1

Mittwoch, 1. August 2018, 16:29

Datumsgrenze Comand erreicht

Hallo

ich habe Montag festgestellt, dass die Uhrzeit im Cockpit um eine Stunde zurück angezeigt wird. Im Menü des Comand habe ich dann auch noch ein falsches Datum (1998) gefunden. Da meine Navi CD nicht richtig lief, habe ich diese erneuert und heute immer noch diesen Fehler. Navi läuft, genügen Satelliten.

Im großen Motor Forum gibt es bereits einen Beitrag zum Comand 2.0. Demnach ist wohl die Datumsgrenze erreicht - traurig aber wahr! 1998-2018 älter als 20 sollte das Gerät wohl nicht werden, dabei passt es optisch am besten und arbeitet bei mir problemlos mit Bluetooth und MP 40.

Ich werde wohl ein Land aus der Zeitzone GMT +2 auswählen, da die Minuten wohl stimmen.

Falls ihr diesen Fehler auch feststellt - nicht wundern.

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



snooz

E320

Beiträge: 1 193

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 538

  • Nachricht senden

2

Donnerstag, 2. August 2018, 10:36

Ist mir vorgestern genau gleich ergangen, habe das Problem anders gelöst.
Wenn man als Land Deutschland auswählt kann man im nächsten Menü die Automatosche Sommer-/Winterzeit Einstellung ändern.
Diese ausschalten und man kann 1/2 stündlich die Zeit selbst anpassen.

Es haben sich bereits 4 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

cola1785 (02.08.2018), BörjE (02.08.2018), CH560 (02.08.2018), Heitech (02.08.2018)

CH560

E320

Beiträge: 1 680

Registrierungsdatum: 18. April 2012

Wohnort: Nürnberg

Verbrauch:

Fahrzeug: E430T

Name: CHristoph

Danksagungen: 1202

  • Nachricht senden

3

Donnerstag, 2. August 2018, 11:38

Na dann bin ich mal gespannt, ob und wann es mich erwischt.

Danke für die Tipps.

snooz

E320

Beiträge: 1 193

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 538

  • Nachricht senden

4

Donnerstag, 2. August 2018, 11:54

Achso dritte Variannte ist es via StarDiagnose die Navi Abhängigkeit auszuprogrammieren. Dann kann man es ganz selbst einstellen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Heitech (02.08.2018)

Beiträge: 42

Registrierungsdatum: 12. Dezember 2016

Wohnort: Schweiz

Fahrzeug: Mercedes S210 430T

Danksagungen: 27

  • Nachricht senden

5

Freitag, 3. August 2018, 08:17

Ist bei mir auch so, obwohl ich ein Auto habe mit Jg. 2002. Die Uhr und das Datum funktionieren seit dem 1. August 2018 nicht mehr korrekt. Die Uhr konnte ich noch umstellen, dass Datum bliebt aber.

Finde ich etwas verwirrend, dass es nur für 20 Jahre gebaut wurde. Aber schlussendlich benötigt man das Datum nicht gross.

Grüsse

MB320

E280

Beiträge: 280

Registrierungsdatum: 27. Juni 2012

Wohnort: Pfalz

Beruf: Babbler/in

Fahrzeug: W210/w211/w124/w123

Danksagungen: 89

  • Nachricht senden

6

Freitag, 3. August 2018, 15:43

Ich muss sagen , mich betrifft es zwar nicht , aber ich bin ein wenig enttäuscht von MB das Sie soweit denken hätte ich schon gedacht . Weil MB baut doch nur Autos für die Ewigkeit .

Oder sie haben den Rost mit einkalkuliert und dann doch ab und zu zu gutes Blech verbaut

Beiträge: 638

Registrierungsdatum: 5. Mai 2010

Wohnort: Knöringen

Beruf: Softwareentwickler, Projektingenieur

Fahrzeug: E 430 T 4Matic Avantgarde (S210), 500 SL (R129), ML 350 (W163)

Name: Thomas

Danksagungen: 231

  • Nachricht senden

7

Sonntag, 5. August 2018, 09:16

Gleiches Problem beim Comand im 210er.

Das Comand im 163er hat das Problem nicht, zeigt korrektes Datum. :hm:

Andere Firmwareversion?

snooz

E320

Beiträge: 1 193

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 538

  • Nachricht senden

8

Sonntag, 5. August 2018, 13:38

Einziger Unterschied ist doch der CAN Bus.
Ich denke eher, spätere Produktion.

vlt

E280

Beiträge: 208

Registrierungsdatum: 12. November 2010

Wohnort: Dresden

Fahrzeug: S210 210.282

Name: Daniel

Danksagungen: 35

  • Nachricht senden

9

Dienstag, 7. August 2018, 14:14



:(

Beiträge: 3 258

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1354

  • Nachricht senden

10

Dienstag, 7. August 2018, 20:09

Also bei meinem ML (2001) und jetzigem Schlachter (2000) das gleiche Problem ..

CH560

E320

Beiträge: 1 680

Registrierungsdatum: 18. April 2012

Wohnort: Nürnberg

Verbrauch:

Fahrzeug: E430T

Name: CHristoph

Danksagungen: 1202

  • Nachricht senden

11

Dienstag, 7. August 2018, 22:22

Ich habe heute auch mal geschaut, sah gut aus, aber danach ist das Command für gute 5 Minuten einfach ausgefallen. :AuAu

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CH560« (7. August 2018, 22:26)


Verwendete Tags

Comand, radio, Uhr, W210

Social Bookmarks