Sie sind nicht angemeldet.

boltar174

Zierleistenbügler

  • »boltar174« ist der Autor dieses Themas

Beiträge: 1 611

Registrierungsdatum: 11. Oktober 2013

Wohnort: Endingen

Beruf: Schienenentroster

Verbrauch:

Fahrzeug: S210 420 /A4 Avant 1.8T

Name: Axel

Danksagungen: 594

  • Nachricht senden

21

Mittwoch, 8. August 2018, 09:49

Also das Ventil musste am Ende trotzdem getauscht werden, aber der Sensor war auch platt.


Kannst mir bitte mal sagen was Dich veranlasst hat das Expansionsventil zu tauschen?

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 1 098

Danksagungen: 369

  • Nachricht senden

22

Mittwoch, 8. August 2018, 10:07

Also das Ventil musste am Ende trotzdem getauscht werden, aber der Sensor war auch platt.


Kannst mir bitte mal sagen was Dich veranlasst hat das Expansionsventil zu tauschen?


Lt. meines Spezis, der für mich am Auto fummelt, klemmte es, auch nach dem Ausbau. Ich hab ihn jetzt allerdings nicht gefragt, wie er das ermittelt hat. Leider war das trotzdem nicht des Rätsels Lösung, die Klima läuft immer noch nicht zuverlässig (allerdings entweder gar nicht oder perfekt), deswegen schauen wir in Kürze mal bei einem Kumpel von ihm bei MB vorbei, weil seine Star Diagnose derzeit nicht will. Kompressor läuft, aber es kommt nix an.

Ich werde nochmal das Klimamenü auslesen und die Werte mit den von Dir geposteten Sollwerten vergleichen und hier einstellen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

boltar174 (08.08.2018)

onkelaki

҈   HiFi Freak  ҈

Beiträge: 14 442

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 6997

  • Nachricht senden

23

Mittwoch, 8. August 2018, 16:00

es gab von ihm keine Sollwerte, sondern seine "ist" Werte für Druck und Temp. Diese sahen ganz gut aus, falls er bissel gefahren ist ( also nicht im Stand )

boltar174

Zierleistenbügler

  • »boltar174« ist der Autor dieses Themas

Beiträge: 1 611

Registrierungsdatum: 11. Oktober 2013

Wohnort: Endingen

Beruf: Schienenentroster

Verbrauch:

Fahrzeug: S210 420 /A4 Avant 1.8T

Name: Axel

Danksagungen: 594

  • Nachricht senden

24

Mittwoch, 8. August 2018, 16:34

Die Zusatzventilatoren laufen jedenfalls auch einwandfrei, sobald man langsam fährt ziehen die los mit 2A und bis 6A im stand


Hab eben erst mal paar Testlämpchen gebastelt, im Keller hält man wenigstens aus :radab:


onkelaki

҈   HiFi Freak  ҈

Beiträge: 14 442

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 6997

  • Nachricht senden

25

Mittwoch, 8. August 2018, 16:43

sieht gut aus ! Damit bekommste einen sicheren Einblick in die Steuerung. Das Infrarotthermometer war ein Billig Teil von conrad.de, um die Temps von Motor und Regler beim Modell - Heli zu checken. Nicht teuer aber ziemlich genau. Aber dieser Messwert sagt schon mal einiges aus.

Der Ventilator vorne ( ist nur ein Motor, der andere läuft passiv mittels Kerilriemen mit ) reagiert auf die Kühlmitteltemp. Ich meine, ab ca 64 Grad laufen die bei mir mit volle Pulle :-) Ansonsten passen sie sich fein an, Du wirst sehen, bei etwas mehr Fahrtwind gehen die angezeigten Amps runter, beim stehen, Klima max, Gebläse max, Vollanschlag. Hört man auch innen, wenn Scheibe 3 cm runter

Du scheinst ja generell gut gerüstet, man sieht schon Aderendhülsen. Bravo ! Genauso gehts... 8)

boltar174

Zierleistenbügler

  • »boltar174« ist der Autor dieses Themas

Beiträge: 1 611

Registrierungsdatum: 11. Oktober 2013

Wohnort: Endingen

Beruf: Schienenentroster

Verbrauch:

Fahrzeug: S210 420 /A4 Avant 1.8T

Name: Axel

Danksagungen: 594

  • Nachricht senden

26

Mittwoch, 8. August 2018, 16:49



Du scheinst ja generell gut gerüstet, man sieht schon Aderendhülsen. Bravo ! Genauso gehts... 8)


Als HiFi Mensch unabdingbar ;)

Beiträge: 1 098

Danksagungen: 369

  • Nachricht senden

27

Mittwoch, 8. August 2018, 17:43

es gab von ihm keine Sollwerte, sondern seine "ist" Werte für Druck und Temp. Diese sahen ganz gut aus, falls er bissel gefahren ist ( also nicht im Stand )


Bei einigen Punkten stehen "Sollwerte" dabei.

onkelaki

҈   HiFi Freak  ҈

Beiträge: 14 442

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 6997

  • Nachricht senden

28

Mittwoch, 8. August 2018, 18:34

ooopps, wo du überall hinkuckst. Das meinte ich ja nicht, da es hier um Klimaleistung geht. Mir waren nur seine beiden Werte wichtig für Druck und Temp. Die ganze Klappensteuerung ist ein eigenes Thema, gibt da aber zur expliziten Einzelsteuerung ein eigenes Menü für. Solche Listen --wie oben eine steht-- hat je nach "Stille Post Faktor" nicht immer grösste Wichtigkeit ----> für mich


btw: Kuck mal aus Spass, welche Menüpunkte überhaupt bei Dir als Zahlen auftauchen. Bei meinem ist irgendwo um die 42 oder 43 Schluss und es hat Löcher in der Zahlenreihe

Beiträge: 112

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 22

  • Nachricht senden

29

Freitag, 10. August 2018, 09:00

Duoventil s211

Moin Gemeinde..

Koennte mir jemand bitte die Teilenummer fuer das Duoventil mitteilen?

S211 ; 06/2007 MOPF ; E280 M272..

Wenn FIN benoetigt wird, bitte PN

Gruss aus dem Westen der Republik :winke:

*H4*

E55

Beiträge: 4 853

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2209

  • Nachricht senden

30

Freitag, 10. August 2018, 11:02

Hi,

der 211er hat kein klassisches Duoventil mehr wie die 210er/124er!

Beim 211er gibts nur ein elektrisches Heizungsventil. Das sitzt unter der Abdeckung unter den Scheibenwischern.

Es unterscheidet sich bzgl. mit oder ohne Standheizung!

Ohne Standheizung: A2118320584

MIT Standheizung: A2118320684

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (10.08.2018), tremheg (10.08.2018)

boltar174

Zierleistenbügler

  • »boltar174« ist der Autor dieses Themas

Beiträge: 1 611

Registrierungsdatum: 11. Oktober 2013

Wohnort: Endingen

Beruf: Schienenentroster

Verbrauch:

Fahrzeug: S210 420 /A4 Avant 1.8T

Name: Axel

Danksagungen: 594

  • Nachricht senden

31

Freitag, 10. August 2018, 11:06


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (10.08.2018)

Beiträge: 112

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 22

  • Nachricht senden

32

Freitag, 10. August 2018, 12:08

Danke euch..

ich habe keine Standheizung.

Wenn ich mir den Preis so ansehe, muss ich feststellen, geht noch. Ich haette mit mehr gerechnet.

Was der freundliche wohl fuer den Austausch aufrufen wuerde...? :hm:

Vieleicht versuche ich mich auch selber daran. :rolleyes:

*H4*

E55

Beiträge: 4 853

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2209

  • Nachricht senden

33

Freitag, 10. August 2018, 12:25

Der Austausch ist nicht sooo schwer aber ein wenig fummelig :rolleyes:

Man braucht ggf. einen Abzieher um die Wischerarme von der Welle zu bekommen, dann 4 Plastiknieten raus damit man die Abdeckung wegnehmen kann. Wischermotor raus schrauben und dann kann man mit einem Haken die Verschlussbügel am Ventil lösen.

Es läuft etwas Kühlwasser aus, das muss dann wieder nachgefüllt werden.

Beiträge: 70

Registrierungsdatum: 9. Juni 2013

Wohnort: Würzburg

Fahrzeug: W124 300E; E220CDI

Danksagungen: 43

  • Nachricht senden

34

Samstag, 11. August 2018, 13:04

Hallo

Hatte bei meinem 210 er letztens ein aha Erlebnis mit der Halbautomatischen Klima.
Wollte den Wärmetauscher mit heißer Luft durchblasen zum trocknen. Also beide Temp.rädchen auf Max warm gestellt.
Rechts kam es schön heiss aus den Düsen und links lauwarm.
Hab dann mal die Temp.rädchen schnell hin und her gedreht und siehe da es wurde auch links heiß.
Danach noch ein bisschen hin und her gedreht und wieder auf wohlfühlen eingestellt.
Bei der nächsten Fahrt mit Klima an hab ich dann festgestellt dass die Klima viel besser kühlt als vorher.
Ich denke mal dass hier die Rädchen aufgrund längerer Nichtbenutzung, da die Temp. Regelung ja automatisch geht, einen Poti haben dessen Widerstand sich durch leichte Oxidationen oder Staub verändert und durch das hin und herdrehen wieder normalisiert hat.

Hatte mich schon länger gewundert dass die Kühlung manchmal bisschen schwach war wenn’s richtig heiss war.

Das ganze ist natürlich nur für die halbautomatische Klima eine Möglichkeit.

Gruß Michael

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (11.08.2018), boltar174 (13.08.2018)

Beiträge: 20

Registrierungsdatum: 21. Februar 2018

Wohnort: Bonn

Fahrzeug: W210 E200 Limo

Danksagungen: 1

  • Nachricht senden

35

Samstag, 11. August 2018, 19:19

Das kann durchaus sein wenn keine gekapselten potis verbaut sind.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks