Sie sind nicht angemeldet.

tremheg

Bob der Baumeister

Beiträge: 4 835

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF W210 E270CDI

Name: Thomas

Danksagungen: 4932

  • Nachricht senden

41

Donnerstag, 17. Oktober 2019, 18:54

Wurden den die Unterdruckregler vom Turbo und AGR mal gegeneinander getauscht? An den Unterdruckreglern ist normalerweise ein kleiner Luftfilter, welcher verdreckt sein könnte. :hm:

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



  • »S210_OM611« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 4. Oktober 2019

Wohnort: Herford

Fahrzeug: S210 220CDI OM611 DE 22 LA

Danksagungen: 4

  • Nachricht senden

42

Samstag, 19. Oktober 2019, 15:13

Weiter im Text

Hallo zusammen,

Danke nochmal für die Tipps, es geht weiter. Der Steckeradapter am Getriebe war schon gegen die neue Version bei der ATF-Spülung getauscht worden, habe trotzdem den neuen eingebaut und alles sauber gemacht, schadet ja nicht.

Die Druckdosen sind quergetauscht und funktionieren beide, Filter sind frei.

Heute morgen mal das Messen am AGR angefangen. Also: Alles angeklemmt und mal das LMM-Sensorsignal (Pin 5 weiß/gelb) gegen das Steuersignal der Druckdose (low-aktiv, grau-schwarz ) beobachtet. Die AGR-Druckdose wird per 12V/Bordspannung versorgt und mit dem zweiten Kabel (schwarz-grau, Pins müsste am MSG müsste ich nachschauen) gesteuert. Liegt an dieser Steuerleitung Bordspannung an, ist das AGR-Ventil komplett geschlossen (kein elektrisches Potential gegen die Versorgungsspannung), bei ca. 0,85V ist es komplett offen. Dann steuert die Druckdose den Unterdruck voll durch.

Die Stellung des AGR-Ventils ist lastabhängig. Bei Vollgas ist es komplett geschlossen ( = Bordspannung an der Steuerleitung). Im Leerlauf wird es nach einem Gasstoß erst komplett geöffnet, dann regelt es kurz hin und her um dann nach 60-90 Sekunden im Leerlauf dauerhaft zu schließen. Das jeweilige korrekte Öffnen und Schließen lässt sich am LMM-Signal gut nachvollziehen:

- AGR im Leerlauf voll auf: LMM-Signal ca. 1,85V, Steuerspannung auf Druckdose ist ca. 0,85V
- AGR im Leerlauf geschlossen: LMM Signal ca. 2,11V, Steuerspannung Druckdose dann Bordspannung.

Jetzt kommt die Krux: Wenn der Motor die 60-90 Sekunden im Leerlauf lief nimmt er problemlos Gas an. Nämlich dann wenn das AGR zu war. Gebe ich dann Gas, wenn das AGR teilweise oder voll offen war, taucht das Problem auf.

Also vermute ich, dass die AGR-Regelung im Leerlauf nicht stimmt und viel zu viel Abgas in den Ansaugtrakt gelangt. Wie gehabt schmeißt er dabei keinen Fehler.

Bin jetzt nochmal dran die AGR abzuschalten bzw. mechanisch abzuklemmen und das Signal mit einer kleinen Platine zu simulieren. Wenn das nichts bringt muss ein neues MSG her.

Was meint Ihr?

Gruß Simon

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »S210_OM611« (19. Oktober 2019, 15:30)


majesty78

keinen Titel. Titten reichen

Beiträge: 872

Registrierungsdatum: 28. August 2010

Wohnort: Zwettl, Waldviertel

Beruf: Selbstständiger Unternehmer

Verbrauch:

Fahrzeug: E 320 CDI

Name: Alex

Danksagungen: 342

  • Nachricht senden

43

Sonntag, 20. Oktober 2019, 09:52

Echt toll wie Du systematisch an die Sache rangehst!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Orbaspain (21.10.2019)

  • »S210_OM611« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 4. Oktober 2019

Wohnort: Herford

Fahrzeug: S210 220CDI OM611 DE 22 LA

Danksagungen: 4

  • Nachricht senden

44

Sonntag, 20. Oktober 2019, 14:11

Dem Ziel nah

So, nun geht es weiter, ich bin einer Lösung sehr nah.

Ich habe jetzt folgendes diagnostiziert: Die Abgasmenge im Leerlauf ist deutlich zu hoch, das Steuergerät wirft keine Fehler. Alle Sensoren und Aktoren scheinen ok zu sein. Daher muss der Fehler im Steuergerät selbst in der Signalverarbeitung liegen. Dagegen hilft ein Steuergerätetausch, der beim W210 aufgrund der FBS2/FBS3 nicht trivial ist und es auch kein allgemeines Erfolgsrezept gibt. Da jetzt keine weiteren Ansatz gab musste ich mir selbst helfen.

Die AGR-Abschaltung aus dem UK-Forum funktionierte bei mir am OM 611 (220CDI) nicht, da das LMM-Signal nicht korrekt verfälscht wird. Also habe ich mal ein bisschen überlegt, gerechnet und dann empirisch gemessen. Ziel war es mit einer Schaltung das Verhalten des AGR-Ventils am LMM-Signal nachzubilden. Im Leerlauf habe ich dazu die Schaltung anhand zweier Betriebspunkte ausgelegt (AGR voll auf und voll zu). Alles dazwischen ist als Betriebszustand schwierig herzustellen und auch schwierig zu messen. Daher habe ich mal vereinfacht ein lineares Verhalten angenommen (AGR halb auf wäre dann halbe Steuerspannung aus dem Steuergerät, der Einbruch am LMM-Signal wäre dann halb so groß, alles bei gleicher Drehzahl).

Das ganze wird dann anhand der Widerstandspaarung 100 Ohm/470 Ohm als Spannungsteiler eingestellt. Wichtig: Der Widerstand in der LMM-Leitung darf dann nicht zu groß werden, sonst verfälscht er das LMM-Signal zu stark, wenn auf der Steuerleitung oben Bordspannung liegt (AGR zu wäre das dann). Habe das ganze mal aufgezeichnet, alles etwas vereinfacht.

Achtung: Das ist kein generelles Rezept sondern muss natürlich auf den Motor mit viel Messen angepasst werden. Messtechnisch liege ich so jetzt mit den Werten sehr nah am funktionierenden AGR. Ströme habe ich alle gemessen, sind sehr nahe an den vorherigen Werten (überlebensnotwendig fürs Steuergerät) und die Widerstände werden auch nicht überlastet.

Mal ne Probefahrt gemacht, läuft bis jetzt astrein. Langzeittest steht noch aus. Ich werde berichten. Anbei nochmal 2 Fotos von dem ganzen in Theorie und Praxis. Wenn das dann läuft fahre ich nochmal zu MB und lösche die Fehler und schaue dann ob er nichts neues mehr ablegt. Wenn Ihr mögt berichte ich nochmal ausführlicher von den Messwerten. Das Steuergerät an sich ist damit natürlich nicht repariert, aber gekostet hat es bis jetzt nur Zeit und Hirnschmalz.

Gruß Simon

// Edit: Sorry ich weoß nicht wie ich das Bild drehe.
»S210_OM611« hat folgende Dateien angehängt:
  • IMG_8757.JPG (78,3 kB - 141 mal heruntergeladen - zuletzt: Heute, 03:42)
  • IMG_8756.JPG (68,95 kB - 141 mal heruntergeladen - zuletzt: Heute, 03:42)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »S210_OM611« (20. Oktober 2019, 14:13)


Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

pipapo129 (20.10.2019), sprinter (20.10.2019), Datong (21.10.2019)

onkelaki

֎ amante della musica ֎

Beiträge: 15 536

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7532

  • Nachricht senden

45

Sonntag, 20. Oktober 2019, 14:18

Daumen hoch und Respekt ! :winke: Wer hat das Wissen --und die Ahnung-- unserer alten Elektronik zu trotzen und letztlich doch einen Erfolg zu feiern. Bin sicher, viele hier finden das gut und würden es gerne bei eigenen Problemen nachbauen. Klasse gemacht, die Elektroniker hier applaudieren :winke:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

flotter-cruiser (21.10.2019)

pipapo129

Anlasserwagenfahrer

Beiträge: 702

Registrierungsdatum: 5. März 2014

Wohnort: Freiburg

Beruf: eher skeptisch

Verbrauch:

Fahrzeug: C200K S203 Opel Corsa C

Name: Peter

Danksagungen: 285

  • Nachricht senden

46

Sonntag, 20. Oktober 2019, 15:21

Nicht nur die! :streichel:

sprinter

Zeremonien-Meister

Beiträge: 12 626

Registrierungsdatum: 13. Dezember 2008

Wohnort: Wunstorf

Beruf: Berufskraftfahrer

Verbrauch:

Fahrzeug: Mercedes S210 E320

Name: Karl-Heinz

Danksagungen: 6556

  • Nachricht senden

47

Sonntag, 20. Oktober 2019, 16:53

Boah ey...ich komm gar nicht klar damit...alles böhmische Dörfer für mich.

Beiträge: 231

Registrierungsdatum: 7. Dezember 2015

Wohnort: Bad Oeynhausen

Fahrzeug: W210 320 CDI

Danksagungen: 29

  • Nachricht senden

48

Gestern, 00:13

Ist der Gartenschlauch geeignet? Ich frag ja nur mal so ;-)

Beiträge: 434

Registrierungsdatum: 18. August 2018

Wohnort: München

Fahrzeug: E500 M273

Danksagungen: 62

  • Nachricht senden

49

Gestern, 00:55

Da bin ich ja mal gespannt. Wenn das dauerhaft ohne Leistungsverlust funktioniert wäre super. Noch eine Blinddichtung uns AGR für alle Fälle und ab dafür.
Wie sieht jetzt eigentlich dein Motoröl aus nach den Fahrten mit erhöhter Rußbildung?
Ruß wandert zum kalten hin und setzt sich somit bei höherer Konzentration verstärkt an den Zylinderwänden ab und gelangt so ins Motoröl und erhöht neben der Viskosität auch den Verschleiß im Bereich der Steuerkette

  • »S210_OM611« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 4. Oktober 2019

Wohnort: Herford

Fahrzeug: S210 220CDI OM611 DE 22 LA

Danksagungen: 4

  • Nachricht senden

50

Gestern, 09:28

Läuft

Zitat

Ist der Gartenschlauch geeignet? Ich frag ja nur mal so ;-)

Funktional ja, Langzeitresistenz gegen Hitze, Öl und Abgas bitte bei Gardena anfragen und die Antwort hier posten :D

Zitat

Da bin ich ja mal gespannt. Wenn das dauerhaft ohne Leistungsverlust funktioniert wäre super. Noch eine Blinddichtung uns AGR für alle Fälle und ab dafür.
Wie sieht jetzt eigentlich dein Motoröl aus nach den Fahrten mit erhöhter Rußbildung?
Ruß wandert zum kalten hin und setzt sich somit bei höherer Konzentration verstärkt an den Zylinderwänden ab und gelangt so ins Motoröl und erhöht neben der Viskosität auch den Verschleiß im Bereich der Steuerkette

Solange Druckdose und AGR in Ordnung sind ist das AGR-Ventil im spannungslosen Zustand zu. Die ganz ängstlichen könnten es ja zuschweißen :D. Motoröl, guter Einwand: Schwarz wie eh und je zuvor. Da die Rußbildung nur über ein paar Tage war und Langstrecke gefahren wird denke ich das geht in Ordnung.

Noch was: Es gibt bei der Star-Diagnose noch einen Stellgliedtest zur AGR. Den werde ich nochmal mit meiner Fake-Lösung machen. Wenn dann alles ok geht habe ich eine haltbare Dauerlösung. Verbrauch ist wie erwartet nochmals runtergegangen und Rußbildung geht gegen 0.

Gruß Simon

Beiträge: 434

Registrierungsdatum: 18. August 2018

Wohnort: München

Fahrzeug: E500 M273

Danksagungen: 62

  • Nachricht senden

51

Gestern, 10:41

Tröpfel mal das Öl auf ein Stück 80g Druckerpapier und lass 24 Stunden ziehen. Ob dann noch Ringe erkennbar sind oder es sich einfach nur um ein schwarzes Loch handelt. Der helle Rand , der im Gegenlicht sichtbar ist, ist der Kraftstoffeintrag.

Social Bookmarks