Sie sind nicht angemeldet.

  • »SuchebilligenG« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 7. Mai 2019

Wohnort: Bremen

Fahrzeug: E420 E430

  • Nachricht senden

1

Dienstag, 15. Oktober 2019, 06:34

Schiebedach defekt

Moin, ich hatte mich hier schon mit meinem e430t vorgestellt. Jetzt geht es aber um meinen e420 Bj93 W124 Mopf2.
Mein Schiebedach schloß sich selbständig während der Fahrt. Wenn der Motor aus ist, funktioniert es tadellos. Also, es schließt sich jetzt immer bei laufendem Motor. Bei laufendem Motor kann man es nicht öffnen. Der E Motor zuckt, aber das Dach bleibt zu.
Den Schiebedachschalter und auch das Zündschloß haben wir schon gegen gebrauchte Teile getauscht, Fehler bleibt.
Wir tippen auf das Komfort Steuergerät.......
Oder hat jemand eine Idee?
Gruß Jan aus HB!

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



achtender67

Steinfriseur

Beiträge: 2 282

Danksagungen: 3183

  • Nachricht senden

2

Dienstag, 15. Oktober 2019, 22:19

Wir tippen auf das Komfort Steuergerät.......

....das war damals an meinem E420 auch der Fall... 8|... erst das Schiebedach, dann die Fensterheber.....das wurde dann so extrem, das auch nach abziehen des Schlüssels alles weiter auf u. zu fuhr, bis die Batterie leer war.
das Komfortsteuergerät sitzt unter der Rücksitzbank u. war so korrodiert (vermoddert) das es aussah wie'n altes Eckventil.

am besten sofort kontrollieren.

  • »SuchebilligenG« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 7. Mai 2019

Wohnort: Bremen

Fahrzeug: E420 E430

  • Nachricht senden

3

Sonntag, 27. Oktober 2019, 15:49

Ich habe einen Stecker vom Komfort Steuergerät gezogen. Insgesamt hat mein Steuergerät 5 Stecker. Der 2. von Rechts ist gezogen. Das Schiebedachproblem scheint jetzt behoben zu sein, aber mich interessiert jetzt natürlich auf was ich jetzt verzichten muß.....Weiß jemand was für ein Stecker das ist? Gruß Jan, vielen Dank fürs lesen!

onkelaki

֎ amante della musica ֎

Beiträge: 15 584

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7553

  • Nachricht senden

4

Sonntag, 27. Oktober 2019, 15:57

Bevor ich bei sowas auf Fehlersuche gehe, würde ich erstmal die Batterie für ne halbe Stunde abklemmen ( Minuspol reicht ) und den Steuergeräten einen sauberen Reset anbieten. Erst danach mache ich mich an die Diagnose ran... 8)

  • »SuchebilligenG« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 7. Mai 2019

Wohnort: Bremen

Fahrzeug: E420 E430

  • Nachricht senden

5

Mittwoch, 13. November 2019, 10:22

Lösung:Stecker gezogen- keine Komfortfunktion mehr. Gibt Schlimmeres. Vielleicht fliegt mir ja mal
ein günstiges Steuergerät zu.....:-)
Vielen Dank!

Social Bookmarks