Sie sind nicht angemeldet.

  • »E 5439« ist der Autor dieses Themas

Beiträge: 106

Registrierungsdatum: 11. Mai 2017

Wohnort: Esslingen am Neckar

Fahrzeug: E 55 AMG

Danksagungen: 18

  • Nachricht senden

1

Dienstag, 27. März 2018, 13:46

Sam oder Bedienfeld defekt?

Hallo bei mir funktionieren seit geraumer Zeit die Fensterheber und die Spiegelverstellung nicht mehr.

Im Winter hat mich das nicht großartig gestört da man die Fenster ja nicht aufmachen muss.



War gestern dann mal beim Freundlichen und habe den Fehlerspeicher auslesen lassen. Dabei kam heraus



EZS

B1010 Die Versorgungsspannung des Steuergeräts ist zu gering

B1011 Die Versorgungsspannung des Steuergeräts ist zu gering

B1058 Die Can Kommunikation mit dem Steuergerät N72 (Steuergerät Unteres Bedienfeld ist gestört.

B1021 Die CAN- Kommunikation mit dem Steuergerät A37 (Pneumatische Steuereinheit mit Kombifunktionen) ist gestört.



Es wird also nie langweilig mit der E Klasse. Der Meister bei der Niederlassung meinte ich solle nur das Untere Bedienfeld austauschen dann funktionieren wieder die Fensterheber und Spiegelverstellung.

Jetzt habe ich andere Meinungen Eingeholt und die sagen das SAM wäre defekt.



Was stimmt nun? Sam oder Bedienfeld?



Vielen Dank im Voraus.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »E 5439« (27. März 2018, 13:51)


Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



*H4*

Institution

Beiträge: 5 612

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2664

  • Nachricht senden

2

Dienstag, 27. März 2018, 14:31

Batterie und Lima sind OK ? :hm:

Masseverbindungen an den Massepunkten ohne Korrosion ?

  • »E 5439« ist der Autor dieses Themas

Beiträge: 106

Registrierungsdatum: 11. Mai 2017

Wohnort: Esslingen am Neckar

Fahrzeug: E 55 AMG

Danksagungen: 18

  • Nachricht senden

3

Dienstag, 27. März 2018, 15:25

Batterie und Lima sind in Ordnung, nach den Massepunkten habe ich bisher nicht geschaut.

sprinter

Zeremonien-Meister

Beiträge: 12 902

Registrierungsdatum: 13. Dezember 2008

Wohnort: Wunstorf

Beruf: Rentner

Verbrauch:

Fahrzeug: Mercedes S210 E320

Name: Karl-Heinz

Danksagungen: 6761

  • Nachricht senden

4

Dienstag, 27. März 2018, 16:45

Versorgungsspannung zu niedrig also muss was mit der Batterie oder der Lichtmaschine sein....oder Massepunkte nicht i.O.

AnfängerW210

Stern-Schrauber und -Sammler!

Beiträge: 3 459

Registrierungsdatum: 29. Juni 2013

Wohnort: Leonberg

Beruf: KFZ-Mechatroniker

Fahrzeug: Mercedes S211 E320 CDI, R129 500 SL, W201 2,3, W116 350 SE

Name: Dominik

Danksagungen: 2440

  • Nachricht senden

5

Dienstag, 27. März 2018, 17:41

Die Spannungsversorgung für das EZS N73 kommt von
Batterie , und zwar über die 15A Sicherung Nummer.9 im
Sicherungskasten vorne.
Mal die Verkablung prüfen, oder messen was für eine Spannung am Pin7
des Stecker B am EZS ankommt.

Des weiteren denke ich das dein Innenraum Can Bus probleme hat.
Der Potenialverteiler hierfür sitzt im Beifahrer Fußraum unter dem Teppich.

Denn prüfen und Da mal rein messen, und die Verkablung zum N72 prüfen und zum A37.
Eventuell mal Stecker 10 von A37 lösen und dann versuchen ob die Fensterheber
wieder gehen.


:winke:

  • »E 5439« ist der Autor dieses Themas

Beiträge: 106

Registrierungsdatum: 11. Mai 2017

Wohnort: Esslingen am Neckar

Fahrzeug: E 55 AMG

Danksagungen: 18

  • Nachricht senden

6

Dienstag, 27. März 2018, 19:08

Ich weiss ganz sicher das ich irgendwo einen stillen Verbraucher habe der nach max 2 Tagen die Batterie leer zieht. Möglicherweise kommt die Versorgungsspannung zu niedrig daher. Ja ich werde versuchen diese Woche den stillen Verbraucher zu finden oder zumindest einzugrenzen.

onkelaki

֎ amante della musica ֎

Beiträge: 15 753

Registrierungsdatum: 9. November 2007

Wohnort: München

Beruf: DJ

Fahrzeug: 200 D

Danksagungen: 7705

  • Nachricht senden

7

Dienstag, 27. März 2018, 19:15

gerne genommen sind die Funzeln in Handschuhfach oder Kofferraum, schwer optisch zu kontrollieren ( wie die Beleuchtung im Kühlschrank ) Manchmal waren es nicht abschaltende Endstufen, die im Verborgenen montiert waren. Aber mim Amperemeter und bissel Geduld nimmste dir halt jeden Sicherungskreis vor. Irgendwo steckt der Stromdieb :winke:

CH560

Forumsinventar

Beiträge: 2 051

Registrierungsdatum: 18. April 2012

Wohnort: Nürnberg

Verbrauch:

Fahrzeug: E430T

Name: CHristoph

Danksagungen: 1465

  • Nachricht senden

8

Dienstag, 27. März 2018, 22:15

Ich weiss ganz sicher das ich irgendwo einen stillen Verbraucher habe der nach max 2 Tagen die Batterie leer zieht. Möglicherweise kommt die Versorgungsspannung zu niedrig daher. Ja ich werde versuchen diese Woche den stillen Verbraucher zu finden oder zumindest einzugrenzen.

Bei mir war es ziemlich sicher das Telefon und/oder das TeleAid.
Vielleicht hast Du das ja gar nicht, aber ich wollte es erwähnen.

onkelaki

֎ amante della musica ֎

Beiträge: 15 753

Registrierungsdatum: 9. November 2007

Wohnort: München

Beruf: DJ

Fahrzeug: 200 D

Danksagungen: 7705

  • Nachricht senden

9

Dienstag, 27. März 2018, 22:27

bei Orba wars auch ein Telefon, was nicht schlafen gehen wollte...

  • »E 5439« ist der Autor dieses Themas

Beiträge: 106

Registrierungsdatum: 11. Mai 2017

Wohnort: Esslingen am Neckar

Fahrzeug: E 55 AMG

Danksagungen: 18

  • Nachricht senden

10

Mittwoch, 28. März 2018, 09:19

Ich weiss ganz sicher das ich irgendwo einen stillen Verbraucher habe der nach max 2 Tagen die Batterie leer zieht. Möglicherweise kommt die Versorgungsspannung zu niedrig daher. Ja ich werde versuchen diese Woche den stillen Verbraucher zu finden oder zumindest einzugrenzen.

Bei mir war es ziemlich sicher das Telefon und/oder das TeleAid.
Vielleicht hast Du das ja gar nicht, aber ich wollte es erwähnen.



ich habe bei mir einen Telefonanschluss in der Mittelkonsole und irgendwo auch noch einen Slot für eine Simkarte.

tremheg

Bob der Baumeister

Beiträge: 4 917

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF W210 E270CDI

Name: Thomas

Danksagungen: 5097

  • Nachricht senden

11

Dienstag, 24. März 2020, 16:51

Hallo bei mir funktionieren seit geraumer Zeit die Fensterheber und die Spiegelverstellung nicht mehr.
die Verkablung zum N72 prüfen
Hi, bei mir funktionieren Spiegel und Fensterheber plötzlich auch nicht mehr. Wo befindet sich das N72 ( Steuergerät unteres Bedienfeld ) ? Oder ist damit der Tastenblock selber gemeint? Konnte im WIS zwar das N72 im Schaltplan, neben der Sicherung F3, als Gemeinsamkeit herausfiltern aber es gibt keinen Hinweis, wo es sich befindet. :hm:

AnfängerW210

Stern-Schrauber und -Sammler!

Beiträge: 3 459

Registrierungsdatum: 29. Juni 2013

Wohnort: Leonberg

Beruf: KFZ-Mechatroniker

Fahrzeug: Mercedes S211 E320 CDI, R129 500 SL, W201 2,3, W116 350 SE

Name: Dominik

Danksagungen: 2440

  • Nachricht senden

12

Mittwoch, 25. März 2020, 18:14

Damit müsste der Tastenblock gemeint sein.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tremheg (25.03.2020)

tremheg

Bob der Baumeister

Beiträge: 4 917

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF W210 E270CDI

Name: Thomas

Danksagungen: 5097

  • Nachricht senden

13

Mittwoch, 25. März 2020, 18:29

Danke Dom, dann werde ich den mal näher untersuchen und ggf. austauschen. 8)