Sie sind nicht angemeldet.

kirk67

Lebendes EPC !

Beiträge: 5 423

Registrierungsdatum: 26. August 2011

Wohnort: Ballweiler

Beruf: Teile-Prozess-Spezialist

Fahrzeug: E 420/50 + W124 260E

Name: Maddin

Danksagungen: 4307

  • Nachricht senden

21

Samstag, 22. Dezember 2012, 10:47

das ist doch keine schelle sondern ein flansch,oder?

wenn flansch,einfach 2 muttern an das rohr schweißen.

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Kai.

E240

  • »Kai.« ist der Autor dieses Themas

Beiträge: 71

Registrierungsdatum: 15. Oktober 2012

Wohnort: 32584 Löhne

Fahrzeug: Mercedes-Benz E430T Avantgarde (12/99), Audi A6 Avant 2.5TDI quattro (4/97), Audi 90 2.3 20V (10/86)

Danksagungen: 17

  • Nachricht senden

22

Samstag, 22. Dezember 2012, 23:09

Ja, das ginge natürlich auch :D aber ich bin ehr für eine elegantere Lösung...

Bei der Verbindung handelt es sich beim linken Kat um einen "normalen" Flansch mit dichtring. Beim rechten Kat ist es eine Verbindung die ich so noch nicht gesehen habe. Das Rohr vom MSD bzw. Ersatzrohr wird auf das Rohr vom Kat geschoben, dann klemmt scheinbar ein Ring die Rohre aufeinander zusammen. Das sollte aber kein Problem sein, die Verbindung lässt sich zur Not auch per normaler Bügelschelle festziehen.



Aber ich glaube ich habe schon eine lösung gefunden. Ich werde nächste Woche mal zu meinem Teilehändler fahren und so eine Flansch-schelle bestellen



Und Video kommt, dauert aber noch etwas das Rost-Entfernung und Unterboden-Hohlraumschutz erstmal vorgeht...

mfg Kai

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kai.« (22. Dezember 2012, 23:16)


Beiträge: 1 178

Registrierungsdatum: 11. Februar 2011

Wohnort: sankt augustin

Beruf: meguiars tester & vertrieb;))

Fahrzeug: fetter vormops

Danksagungen: 230

  • Nachricht senden

23

Samstag, 22. Dezember 2012, 23:53

ist fast immer so beim v8 mercedes ;)

Beiträge: 27

Registrierungsdatum: 17. Januar 2013

Wohnort: Aalen

Beruf: Industriemeister

Fahrzeug: 210.265

Danksagungen: 9

  • Nachricht senden

24

Samstag, 26. Januar 2013, 16:56

Hat sich hier mittlerweile was ergeben? Passt alles? Wie ist der Sound?

Weiß einer ob diese 270/320CDI Anlagen auch bei 320 V6 passen? Sehen ja auf den Bildern ziemlich identisch aus ?(

Gruß
Michi

Kai.

E240

  • »Kai.« ist der Autor dieses Themas

Beiträge: 71

Registrierungsdatum: 15. Oktober 2012

Wohnort: 32584 Löhne

Fahrzeug: Mercedes-Benz E430T Avantgarde (12/99), Audi A6 Avant 2.5TDI quattro (4/97), Audi 90 2.3 20V (10/86)

Danksagungen: 17

  • Nachricht senden

25

Samstag, 26. Januar 2013, 20:42

Hallo

Ja, passen tut das, hab die Anlage schonmal testweise druntergehangen ohne sie anzuschrauben. Rohrdurchmesser ist identisch zum V8.

Soundfiles und mehr Info´s werden noch etwas dauern, da die Karosserie-Sanierung vorgeht und etwas umfangreicher ist als gedacht... zudem hab ich leider nicht wirklich viel Freizeit.

Aber ich schätze mal in ca. 1-1,5 Monaten bin ich so weit und werde dann berichten...

mfg Kai

Theropode

unregistriert

26

Sonntag, 27. Januar 2013, 07:43

Weiß einer ob diese 270/320CDI Anlagen auch bei 320 V6 passen? Sehen ja auf den Bildern ziemlich identisch aus


Passt, auch an einen Zwoachtziger, V6! 8)

"Problem" ist nur, das CDI Rohr muss mit einem Benziner ESD kombiniert werden, sonst hört sich das an wie handvoll Nägel in einem Blecheimer! :D

Weiterhin leidet die V-Max, mein Kombi ging mit orig Auspuffanlage knapp über 260 ( GPS ) jetzt packt'er die 250 kaum noch! :cursing:

Ist mir aber wurscht, er klingt jetzt soooooo schön! :frech: :frech: :frech: :undweg:

Beiträge: 48

Registrierungsdatum: 10. August 2010

Wohnort: Kassel

Fahrzeug: E820

Danksagungen: 1

  • Nachricht senden

27

Sonntag, 27. Januar 2013, 11:33

Hey, wir reden hier als vom T-Modell. Das selbe Verfahren ist doch sicherlich auch bei der Limo möglich, oder nicht?
Kann mir vielleicht noch jemand sagen ob das ganze auch beim E420 passt?
Vielen Dank.

Orbaspain

Administrator

Beiträge: 22 737

Registrierungsdatum: 25. Februar 2005

Beruf: Orbahausen.de

Verbrauch:

Fahrzeug: W211.092 280 4-Matic in Rentnerbunt

Name: Christian

Danksagungen: 7829

  • Nachricht senden

28

Sonntag, 27. Januar 2013, 11:37

Oh Leute, könnt ihr nicht mal ein bisschen im Forum lesen?


Das CDI Rohr ist bei vielen 6 und 8 Endern mit richtigem Motor (also Benziner) verbaut.

Dem Motor Vorne ist es auch recht gleichgültig welcher Arsch Hinten (also Kofferraum) am Auto verbaut ist.

Beiträge: 48

Registrierungsdatum: 10. August 2010

Wohnort: Kassel

Fahrzeug: E820

Danksagungen: 1

  • Nachricht senden

29

Sonntag, 27. Januar 2013, 13:53

Ganz so blöd ist die Frage doch gar nicht. Beim T-Modell ist die Auspuffanlage oft zweiteilig. Klar ist dann MSD, bzw. MSD-Ersatzrohr einfach auszutauschen.
Bei der Limo gibt es das Teil aber auch einteilig am Stück. Das andere Problem ist das zwei Rohre in den originalen ESD gehen.
Ist aber auch egal, müssen da nicht weiter drüber reden.
Aber wie sieht es jetzt aus mit der AGA vom E420 und E430, sind die nun gleich?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bennyhimself« (27. Januar 2013, 14:02)


Beiträge: 27

Registrierungsdatum: 17. Januar 2013

Wohnort: Aalen

Beruf: Industriemeister

Fahrzeug: 210.265

Danksagungen: 9

  • Nachricht senden

30

Sonntag, 27. Januar 2013, 15:17

schon merkwürdig das der Dicke damit schlechter läuft also mit der originalen Anlage. Staudruck?
Da meine Anlage auch recht fertig ist und im Sommer Ersatz her muss werd ich das am Sechser wohl testen :D

Mr.T

E280

Beiträge: 160

Registrierungsdatum: 1. Juli 2012

Wohnort: Bayern

Fahrzeug: E430T (Oo=*=oO)

Danksagungen: 36

  • Nachricht senden

31

Sonntag, 27. Januar 2013, 22:52

Weniger Staudruck verursacht ja auch andere Temperaturen und Werte an der Lambdasonde, somit stimmt das Gemisch nicht mehr.

Kai.

E240

  • »Kai.« ist der Autor dieses Themas

Beiträge: 71

Registrierungsdatum: 15. Oktober 2012

Wohnort: 32584 Löhne

Fahrzeug: Mercedes-Benz E430T Avantgarde (12/99), Audi A6 Avant 2.5TDI quattro (4/97), Audi 90 2.3 20V (10/86)

Danksagungen: 17

  • Nachricht senden

32

Samstag, 16. Februar 2013, 22:51

Den heutigen Tag haben bestimmt schon einige erwartet... jetzt gibt es FAKTEN! :D

Also, ich hab die Anlage heute druntergebaut. Passt Plug&Play.

Den endschalldämpfer hab ich dann gleich noch mit 2 76mm Sportendrohren versehen. Die Optik soll ja auch zum klang passen...

Der Klang ist eigentlich sehr schön, sofern ich das jetzt bei neuem, recht kaltem Auspuff beurteilen kann. Es klingt nicht wirklich laut, aber schön dumpf und nach V8. Kein Klappern, Scheppern, rasseln oder sowas, einfach schön.
Klingt mit richtig heissem auspuff und/oder nach 300Km "freibrennen" auf der Autobahn bestimmt noch geiler. :frech:

Ich vermute mal bei diesen "Aftermarket"-LowPrice- Auspuffanlagen wird es keinen Unterschied zwischen Diesel- und Benziner Endschalldämpfer geben. Ich denke mal das ist nur bei der Serienanlage der Fall.

Hier mal ein kleines Video, das Auto lief da vielleicht vorher 5min. mit dem Auspuff:

http://www.myvideo.de/watch/8983226/Merc…mit_CDI_Auspuff

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kai.« (16. Februar 2013, 22:54)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Mr.T (17.02.2013)

Kai.

E240

  • »Kai.« ist der Autor dieses Themas

Beiträge: 71

Registrierungsdatum: 15. Oktober 2012

Wohnort: 32584 Löhne

Fahrzeug: Mercedes-Benz E430T Avantgarde (12/99), Audi A6 Avant 2.5TDI quattro (4/97), Audi 90 2.3 20V (10/86)

Danksagungen: 17

  • Nachricht senden

33

Samstag, 27. April 2013, 10:02

So, lange hat es gedauert, aber jetzt hab ich auch endlich mal ein kleines Video hochgeladen:

http://www.myvideo.de/watch/9090250/Merc…mit_CDI_Auspuff

Leider hab ich wie man beim Gas geben im Stand hört noch eine kleine Undichtigkeit am Flansch zum Endschalldämpfer. Muss ich wohl nochmal mit Auspuff-Montagepaste zusammenbauen...

Aber allgemein bin ich nach wie vor sehr zufrieden mit dem Auspuff. Der 430er klingt damit eben dezent nach V8 ohne unangemehm zu dröhnen oder störend laut zu sein. Eben Ideal für das Familenauto eines Ü30-Vaters. :D

mfg Kai

Beiträge: 11

Registrierungsdatum: 21. März 2020

Wohnort: Niedersachsen

Fahrzeug: Mercedes-Benz E430 W210

  • Nachricht senden

34

Dienstag, 12. Mai 2020, 01:47

Weiß einer ob diese 270/320CDI Anlagen auch bei 320 V6 passen? Sehen ja auf den Bildern ziemlich identisch aus


Passt, auch an einen Zwoachtziger, V6! 8)

"Problem" ist nur, das CDI Rohr muss mit einem Benziner ESD kombiniert werden, sonst hört sich das an wie handvoll Nägel in einem Blecheimer! :D

Weiterhin leidet die V-Max, mein Kombi ging mit orig Auspuffanlage knapp über 260 ( GPS ) jetzt packt'er die 250 kaum noch! :cursing:

Ist mir aber wurscht, er klingt jetzt soooooo schön! :frech: :frech: :frech: :undweg:



Moin, lange her, aber kann ich irgendwo den sound hören von cdi rohr mit benziner esd.. stehe gerade mit meinem 430er vor dem Blechtrommen-Nagel Problem.....

Beiträge: 2 058

Danksagungen: 703

  • Nachricht senden

35

Dienstag, 12. Mai 2020, 08:44

Weiß einer ob diese 270/320CDI Anlagen auch bei 320 V6 passen? Sehen ja auf den Bildern ziemlich identisch aus


Passt, auch an einen Zwoachtziger, V6! 8)

"Problem" ist nur, das CDI Rohr muss mit einem Benziner ESD kombiniert werden, sonst hört sich das an wie handvoll Nägel in einem Blecheimer! :D

Weiterhin leidet die V-Max, mein Kombi ging mit orig Auspuffanlage knapp über 260 ( GPS ) jetzt packt'er die 250 kaum noch! :cursing:

Ist mir aber wurscht, er klingt jetzt soooooo schön! :frech: :frech: :frech: :undweg:



Moin, lange her, aber kann ich irgendwo den sound hören von cdi rohr mit benziner esd.. stehe gerade mit meinem 430er vor dem Blechtrommen-Nagel Problem.....


Die einzig "wahre Soundlösung" bei der 430er Limo sind 320er CDI Rohre mit E55 ESD.