Sie sind nicht angemeldet.

Bselecta

Dipl. HiFi-Schlappohr

  • »Bselecta« ist der Autor dieses Themas

Beiträge: 1 247

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

281

Montag, 6. Januar 2020, 20:43

So liebe Soundverrückte,
mal wieder das notorious Update meiner Hifi-Bastelstube, also, was gibt es Neues an der Hifi-Front? Ich habe mir, auch auf Anraten eines Probehörers mit Einmess- / Veranstaltungstechnik die Anlage noch einmal vorgenommen, und diverse Schwachstellen entdeckt, die teils verborgen, teils offensichtlich waren und zu einer deutlichen Klangverbesserung geführt haben. Wer also ein First-Driver-Setup plant, also rein für Alleinfahrer, sollte m.M. so vorgehen! Warum ich darüber hinaus auch noch Bock auf 15 Stunden im vorgeheizten Auto über die Feiertage hatte, ist auch mit einem 230 € Surface 3 12‘‘ zu begründen, ideal um im Auto zu sitzen, leiser, leiser Heizlüfter (habe die Elektronik noch etwas angepasst, damit der Ventilator bei 1500 W noch ruhiger dreht) vorne am Bremspedal und das Surface auf dem Schoß. Laptop auf dem Schoß ist Scheiße, verändert den Klang durch Abschattung und Reflexion, engt enorm ein in der Standardsitzposition und verleitet – wie in der Vergangenheit bei mir zu sehen und zu hören – zu huddeligem Messen und Einstellen. Somit sagte ich mir häufiger: Passt schon, was es aber nicht tat. Nun gut, das sollte nicht noch mal passieren!



Also, Gut und Böse bei der Verbesserung des Settings der vorangegangenen Seiten:
- Center mit 2-Wege
- Bühnenfokus ist noch nicht sagen wir mal klangfuzzimäßig, da geht noch was
- Trotz recht gutem Bühnenfokus etwas matschiger Klang, oder doch zu quäkig in manchen Tonlagen, bzw. mit zu scharfem ssssszzzzzzzzzzz (aaahhh, kaltdenrückenrunterlauf)
- Bühne wandert, Stimmen bewegen sich pro Doppeloktave teilweise 10 cm von links nach rechts, bei Allem unter 300 Hz noch schlimmer, hier teilweise 30 cm pro Doppeloktave
- Türbässe vorne und hinten strengen sich immer noch sehr an, Tür vibriert TROTZ Mörderdämmung (und die ist wirklich absolut erstklassig)

+ Bühnenmitte um 12:30
+ Erste Bühne 3-Wege A-Säule
+ Zweite Bühne 2-Wege B-Säule
+ Rearfills 2- Wege C- Säule
+ Subwoofer von der „Hutablage“

Somit musste eine Lösung her, mit besserem Einstellequipment (Tablet), mehr Zeit (insgesamt 15 Stunden) und immer verteilt auf maximal 3 Stundenblöcke, damit die Ohren sich erholen können.

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Bselecta

Dipl. HiFi-Schlappohr

  • »Bselecta« ist der Autor dieses Themas

Beiträge: 1 247

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

282

Montag, 6. Januar 2020, 20:47

Nun gut, Einstellen mit Rosa Rauschen hatte beim Ersten mal Messen zu viel von den Störstellen maskiert, zumindest für mich ungeübten Leser der Messergebnisse. Also nun mal Messen mit Einzelfrequenzen, generiert mit LTSpice und immer an den Stützstellen des Equilizers und genau dazwischen! Also ca. 60 x Messen, seufz, it’s gonny be along way …





Somit alles Kanäle bis auf vorne links und vorne rechts ausschalten (die Übergänge zwischen dem TT und dem MT, bzw. dem MT und dem HT waren schon in der Tat perfekt durch Rüdigers High-End Frequenzweichen realisiert, nur eine separate Ansteuerung des Türbasses wünschte ich mir, dafür brauche ich aber den neuen 12-Kanal DSP von Helix, mal sehen, mal sehen!) Jetzt:

Jeden Einzelton (vorne erst mal bei 60 Hz anfangen, Übernahme des Subs kann da noch was ändern) bis 15,5 Khz (ab da bin ich taub wie Holz) mit den Schlappohren einstellen, so dass ein glockenklarer, endfokussierter Ton auf der Bühne bei genau 12:30 steht! Ich habe mir einen Sticker innen an die Scheibe geklebt, als Referenz und bin dann ne Woche mit rumgefahren) Wie einstellen? Laufzeit war ja schon superperfekt eingestellt, aber mit der Amplitude links und rechts kann gespielt werden, und siehe da, der Ton wandert und lässt sich auch 20cm weiter rechts oder links messerscharf einstellen. Dann den nächsten Ton, und die Amplitude nach der Car-Hifi-Referenzkurve einstellen, erstmal nach Gehör! Oder ausschließlich nach Gehör! Auch – wenn vorhanden - die Shelf-Funktionen u.a. Tools verwenden, Audiotec Fischer hat doch so geniale HW und SW! Keine Schleichwerbung, sondern Kundenlob! Zwischendurch Carma Probemessungen 10 cm Kreiswedeln linkes Ohr, speichern, Probemessungen 10 cm Kreiswedeln rechtes Ohr, und speichern. Aber entscheidend ist Euer Schlappohreinsruck, auch wenn die Messung sagt: Zu gering! Dann die nächsten Töne angehen, 12:30 einstellen, Amplitude anpassen, Carma Mikromessung angucken und speichern. Alle 10 Töne: Langsamen linearen Sweep durchlaufen lassen, als Referenz von 100 Hz zu 500 Hz! Wo immer etwas nervt (Überhöhung von über 2dB) oder tonal wegbricht, die Frequenz in diesem Bereich mit dem Equalizer anpassen, so denn möglich). Ab 16 kHz wen fragen (dafür füttert man schließlich Kinder durch) oder ausschließlich messen! Nicht verwundern, linkes Ohr und rechtes Ohr können sich gerne um 5 dB in der Amplitude unterscheiden, trotzdem steht der Ton super auf 12:30 und ist genauso laut wie gewünscht. Nicht beeindrucken lassen von Messergebnissen, Euer Schlappohr entscheidet!

Jippie, geschafft, die vordere Bühne ist perfekt eingestellt, der Sweep läuft durch ohne Einbrüche, Überhöhungen und ist festgetackert auf sagen wir mal maximal 4-5cm Bühnenmitte! Gratuliere, Feierabend!

Eben noch mal den Center bei den Einzeltönen mitspielen lassen, feststellen, klingt zwar putzig aber der Ton verschiebt sich, verändert sich, wird ausgefranster, es zischt zuweilen: Also ausschalten und ausgeschaltet lassen! Mein Center hat 300 Euro Komponenten, trotzdem ausschalten! Nur für ein 4 Platz Setting wird er gebraucht.

Gutgutgut, die erste Ebene ist getan, nun die zweite auf den Beifahrersitzen! Braucht man die? Wird sich später entscheiden, wenn das Schlappohr die Zu- und Abschaltung per DSP beurteilen kann! Also hier genauso sorgfältig wie bei der Hauptbühne vorgehen, die Bühne wird bei perfekter Einstellung auch nach vorne abgebildet, auch hier keinen cm Boden preisgeben bei der Bühne! Fertig? Gut, dann mal vorne und hinten zusammenschalten! Was kann man messen, was kann man hören? Bei mir: Matsch bis 300 Hz und schlappe Bässe! Also die Bässe aufdrehen, so dass die Tür wieder anfängt zu vibrieren? Mitnichten, einfach mal einen Trennfrequenz nach unten hin bei 300 – 400 Hz setzen, ein Musikstück nach Wahl starten und schon … tatatataaaaa … eine tolle Bühne, der Bass vorne bei moderater Einstellung knallt brachial und dermaßen unangestrengt, dass es mir um das vergangene Jahr leidtat. Alles zusammen sehr plastisch, räumlicher als ohne hintere Bühne. Ok, ok, keine euphorischen Schnellschüsse, also Musik ausmachen, Töne einspielen und horchen und messen. Seufz! Es gibt Bereiche, überlagern sich hinten und vorne und verstärken, bzw. löschen sich aus. Hier immer die hintere Bühne einregeln, symmetrisch bei beiden Kanälen (Koppelfunktion von ATF benutzen, EQ-Linkmode auf relativ) absenken, bis der Ton wieder perfekt vor Euch steht! Immer auch mal nur die hintere Bühne anhören beim Korrigieren!
Ebenso finden sich ab 500 Hz beeindruckende Raummoden um das Ohr herum, Überhöhungen und Auslöschungen, geschuldet der „Tropfsteinhöhle“ Auto und den Lautsprecherpositionen um das Ohr herum. Aber auch hier gilt: Stillhalten und per Ohr genau einstellen, im Zweifel ein bis zwei dB weniger, Überhöhungen sind deutlich schlimmer!

So Ihr Lieben, Ihr ahnt es schon, die Rearfills sind dran. Bühne mit den 2-Wege Rearfills von 300 Hz – 20 kHz aufbauen, Laufzeiteinstellungen auf vorauslaufendes Signal passte ja schon, hier hat der Equalizer bei mir leider nur 15 Stützstellen, da wo es Überhöhungen gibt, entweder im größeren Bereich absenken, oder den Parametric Equalizer mit genau der Frequenz verwenden. Dann fehlt nur eine Stützstelle, es können aber die über den Highpass freigewordenen Bänder verwendet werden, das ATF-DSP-Tool sortiert sogar neu, wenn aus 20Hz 3400 Hz geworden sind! Funzt alles sehr geil! Auch jetzt wieder ankoppeln an die vorderen beiden Bühnen, und ggf. Absenken!
Probehören ohne Sub ist jetzt angesagt!
Wie klingt die Bühne? Steht alles wie festgenagelt an Ort und Stelle, schiebt einer das Piano durch den Raum, kippt der Bassist links oder rechts von der Bühne? Zischen S-Laute? Wie ist die Tiefenschärfe der Bühne, geht die Bühne auch über die Chassis hinaus? Wo sind die kleinsten Auffälligkeiten um die sich gekümmert werden muss, jetzt ist der Zeitpunkt!
Den Sub am Ende mit dazunehmen, testen, ab welcher Frequenz er ortbar wird, und ab welcher Frequenz die Türbässe sauberer spielen als der Sub! Bei mir war das so ab ca. 65 Hz der Fall, also etwas spielen mit der Steilheit der Filter und der Phase des Subs, auch hier auf das Schlappohr achten, wann der Ton aus allen Chassis bei der Übernahmefrequenz maximal laut wird (Addition und keine Auslöschung durch falsche Phase).
------------------









Mit dem Allpass des DSPs will ich noch etwas spielen, evtl. kann ich ja ein brauchbares Ergebnis von 67 – 200 Hz für die hinteren Türbässe ohne Auslöschung der vorderen Töne herauskitzeln!
So long erst mal!

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Datong (07.01.2020), SvenGM (07.01.2020), *H4* (07.01.2020)

Bselecta

Dipl. HiFi-Schlappohr

  • »Bselecta« ist der Autor dieses Themas

Beiträge: 1 247

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

283

Sonntag, 1. März 2020, 16:39



Dieser Beitrag wurde bereits 9 mal editiert, zuletzt von »Bselecta« (1. März 2020, 16:51)


Bselecta

Dipl. HiFi-Schlappohr

  • »Bselecta« ist der Autor dieses Themas

Beiträge: 1 247

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

284

Sonntag, 1. März 2020, 16:48

So, während hier im Forum zig weitere, feine Hifiumbauten auf dem Weg sind, und über Sinn und Zweck von mehr als 6 DSP-Kanälen gegrübelt wird, hier meine unanständige (sagen die Klangfuzzis und AYA-Puristen) Versuchung an alle, die etwas Außergewöhnliches suchen (und finden werden)!
Die feine Darstellung der diversen (unentdeckten) monauralen Klanganteile in vielen, vielen Liedern!
Wer genau hinhört merkt irgendwann: Bei einigen Instrumenten und Stimmen versagt das Stereoabbild, und diese „kleben“ förmlich am linken oder rechten Zwei- oder Dreiwege-Chassis fest. Klingt dann doof, da man nun die Musik direkt mit dem MT und HT in Verbindung bringt. Eine Idee das Ganze sinnvoll (im Ohr des Betrachters) zu nutzen, ist die hintere Bühne (nicht die Rearfillebene im Heck, die kommt natürlich stark laufzeitvoreilend als Raumfüller dazu) der Zwei- oder Dreiwege-Chassis in den Hecktüren, möglichst in gleicher Qualität, Einbauhöhe und Detailauflösung wie die Frontchassis!
Erster Benefit
Bei absolut korrekter Einstellung mit ca. 8-10 dB Dämpfung (im Ohr gemessen) gegenüber der Front- und Hauptbühne (der Sweep (bei mir von 200 Hz – 20 kHz ) muss genau den selben Punkt auf dem Armaturenbrett treffen, wie die Frontbühne, PLUS der passenden Laufzeit zu der Hauptbühne, das Einstellen dauert ein paar xxx Stündchen :D ) wirkt sich die hintere Bühne absolut plastisch erweiternd auf die Hauptbühne aus. Kein Ausfransen des Klangs, immer noch mm-genaue (kein Scherz ) Ortung von Stimmen und Instrumenten oder einer Katze, die auf Samtpfoten über die Bühne huscht.
Zweiter Benefit
Alle monaural aufgenommenen Instrumente, Stimmen oder Livepublikumsseiten der Bühne werden nun frappierend genau von der jeweiligen linken oder rechten Seite der Bühne, aufgespannt durch die z.B. vorderen und hinteren rechten Chassis in der A-Säule und der Hecktür, plastisch dargestellt. Das rechte Ohr ortet nun an Hand von Reflexionen an der Ohrmuschel / dem Gehörgang das dargestellte Instrument / den Sänger und schon steht bei THE MARMALADE – STILL ROCK AND ROLL TO ME teilweise, wo als Gag oder Feature monaural aufgenommen, Dean Ford neben dem linken Ohr am Fahrersitz und Graham Knight am rechten Ohr, und singen sich gegenseitig zu. Sehr verblüffend und richtig gut aufgelöst zu hören. Nach den ersten drei Lines geht es dann wieder auf die Frontbühne, wo alles direkt von vorne kommt. Kein Gewackel der Bühne, festgetackerte Sänger (so er nicht selber Wege macht). Alles tutti, bis wieder monaurale Instrumente (Drums, Guitars, etc …) von ganz links oder ganz rechts einsetzen. Sehr geil. Das Ganze funktioniert rechts 100 % gut, da das rechte Ohr im sauberen Stereodreieck sitzt, links ist alles etwas nach vorne verschoben, aber auch hier stark bühnenerweiternd, so dass nicht nur der Radweg mit Band oder Publikum gefüllt wird, sondern auch die Gegenfahrspur. Michael Jackson marschiert bei Thriller durchgehend ohne Bruch von rechten Ohr über die Bühne bis etwas über die linken Chassis hinaus, Wölfe heulen auf beiden Ohren, sehr crazy die ganze Nummer. Santana wird dreidimensional, wie auch Lady Gaga oder diverse neue Produktionen, die – warum auch immer – monaurale Aufnahmen von Instrumenten mit einmischen.
Also für mich das Fazit, manchmal darf es eben doch mehr als nur 6 Frontkanäle + Sub des DSPs sein, Probehörer sind herzlich nach Detmold eingeladen!

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Bselecta« (1. März 2020, 16:56)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

*H4* (01.03.2020), Datong (02.03.2020)

Bselecta

Dipl. HiFi-Schlappohr

  • »Bselecta« ist der Autor dieses Themas

Beiträge: 1 247

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

285

Montag, 29. Juni 2020, 18:30

So, die 45.000 FLACs/HIGHRES auf 2TB SSD sind fast geschafft, und geschafft ist auch der Raspberry 3 mit geringer Taktrate, wenig RAM und vor allem USB2 ...
Das neuerliche Initiieren zu Beginn jeden Einschaltens braucht nun fast 40s, bis der erste Ton aus den Lautsprechern kommt. So lang ist keine Kiesausfahrt, und meine Geduld auch nicht.
Da ich dummerweise schon 20 Playlists mit jeweils bis zu 60 sehr hörenswerten Liedern werstellt habe (bis zum Buchstaben "F" bin ich in meiner Bibliothek schon gekommen, Sampler, Country, Blues, ... und Cinema + Co noch ausgenommen :] ) musste ich erst mal schauen, wie ich die Playlists bei Upgraden der Volumio Playersoftware sichern konnt. Ubuntu und Analyse der SD nach Playlisten brachte keinen Erfolg, werden in irgendeiner Datei versteckt sein, habe zwar einige gefunden, die nach Änderungsdatum passten, aber auch mit Databaseviewer und Co keine PLaylist gefunden. Naja, muss ich nochmal genauer suchen, ob man die auslesen, sichern und wieder einspielen kann. Evtl. mit Putty wenn das System läuft.
Lange Rede kurzer Sinn, erstman wieder 8GB SD Karten für Raspberry formatiert und dann verschiedene Sicherungen der jetzigen Volumio/Raspbarian Version gelesen und aud Ersatz-SD geschrieben. Klappt! Dann an nem extra Raspberry 3 an der Fritzbox Volumio geupdatet, mit LAN.Kabel, da das Raspberry Wlan für den Hotspot zum Kommunizieren mit Handy/Tablet belegt war. Immer gut, wenn die gleiche HW nochmal zum Basteln vorhanden ist, bzw. zum Plug`n Play Austausch, wenn mal was klemmt. Update auf die neuste Version von Volumio klappte perfekt, auch die Playlisten wurden beibehalten, läuft auch alles perfekt mit dem Raspberry 3, ist aber nun auch lauffähig mit dem neuen Raspberry 4, der deutlich mehr Leistung mit bringt. Aber wohl auch deutlich mehr Wärementwicklung, schauen wir mal, einen superleisen 60er Lüfter zum Reinblasen in den Raspberry 4 - Digiboard - Sandwich habe ich vorsichtshalber bei Reichelt mitbestellt.
Mittwoch soll's dann ankommen, mal berichten, was sich an der Performance geändert hat.
:winke:





Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Bselecta« (29. Juni 2020, 18:35)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

ItsKiddow (29.06.2020), Datong (30.06.2020)

Bselecta

Dipl. HiFi-Schlappohr

  • »Bselecta« ist der Autor dieses Themas

Beiträge: 1 247

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

286

Mittwoch, 1. Juli 2020, 13:15

Voila, da issa!
Der Raspberry 4 mit 4 GB RAM und superschnellem Qualcomm Prozessor, das Hifiboard Digi + mit zwei Quarzen oben drauf, welch ein schöner Anblick!
Und ist er schnell? Oh ja, wie die Hölle! Ca:
----------------------------------
- 2-3 mal schnellwerer Boortvorgang bis zum ersten Ton
- 5 oder mehr mal schneller beim Einlesen von Daten (USB3 hilft mit) und bei der Liedersuche
- GUI baut sich superschnell auf, hab es nicht gemessen
- Deutlich besserer WLAN-Chip, besserer Empfang
----------------------------------
Nur, leider, er kann auch warm wie die Hölle werden. Passivkühlung ist Mist, da der CPU-Kühlkörper im Sandwich mit der DIgikarte verbaut ist.
Also den bestellten wirklich superleisen Lüfter in einen Luftzuführungskanal aus Kunststoffplatten und Stabilit Express eingebaut, jetzt wird die Luft direkt in den Sandwich geblasen, dass es eine Freude ist! Der Lüfter hat Kugellager, ist sehr leise und für Dauerbetrieb gedacht, also läuft er immer, wenn der Rsapberry an ist. Hätte auch noch nen Schwellwertschalter mit Hysterese einbauen können, aber what for! Lieber kühler als zu warm!











Einen weiteren Raspberry 4 mit Digikarte habe ich mir noch ins Auto gelegt, falls der erste abrauchen sollte ist plug'n play Ersatz dabei ...

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

*H4* (02.07.2020), Datong (02.07.2020)

Beiträge: 121

Registrierungsdatum: 3. Juni 2019

Wohnort: Lübeck

Beruf: Azubi Fachinformatiker für Systemintegration

Verbrauch:

Fahrzeug: W203 C180 Kompressor Bj. 2006

Name: Jonas

Danksagungen: 163

  • Nachricht senden

287

Mittwoch, 1. Juli 2020, 13:54

Sehr schön! Ein 4er wäre auch noch etwas für mich. Die Datenbank meines Dokumentenmanagementsystems ist mir manchmal ein wenig träge auf meinem 3B Plus, da würde es mich mal interessieren, was das Plus an RAM da hilft.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Bselecta (01.07.2020)

Bselecta

Dipl. HiFi-Schlappohr

  • »Bselecta« ist der Autor dieses Themas

Beiträge: 1 247

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

288

Mittwoch, 1. Juli 2020, 13:59

Auf jeden, die Dinger sind ja billigst, und nen gescheiten aktivgekühlten Kühlturm mit Kupferpipeline gibbet auch für ca. 20€.
Dann soll sogar Overclocking gehen, sagt die weite Welt ...
Dumm nur, dass die gesamte Stromversorgung des einen Doppel-USB3-Hubs nicht für zwei SSDs ausreicht, somit musste ich ein TB an den 2er Port hängen. Das ist echt Mist, aber irgendwat is immer :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

ItsKiddow (01.07.2020)

Bselecta

Dipl. HiFi-Schlappohr

  • »Bselecta« ist der Autor dieses Themas

Beiträge: 1 247

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

289

Donnerstag, 2. Juli 2020, 11:05

VERKACKTE BASTELBUDE!!!

Jetzt erkennt der kack Raspi 4 sporadisch (wobei sporadisch hier dem Wortgebrauch nicht gerecht wird, da 30 - 50 % aller Bootvorgänge) die USB3-SSDs nicht.
Er wird mit dem hohen Strom (bis 500 mA each), den die SSDs zu Beginn aufnehmen nicht fertig. Der Raspi 3 mit USB 2 hat das klaglos weggesteckt, dafür war die Leseleistung ja auch stark gedrosselt. Eine SSD liest er immer ein, ob an dem USB2 oder dem USB 3 Port. Was tun?
Optionen:
-----------------------------
EINE 2T SSD kaufen, 250 Euronen investieren ... :h040:
---
Einen USB-3 Hub einbauen, mit der selben 5,1V Spannung des Raspberry gespeist. Problem: Dieser ist nicht rückwirkungsfrei, d.h. über die +5V Versorgung des Hubs wird zurück in den Raspberry eingespeist, über die Polysicherung, die dann auslöst. Selbst bei gleicher Spannungsquelle. NIcht gut. Mal schauen, ich könnte die +5V am USB-Stecker abkleben, bzw. die Leitung seitlich wie nen Fisch öffnen und die rote Leitung durchknipsen. Dann wäre der Hub rückwirkungsfrei. Würde aber im schlimmsten Falle nicht mehr als USB-Gerät erkannt vom Raspberry, dann muss ne Schottky-Diode (geringe Durchlassspannung von ca. 0,3 V) in RIchtung des Hubs in die +5 V Leitung des Hubs zum Raspberry eingelötet werden.
---
Strombegrenzung des Raspberry ausprogrammieren, müsste ich im Zweifel nach jedem Update von vorne machen, weiss auch nicht, was der USB-Treiber und Leiterbahnen abkönnen.
---
Die beiden USB2 Ports verwenden, geht momentan, da stromgedrosselt wie beim Raspberry 3, aber wieder arschlangsam.
-----------------------------
Wer erst mal im Elektromarkt nen USB3 Hub holen, und die 5 V wegnehmen, mal schauen.
Ja, die Bastelei ist eine wahre Freude X(

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

ItsKiddow (02.07.2020)

Bselecta

Dipl. HiFi-Schlappohr

  • »Bselecta« ist der Autor dieses Themas

Beiträge: 1 247

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

290

Donnerstag, 2. Juli 2020, 16:03

So, mal ein wenig weiterprobiert ...
-----------------
USB-Hub (3.1) mit selber 5 V Spannung versorgt, WLAN bricht weg.
USB-Hub mit durchtrennter 5 V Leitung zum Raspberry angeschlossen, WLAN da, aber wird nicht erkannt. Also könnte evtl. eine Schottky Diode helfen. Mal sehen.
In die config.txt den Befehl max_usb_current=1 ergänzt, WLAN geht und bleibt nun beim Booten an, SSDs werden aber nicht sauber gelesen, Bibliothek wird erstellt, beim Zugriff erscheint aber eine Fehlermeldung, dass auf dieses Gerät nicht zugegriffen werden kann, obwohl richtig indiziert (incl. Coverbilder). Wahrscheinlich langt der Strom immer noch nicht aus ...
5 V Adapter von USB mini auf USB C ist sehr wackelig, für nen Strom von bis zu 3 A zu wackelig, kann auch der Fehler sein.
EBENSO IST ES KACKE, STUNDENLANG IM DOGGYSTYLE IM KOFFERRAUM ZU ARBEITEN.
-----------------
Kaufe mir jetzt ein Raspberry 4 Netzteil, dann kommt noch mein zweites Digiboard (sollte vorgestern schon da sein), und das Arbeiten am RP4 wird in die Werkstatt verlegt.
Jetzt hat der 3er wieder Einzug gehalten, tut was er sollt, entschleunigt durch seine Langsamkeit :kopfklopf:
In zwei Wochen geht es weiter, muss erst mal 1001 Dinge im/am Haus erledigen.
Sonst muss ich bald im Wald schlafen :undweg:

EDIT: Sehe gerade folgenden Blogeintrag zur RP4:

(...) ...was daxb meint - es geht um die Polyfuse, die den Strom auf 2.5A begrenzt, wenn man die Micro-USB-Buchse zur Stromversorgung verwendet. Wird direkt über die 5V/GND Pins eingespeist, umgeht man die Polyfuse. (...)

--> Schaltplan des 3B+, im 4er ist sie nicht eingezeichnet ...

--> Auf meiner Platine des RP4 gefunden, da muss ich mal messen, was hinter der Fuse bei Belastung rauskommt, evtl. schaltet der RP4 die USB-PS ab, damit es kein Brownout gibt ...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Bselecta« (2. Juli 2020, 16:36)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Datong (04.07.2020)

Zurzeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher

Social Bookmarks