Sie sind nicht angemeldet.

Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 246

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 760

  • Nachricht senden

21

Sonntag, 29. September 2019, 11:39

Recht hat Axel,

allerdings solltest Du Deinen Verdacht vorher erhärten, indem (kommst Du an den Verstärker dran?) Du den Hitzestau mal per Fön provozierst, und dann das Fehlerbild analysierst!
Dann sollte evtl. Kühlung ausreichend sein, oder der Verstärker ist hops und Bauteildrift, alternde Kondis oder alternde Wärmeleitpaste (frag mal Axel mit seinen i9-Prozzis) verhindert ein Kühlen des Antennensignalvorverstärkerchips am Gehäuse ...
Aber Kühlung ist immer gut, ob im Popo oder bei Elektronik ...
Dauerhafte Freude wirst Du dann mit dem - wenn er der Übeltäter sein sollte - Antennenverstärker nicht haben, da der Fehler vorher bei ähnlich hohen Temperaturen nicht auftrat. Aber die Alterungs der Elektronik macht gerade sporadische Temperaturfehler recht wahrscheinlich, da eine vorher sauber funktionierende Kompensation von Kennliniendrifts nun nicht mehr funktioniert.
Also Kühlen und auf weitere Fehler warten - die werden kommen, wann weiss die Glaskugel - oder Austauschen oder Reparieren!
Mach ich auch, habe immer noch Rücken vom Freitagstraining :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bselecta« (29. September 2019, 12:31)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (29.09.2019)

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



pipapo129

Anlasserwagenfahrer

  • »pipapo129« ist der Autor dieses Themas

Beiträge: 772

Registrierungsdatum: 5. März 2014

Wohnort: Freiburg

Beruf: Hundefreund

Verbrauch:

Fahrzeug: C200K S203 Opel Corsa C

Name: Peter

Danksagungen: 314

  • Nachricht senden

22

Freitag, 26. Juni 2020, 21:25

Ich hole das hier nochmal hoch: mit steigender Temperatur schlechter werdender Empfang. Jetzt ist folgendes: wenn ich das Radio erst nach einer Stunde oder so einschalte, es draußen richtig warm ist, ist der Empfang miserabel. Hole ich das Auto aus der Tiefgarage und es ist kühl, einwandfreier Empfang, bis es eben wieder warm wird draußen. Im Winter habe ich dieses Problem nicht. Alle anderen Funktionen super. Telefon, Navi, AUX, alles gut. Also kann es doch nur an der Antenne liegen. Was kann man da machen? Ist lästig, das Ganze.

Beiträge: 321

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 107

  • Nachricht senden

23

Montag, 29. Juni 2020, 09:58

Also kann es doch nur an der Antenne liegen
wie kommst du denn darauf ?

Es heizt sich doch nicht nur die Antenne auf bei warmen Wetter, auch das Radio selbst, der Innenraum, Amaturenbrett, Dachhimmel usw..

Aber du kannst dir ja mal fuer ein paar Euronen ein Kaeltespray kaufen und spruehst dann mal die Antenne an, wenn der Empfang schlecht ist, dann merkst du ja ob es daran liegt..

pipapo129

Anlasserwagenfahrer

  • »pipapo129« ist der Autor dieses Themas

Beiträge: 772

Registrierungsdatum: 5. März 2014

Wohnort: Freiburg

Beruf: Hundefreund

Verbrauch:

Fahrzeug: C200K S203 Opel Corsa C

Name: Peter

Danksagungen: 314

  • Nachricht senden

24

Donnerstag, 2. Juli 2020, 08:01

naja, die Antenne ist in der hinteren Seitenscheibe, der Verstärker in der Hecktür, kommste nicht ran. Weil alles andere funktioniert, aber das Radio nicht, keine Senderwahl möglich, Frequenz ist wie eingefroren, überhaupt kein Empfang. Vielleicht sollte ich mir einen DAB+ Adapter kaufen, denn AUX geht ja. Radio höre ich jetzt über Handy....

Beiträge: 321

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 107

  • Nachricht senden

25

Donnerstag, 2. Juli 2020, 11:03

keine Senderwahl möglich, Frequenz ist wie eingefroren,


daraus würde ich als gelernter Fachmann schließen, das es am Radio selbst liegt. Denn selbst ohne Antennensignal sollte Sendersuchlauf usw funktionieren, auch wenn der sich tot läuft ohne Empfang.

Da hilft eh nur ausbauen und , zerlegen und dann suchen. Ob sich das noch lohnt? Wenn man Zeit und Möglichkeiten hat vieleicht oder eine billige Werkstatt.

pipapo129

Anlasserwagenfahrer

  • »pipapo129« ist der Autor dieses Themas

Beiträge: 772

Registrierungsdatum: 5. März 2014

Wohnort: Freiburg

Beruf: Hundefreund

Verbrauch:

Fahrzeug: C200K S203 Opel Corsa C

Name: Peter

Danksagungen: 314

  • Nachricht senden

26

Freitag, 3. Juli 2020, 22:25

Leuchtet mir ein, danke, nur traue ich mich nicht so recht an den Ausbau. Ist alles noch so picobello, ohne Kratzer und so, ich weiß nicht, ob ich das hinbekomme....

Social Bookmarks