Sie sind nicht angemeldet.

  • »snooper« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 22. November 2018

Wohnort: Laufenburg

Fahrzeug: W211 E280 CDI 4-matic 2008

  • Nachricht senden

1

Donnerstag, 22. November 2018, 16:06

Command NTG 2.5 Aux-Buchse reparieren

Hallo zusammen,

Ich bin frischgebackener Mercedes-Fahrer und grüsse erst einmal die etablierte Gemeinde. :winke:
Mit meinem 2008er E280 CDI bin ich bisher sehr zufrieden, nur das musikalische Unterhaltungsprogramm ist leider etwas eingeschränkt. Soweit ich bisher im Forum gesehen habe bin ich damit nicht ganz allein. Jedenfalls habe ich das Command mit dem AUX-Anschluss im Handschuhfach, welches anscheinend eine Macke hat. Jedenfalls habe ich über AUX auf der Fahrerseite Musik und auf der Beifahrerseite praktisch gar keine bzw. ganz leise und verrauscht. Daher vermute ich eine defekte AUX-Buchse.
Soweit ich bisher an Informationen gefunden habe ist das Kabel der AUX-Buchse hinten am Command nur eingesteckt und könnte daher leicht getauscht werden. Kann das jemand bestätigen?
Irgendwo habe ich auch gelesen, dass anscheinend auch der Command interne Anschluss auf der Platine Probleme machen Kann? Ist das auch möglich? Das wäre natürlich besch..... :(
Vielleicht kann mir noch jemand Tipps geben oder hat Erfahrung damit.
Vielen Dank schon mal im Voraus.


Gruss
Christian

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 1

Registrierungsdatum: 1. Januar 2020

Fahrzeug: W211 E220CDI

  • Nachricht senden

2

Mittwoch, 1. Januar 2020, 21:26

Identisches Problem mit AUX Buchse

Hallo!

Ich habe bei meinem S211 Bj 2008, 220 CDI, Comand exakt das gleiche Problem mit der AUX Buche. Konntest Du das Problem lösen oder kann jemand anderes weiterhelfen?

Besten Dank,

Maximilian

nick_riviera

unregistriert

3

Donnerstag, 2. Januar 2020, 14:16

Die AUX-Buchse ist ein Kabel, das man komplett austauschen kann. Beim W210 sieht das originale Kabel so aus:



Beim W210 und Comand 2.0 müsste das AUX-Kabel am Comand mit auf den Steckverbinder C2 gelegt sein ( Pin 4/5 und 13/14 ):



Wenn es ausgetauscht werden muss, braucht man ein Werkzeug zum Ziehen der Einzelkontakte aus dem Vielfachstecker, sofern noch andere Signale ( z.B. CAN-Bus ) mit auf dem Stecker liegen. Wieder einstecken kann man die Kontakte dann ohne Werkzeug.

Ich würde an Deiner Stelle zuerst mal schauen, ob Dein verbindungskabel in der Buches im Handschuhfach richtig Kontakt bekommt - ich hatte da schonmal Probleme mit etwas dickeren Klinkensteckern, oder, wenn ich den Stecker nicht richtig fest reingedrückt habe. Wenn es daran nicht liegt, musst Du noch ausschließen, ob es am Verbindungskabel selber liegt ( Lautstärke etwas aufdrehen, und mit dem Finger nacheinander an die beiden oberen Kontakte des Klinkensteckers tippen. Hier sollte nacheinander auf einer und auf der anderen Seite ein Brummen zu hören sein - evtl. den Finder etwas anfeuchten. Ist hier nur auf einem Kanal ein Brummton zu hören, ist evtl. das Verbindungskabel defekt.

Wenn sicher ist, dass es auf jeden Fall die Verbindung zum Comand ist, das Comand ausbauen und mit dem Ohmmeter die Verbindungen durchmessen. Das Kabel kann man auch reparieren, wenn Du mit einem Elektronik Lötkolben umgehen kannst.

Wenn tatsächlich das AUX-Kabel kaputt ist, und Du mit Elektronik nicht so viel am Hut hast, würde ich zu einem Autoradio-Spezi fahren, oder zu jemandem, der die Comands repariert. Die haben alle Werkzeuge und auch Ersatzteile, alleine für das Ziehwerkzeug bist Du schon ca. 30 Euro los. Im Internet gibt es pasende Kabel mit Stecker statt Buchse und sogar Bluetooth Module für unter zehn Euro, was das Geraffel taugt, weiß ich allerdings nicht.

Beim W211 sieht das im Prinzip genauso aus, nur die Pinbelegung am Comand selber ist eine andere, und ob das Kabel an sich identisch ist, weiß ich nicht. Es ist aber auch nur ein einfaches Kabel.

Gruß Frank

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Benzdorf (02.01.2020), maximilian153 (10.01.2020)

Vladi

E200

Beiträge: 4

Registrierungsdatum: 26. Juni 2020

Fahrzeug: W211 E320 cdi

  • Nachricht senden

4

Samstag, 11. Juli 2020, 17:55

Habe auch ein Problem mit meinem Aux Anschluss. Eine seite spielt viel leiser als die andere. Habe schon mehrere Kabel ausprobiert aber keine Besserung. Letzte Woche habe ich mir folgendes Modul gekauft.

https://www.amazon.de/gp/aw/d/B074PQSS8W…i?ie=UTF8&psc=1

Es funktioniert soweit aber hier bekomme ich nur aus einer Seite den Ton. Ziehe ich das Klinkenkabel etwas raus wechselt es die Seite. Hatte jemand schon das Problem?

Beiträge: 342

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 116

  • Nachricht senden

5

Montag, 13. Juli 2020, 07:40

Ziehe ich das Klinkenkabel etwas raus wechselt es die Seite. Hatte jemand schon das Problem?


Moin..
als ehemaliger Radio und Fernsehtechniker würde ich auf die Klinkenbuchse selbst tippen..
Es kann vorkommen, das nach mehrfachen Ein und Ausstecken die Kontakte im Inneren der Buchse sich verbiegen oder "lahm" werden, sprich ausleiern..

Vladi

E200

Beiträge: 4

Registrierungsdatum: 26. Juni 2020

Fahrzeug: W211 E320 cdi

  • Nachricht senden

6

Montag, 13. Juli 2020, 10:44

Kann man das reparieren ohne die Komplette Buchse samt Kabel zu tauschen? Ist ja doch einiges an Arbeit verbunden die auszubauen

Beiträge: 342

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 116

  • Nachricht senden

7

Montag, 13. Juli 2020, 14:27

ohne Ausbau wirst du da nicht weiterkommen..
Du müsstest ja die komplette Buchse aus dem Gehäuse rausnehmen und eine neue einsetzen.. ob das bei dem Plastik Kram so einfach geht, kann ich dir nicht beantworten

Vladi

E200

Beiträge: 4

Registrierungsdatum: 26. Juni 2020

Fahrzeug: W211 E320 cdi

  • Nachricht senden

8

Montag, 13. Juli 2020, 19:07

vielleicht kann man die Nasen in der Buchse mit einer Nadel eventuell wieder in die richtige Position drücken.

tremheg

Bob der Baumeister

Beiträge: 5 002

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF W210 E270CDI

Name: Thomas

Danksagungen: 5201

  • Nachricht senden

9

Montag, 13. Juli 2020, 19:12

Das bringt es nicht wirklich. Neu machen, freuen und gut ist.

Vladi

E200

Beiträge: 4

Registrierungsdatum: 26. Juni 2020

Fahrzeug: W211 E320 cdi

  • Nachricht senden

10

Montag, 13. Juli 2020, 20:07

Muss irgendwas umgepinnt werden oder neuen Kabelsatz umstecken und fertig?