Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

21

Sonntag, 11. Oktober 2020, 22:36

Nein, lieber nicht, es sei denn, Du begnügst Dich mit Zimmerlautstärke. Aber da spielen Gladen, Helix, Brax und Co ihr Potential noch nicht aus ...

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



  • »booster« ist der Autor dieses Themas

Beiträge: 68

Registrierungsdatum: 30. Oktober 2011

Wohnort: Gera

Fahrzeug: W210 E320CDI

Danksagungen: 6

  • Nachricht senden

22

Donnerstag, 15. Oktober 2020, 19:47

hab mir jetz nen schwung gladen lautsprecher für vorn 3 wege und hinten nur tmt besorgt...und ein 16er hertz für das org subwoofergehäuse, sowie türdämmung und adapter ringe....ich denke das 500€ ziel hab ich mittlerweile schon verworfen :rolleyes:

wenn ich mir jetzt ein radio mit dsp kaufe, ist es da möglich/ sinnvoll dann einen normalen verstärker(wenn 5kanal) dahinter einzubinden ? oder brauch man da trotzdem ein dsp?



bei den radios hab ich jetzt pioneer bzw kenwood ins auge gefasst.

Bei den pioneer find ich cool das man navi vom handy beziehen kann...aber allerdings muss das dann am kabel hängen, ich weiss nicht ob das da dann auch nutzt, ansonsten würde ich fast kenwood vorziehen, ist etas günstiger und da gibts wenigstens einen drehregler für die lautstärke

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »booster« (15. Oktober 2020, 19:52)


Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

23

Donnerstag, 15. Oktober 2020, 21:47

Moin,
na, Du nagelst ja mit Köpfchen oder so ähnlich ... :hm:
------------------------------
Bei den gängigen HUs weiss ich jetzt nicht, was die so können, WENN Du schon die komplizierte 3-Wege Version wählst, dann muss ein ordentlicher DSP her, 30 F-Bänder pro Kanal, mit Flankeneinstellung, Q-Faktor, GENAUER Laufzeit uvam.
Und wenn Du jeden Kanal einzeln aktiv fahren willst (die Weiche des Gladenpaketes, die HT und MT trennt willst Du verwenden?) brauchst Du ja schon 6 Kanäle für die Front.
-----------------------------
TMT für die hinteren Türen? Warum? Wenn die Gladen gut sind, brauchst Du nur die zwei vorderen, die hinteren müsstest Du sehr genau einbinden, sonst hast Du Auslöschungen ohne Ende , oder Überhöhungen ...
Zumindest bis 200 Hz würde ich nur vorne laufen lassen!
-----------------------------
Welches der vielen Gladen-Pakete hast Du denn?
Ist da eine Weiche drin?
Tiefton zum Mittelton zu trennen wird tricky mit der Standardweiche, da die Laufzeiten zum Ohr nicht mehr passen, da Fußraum weiter als Spiegeldreieck vom Ohr entfernt ist.
---------------------------
Gibt es GUTE 8-Kanal Radios?
Wäre es da nicht schlauer, ein Standardradio mit Chinch-Ausgang oder besser SPDIF zu wählen, und einen 8-Kanal DSP+ Amp anzusteuern?
Ok, solltest Du Deine Musiksammlung abspielen wollen, wird es da kompliziert, ob die Büchse ab 1T noch ordentlich die Lieder indiziert, oder jedesmal neu nach Einschalten, alles schon in Foren gelesen ...
Und verschiedene Settings müssen auswählbat sein, es sei denn, Du fährst nur solo!

Hach, ja, so viele Fragen :D
Aber super, dass Du schon reinhaust, es hat Dich erwischt!!!

  • »booster« ist der Autor dieses Themas

Beiträge: 68

Registrierungsdatum: 30. Oktober 2011

Wohnort: Gera

Fahrzeug: W210 E320CDI

Danksagungen: 6

  • Nachricht senden

24

Freitag, 16. Oktober 2020, 07:05

also ist das radio an und für sich weniger relevant, wie der seperate DSP


Vorn Gladen Zero 165 mit Frequenzweiche(gebraucht)+ Gladen Zero pro 80 (neu vom selben verkäufer)
Hinten :Gladen RS 130 TMT(gebraucht)
SW: Hertz Cento 165 (neu, als einzel stück)

Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

25

Freitag, 16. Oktober 2020, 08:31

also ist das radio an und für sich weniger relevant, wie der seperate DSP

----------------------------------
Tja, prinzipiell ja, Du must natürlich auch Deine Musik einspielen können, es sei denn, Du hörst nur DAB oder CD. Mit einer großen Datenbank an Stücken kann das schwierig werden an einer schlechten HU.
Ebenso sollte der ausgegebene Frequenzgang der HU linear sein, und nicht schon vorverbogen durch das Radio.
Darüberhinaus willst Du wohl auch navigieren (Android), eine Rückfahrtkamera einbauen, who knows?
Dann wird die HU schon wieder wichtiger.
Ebenso die Bedienung durch die OEM Bedienplätze, wie Lenkradtaster, da muss dann ein Gateway rein.
----------------------------------
Vorn Gladen Zero 165 mit Frequenzweiche(gebraucht)+ Gladen Zero pro 80 (neu vom selben verkäufer)
Macht im Test doch einen brauchbaren Eindruck, ist die FW denn schon auf den hinzugekommeenen 80er vorbereitet, oder nur 2-Wege? Dann könnteste die in die Tonne kloppen ...
---------------------------------
Hinten :Gladen RS 130 TMT(gebraucht)
Hier ist ja im Set eine FW + HT mit drin, dann macht das Sinn als Rearfill mitlaufen zu lassen, ohne HT ist das Banane, da der Kickbass sich durch zwei weitere TMT-MT nicht groß verstärken lässt.
Schallintensität und -wahrnehmung sind ja nach dem doofen Logarithmus zur Basis 10 berechnet (und in der Natur durch Dein Innenohr evolutioniert), somit bräuchteste für doppelten Wumms im z.B. 50 Hz Bereich nicht einen weiteren, sondern zehn neue Woofer! Dann lieber eine vernünftigen, der einen hohen Wirkungsgrad hat > 92 dB und ordentlich Leistung verträgt + passender Amp (der sollte immer deutlich mehr Leistung bereitstellen, als der Sub umsetzen soll ...
---------------------------------
SW: Hertz Cento 165 (neu, als einzel stück)
K.A., muss ja zu den Gehäuseparametern Deines ollen Bosesystems passen, oder baust Du selber was Neues?
Sonst ist das Glückssache, dass aus dem Bosegehäuse mit vollkommen anderem Woofer was Brauchbares rauskommt.
---------------------------------



Mal doof gefragt, welche HUs im Aftermarket würdest Du denn favorisieren?
:winke:

  • »booster« ist der Autor dieses Themas

Beiträge: 68

Registrierungsdatum: 30. Oktober 2011

Wohnort: Gera

Fahrzeug: W210 E320CDI

Danksagungen: 6

  • Nachricht senden

26

Freitag, 16. Oktober 2020, 12:08

Also auf der gladen seite, sah die weiche so aus, das es mit den 80er geht....aber da kann ich mich wieder mal täuschen

Die hinteren rs130 sind einzeln ohne alles gewesen

Ok das mit den verzehnfachen , kommt mir jetzt irgendwie wieder bekannt vor

Das mit dem sub werd ich probieren müssen


Die HU, DAB soll sie können, DVD/CD und eventuell über Handy(android car heisdt das wohl)
Ich werde mir denk ich nen speicher medium mit meinem ganzen ordnern

https://www.ebay-kleinanzeigen.de/s-anze…ent=app_android

Die hab ich in betracht gezogen, leider ist das tasten feld sehr klein und kein drehregler

https://www.mediamarkt.de/de/product/_ke…wE&gclsrc=aw.ds

Die wäre auch cool, halt ohne navi/android car funktion

Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

27

Freitag, 16. Oktober 2020, 17:32

Also auf der gladen seite, sah die weiche so aus, das es mit den 80er geht....aber da kann ich mich wieder mal täuschen

Die hinteren rs130 sind einzeln ohne alles gewesen

Ok das mit den verzehnfachen , kommt mir jetzt irgendwie wieder bekannt vor

Das mit dem sub werd ich probieren müssen


Hmm, wofür sagte der Verkäufer sollen die 130er in den hinteren Türen denn gut sein? Für Rearfill braucht man imho auf jeden die Frequenzen ab 5 kHz bis 20 kHz, damit die Räumlichkeit entsteht. So hoch wird ein 130er nicht spielen, also wäre da ein höher spielender Breitbänder nicht besser gewesen?

Probieren ist immer gut, aber nur solange es das Budget nicht sprengt, wenn man billig wieder verkaufen muss und dann teuer wieder zukauft!

Ja, wenn Gladen auf Zack ist, werden sie die Weiche schon für EINEN passenden MT mitkonzipert haben, siehste ja, MINDESTENS zwei Luftspulen und zwei MKP-Kondis müssen mit drauf sein für den MT, als Bandpass. Muss aber auch genau der EINE sein, sonst passen Trennungen, evtl. Dämpfunen usw nicht mehr!

Was bedeutet: HÖRPOSITION bei dem Radio über ebay? Laufzeitkorrektur voreingestellt? Das wäre schon mal etwas, wenn auch nicht unbedingt vergleichbar mit echter LZK in einem guten DSP ...
Müsste man halt mal hören, wie sich ne Bühne staffelt und aufbaut damit!

----------------

Hast Du an Deinem Command denn normale Chinch-Lautsprecherausgänge mit dn ca. 10 W / Kanal, V-H / L-R? Dann klemm doch mal an, befestige die HT und MT mit Modellierungsknete und horch mal rein!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bselecta« (16. Oktober 2020, 18:21)


  • »booster« ist der Autor dieses Themas

Beiträge: 68

Registrierungsdatum: 30. Oktober 2011

Wohnort: Gera

Fahrzeug: W210 E320CDI

Danksagungen: 6

  • Nachricht senden

28

Samstag, 31. Oktober 2020, 11:27

Hallo,

ich hab diese Woche angefangen das Auto zuverkabel...sitze raus, verkleidungen und Türen auseinander.

Radio hab ich jetz das https://www.kenwood.de/car/multimedia/moniceiver/DDX4019DAB/

erst hatte ich das Pioneer da, das hat aber nicht gestartet, da es gebraucht war, dachte ich es seie "defekt"(trotz klemme 30 und 31 lies es sich nicht starten)...zurück gegeben und das Kenwood gekauft, denke das ist eh besser zubedienen. Aufjedenfall wusste ich nicht das es nicht mal ohne kl15 anzuschalten geht....gut, ein adapter hab ich jetz für den W210 Kabelbaum bestellt, mal sehen ob das Kenwood dann angeht.


Jetz hab ich natürlich wieder einen schnell schuss beim verkabeln gehabt und weiss nun nicht genau , was die sinnvollere Variante ist. ich habe von der Endstufe https://www.gladen.de/GladenAnleitungen/…5_Anleitung.pdf 2x nach vorn zu der Frequenzweiche und 2x zu den Türen Hinten die Kabel verlegt
Und zwar dachte ich das es eine 3wege Weiche ist, https://www.gladen.de/GladenAnleitungen/…20Anleitung.pdf


Nun weiss ich nicht was besser ist/klingt
Die Hinteren Lautsprecher an den Verstärker anklemmen und die 80er Mitteltöner in dem Amaturenbrett oben weg lassen(und wieder verkaufen)...wäre jetz einfacher da die kabel nun so liegen.

oder

Die hinteren Lautsprecher weg lassen und die Hochtöner + 80er Mitteltöner an die Frequenzweiche anschließen UND nochmal neue Kabel von der Endstufe bis zu den 16er Tieftönern in der Tür zuziehen , wie in Bild 3 https://www.gladen.de/GladenCompoCoaxPDF…ng_PRO165_3.pdf


schön wäre natürlich wenn ich alle Lautsprecher plätze besetzen könnte, aber ob das möglich ist, glaub ich nicht, da ja das radio nur 2 vordere, 2 hintere und 2 SuB chinch anschlüsse hat

Ich hoffe ich hab mein Gedankekonflikt verständlich ausgedrückt :radab:


danke für eure Tips

PS: wie heißt du eigentlich Bselecta ? ...konnte dir jetz noch leider keinen richtigen Namen zuordnen, beim lesen

Danke Grüße Nicky


achso, also eigentlich ist die ganze Sache schon wieder a,m Thema vorbei ...es sollte ja nur ein verbesserung der vorhandenen Komponeten oder teilweiser Austausch werden und nicht einmal alles neu :radab: , aber mittlerweile bin ich da ein Freund von einmal "richtig" machen und dann hauts auch hin...auch wenn ich bei der aktuellen Umsetzung schon wieder Denkfehler(Wissensfehler) eingebracht habe 8|

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »booster« (31. Oktober 2020, 13:43)


Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

29

Samstag, 31. Oktober 2020, 15:24

Moin Nicky,

im normalen Leben (was ist schon normal?) heiße ich Kai, Bselecta ist mein Nick von Sasha Cohen!

Schön, dass Du weitergebaut hast, mit Bildern wäre es umso schöner :D

Ich verstehe Dein Problem nicht ganz, Du bist über Chinch vom Radio in den Kofferraum zum Gladen Amp, von dort hat jede Tür zwei Leitungen 2,5 mm² ??? zu den dort verbauten Frequenzweichen bekommen, macht 4 Kanäle.
Deine Frequenzweichen sind 3-Wege, also kannst Du vorne 3 Wege aufbauen, und hinten womöglich auch?
Oder hast Du in den hinteren Türen keine Weiche mitgekauft?
Egal, ein Breitbänder würde es da auch tun, bis 15kHz spielen die auch recht sauber für Rearfill...
--------------
Oder hast Du nur eine 2-Wege Weiche?
Dann bräuchtest Du in der Tat die 4 Kanäle für die vorderen Türen.
--------------
Falls Du Dich entscheiden musst, zwischen lieber vorne amtlich, oder hinten und vorne so lala, ist die Regel:
VORNE IST IMMER RELEVANT!
Der Rest ist Beiwerk!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

booster (01.11.2020)

  • »booster« ist der Autor dieses Themas

Beiträge: 68

Registrierungsdatum: 30. Oktober 2011

Wohnort: Gera

Fahrzeug: W210 E320CDI

Danksagungen: 6

  • Nachricht senden

30

Sonntag, 1. November 2020, 11:10

Danke für die Antwort Kai,

Genau bin mit 6x cinch zum amp, 2x nach vorn zur Frequenzweiche, 2x direkt zu den Hinteren Türlautsprechern.

meine ausbeute der letzten tage



Also die hinteren Türlautsprecher sind ohne Frequenzweiche( eventuell dann mal andere oder weglassen)



So wie ich es in den Anleitungen Raus lesen ( https://www.gladen.de/GladenAnleitungen/…20Anleitung.pdf ) sind die Weiche wohl nur für 2 gleiche(große) Lautsprecher gedacht (also die eingeklammerten (M+) (M-) Anschlüsse)
ich dachte das kann ich auf HT(H), TMT(M) und den 80er MT( (M) ) aufteilen.... ich weiss nicht ob das Geht... ????


platz wäre ja gut für die 80er


aber hier steht in Bild 3 ja das es anders sein soll, https://www.gladen.de/GladenCompoCoaxPDF…ng_PRO165_3.pdf


Hab gestern die aussenbleche der Türen gedämmt und wenn die Verkablung abgeschlossen ist, kommt das inner blech dran. Letzte Woche konnte ich das Auto stehen lassen(Hatte das Bereitschaftsauto ) und alles ausseinander machen um sinnvoll zuverkabeln, ist schon tausendmal besser als jeden Tag den Wagen wieder fahrbereit hinzustellen und zeitfressende Arbeiten doppelt zu machen


SW




Türen



original bose Aufnahme, die MDF waren gerade statt derTürform gefräst





Danke für deine Unterstützung

Grüße Nicky

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »booster« (1. November 2020, 13:11)


Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

31

Sonntag, 1. November 2020, 14:05

Hi Nicky,

coole Nummer, Du hast ja zugelangt!
Mhhh, das "Lesen" der Gladen Anleitung macht nicht glücklich, so schlechte ANleitungen bin ich sonst nur aus meinen Raspberry-Chinaböller-Bastelabenteuern gewöhnt.
Oh Mann, wer soll da durchsteigen ohne Stunden zu verballern.
Drei Standard vollaufgelöste Usecases + Schaltbild brauchbar erkläret hätten besser getan.
---------------------------
Es scheint, als sei die FW in der Tat nur für HT und MT geeignet ...
Wurde sie nicht mit HT und TMT mitgeliefert?

:hm:
"Anschlusshinweise für die Verwendung von 3-Wege Teilaktiv Systemen. Die mitgelieferte Frequenzweiche ist eine 2-Wege Frequenzweiche.Diese Weiche beeinflusst den Hochtöner (Hoch Pass) und den Mitteltöner (nur Low Pass).Eine Filterung der tiefen Frequenzen für den Mitteltöner muss „aktiv“ erfolgen. (Filter im Verstärker oder mit DSP Anwendung)somit ist für den Betrieb eines 3-Wege Teilaktiv Systems ein 4 Kanal Verstärker erforderlich (oder zwei 2 Kanal)."
---------------------------
Aaaaalso:
---
Hochtontrennung bei 2kHz ist klar, da passen auch die Werte für nen 4 Ohmer HT, 0,45 mH und 14µF sind Klassikwerte für 2k Trennung.
Der HT wird z.B. mit 12 dB pro Oktave eingefadet, d.h. hat nun bei 2kHz nur noch 3dB Dämfung!
Unter 2kHz spielt er z.B. bei 1kHz bei 12dB Dämpfung nur noch mit etwas weniger als halber Lautstärke mit. Bei 500 Hz nur noch mit geviertelter, ...
Auf die Resonanzspitze scheint hier keine Rücksicht genommen worden zu sein, die könnte und wird im Klangbild negativ rauszuhören sein, hier hätte z.B. ein Zobelglied pro HT/TMT als Dämpfung im Resonanzfall eingebaut sein müssen, da hier eine Impedanzerhöhung stattfindet, und die Weiche dort nicht mehr so dämpft, wie sie soll!
---
Jetzt schließt Du nen TMT an. Der TMT bekommt unten herum das gesamte Frequenzband des Amps und wird bei 2kHz sanft mit 12 dB (sollte schon sein) ausgefadet.
12 dB heißt, dass er bei 2kHz mit 3dB leiser wird, und pro Oktave (Verdopplung der Frequenz, also bei 4kHz ) mit 12dB, also etwas weniger als gehört halbierte Lautstärke mitspielt. Bei 8kHz nur noch weniger als ein Viertel, und so weiter.
---
Ich hoffe, die Weiche ist auf den genau den einen TMT und den einen HT in den Spulen- und Kondensatorwerten eingestellt, sonst wird es abenteuerlich im Klangbild, mit Überhöhungen und Auslöschungen.
---
Tja, 3-Wege dann nur mit TMT über den Amp (hier muss dann auch bei der Trennfrequenz zum MT ausgekoppelt werden, und am Amp der MT (In zur Weiche) eingekoppelt werden, z.B. auch mit 12dB ...
---

Alles recht abenteuerlich, dann probier doch erstmal 2-Wege mit der Weiche ...

Einen Einbau des MT über Scheibenreflexion würde ich ohne guten DSP verwerfen, das MUSS man ordentlich einstellen, sonst kling das wirklich schlecht.
Oder Du hast Glück, der 6er im Lotto, und alles passt zusammen, Laufzeiten, Phase, Reflexion, etcetc, und dasim Zusammenspiel mit allen 3 Chassis.

Aber hör Dir doch erstman alle möglichen Varianten an, und entscheide dann!
Deinem Schlappohr muss es gefallen, und höre viel, und auch mal über 85 dB, dann nerven das Ohr auch kleinere Fehler im Frequenzgang und der Phase ...

Danach kannst Du ja immer noch entscheiden!

:winke:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bselecta« (1. November 2020, 14:07)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Steinchen (01.11.2020), booster (01.11.2020)

Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

32

Montag, 2. November 2020, 21:21

Unter 2kHz spielt er z.B. bei 1kHz bei 12dB Dämpfung nur noch mit etwas weniger als halber Lautstärke mit. Bei 500 Hz nur noch mit geviertelter, ...


So Nicky,

nochmal ohne Suff auf mein Geschreibsel geschau, stimmt ja alles garnicht, und Du hattest schon schlaflose Nächte ...
Mit meiner Rechnung hätteste Deinen Mitteltöner und Hochtöner schon fein gegrillt mit Frequenzen nahe Gleichspannung :D
Stimmt ja alles nich!
-------------------------------

-------------------------------
Wie man ganz ausgezeichnet sehen kann (an dieser einfachen Weiche mit 12 dB Trennung / Oktave) reduziert sich die Spannung am HT um jeweils 12 dB, und nicht die umgesetzte Leistung! Diese wird ja immer noch zum Quadrat der Spannung gemessen, also P = U²/R, somit sinkt die Leistung quadratisch zur von der Weiche reduzierten Spannung!
Also bei 12dB/Oktave kommt noch ein Viertel der an den Weicheneingängen anliegenden Spannung am Hochtöner an, daraus resultiert also ein schlappes Sechzehntel als umgesetzte Leistung, wenn das Chassis das linear umsetzen sollte! (Au = 20 * Log(Uout/Uin)*dB)
------------------------------

------------------------------
Na Gott sei Dank, die Weichen trennen ja doch ordentlich!
Dumm nur, dass das Gehör auch logarithmisch arbeitet, und auch hier mit +10dB Schalldruck eine Lautstärkeverdopplung warnimmt, gleiches gilt natürlich auch für eine Absenkung von -10dB, hier halbiert sich die gehörte Lautstärke. Also hörst Du noch gut, was aus den bei 2kHz getrennten Hochtönnern bei 1kHz ankommt :D

Nun, ich hoffe, ich habe für heute Abend genug verwirrt :undweg:

  • »booster« ist der Autor dieses Themas

Beiträge: 68

Registrierungsdatum: 30. Oktober 2011

Wohnort: Gera

Fahrzeug: W210 E320CDI

Danksagungen: 6

  • Nachricht senden

33

Samstag, 7. November 2020, 19:29

Zitat

Nun, ich hoffe, ich habe für heute Abend genug verwirrt


Ähm ja, ich taste mich langsam an die ganzen Materie ran und versuch mich gerade mit den Grundlegenden sachen mal zubeschäftigen.



Ich hatte gestern s erste mal testweise alle angeschlossen(hinten, sub und vorn HT MT und TMT an die Weiche) , die 80er MT mit an die weiche geklemmt, war gut von oben zuhören, nur die die Lautsprecher in den Türen konnt ich da nicht mehr vernehmen.



Hab dann heut mal hinten und vorn die HT und die TMT , ohne die 80er MT laufen lassen, ist ganz ok. Muss nur mich jetz mal mit den einstellungen beschäftigen. Am Kenwood versuch ich gerade mal die Laufzeiten ein zustellen(...man kann wohl für VL, Vorn , VR und gesamt einstellen).... Abstand und Pegel

...bis jetzt find ichs nicht voluminös genug von vorn.

...mal sehn, bin guter dinge 8)

Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

34

Samstag, 7. November 2020, 21:23

Hi Nicky,

so wie ich das lese, hast Du den MT falsch angeschlossen?
Der sollte doch an die Weiche mit dem HT, und dann von dem Verstärker erst ab Trennfrequenz 500 Hz? mit 12 oder 18 dB mitspielen, damit auch untenherum getrennt ist!
Wenn Du den brutal parallel zum TMT an die Weiche packst, kann das nur scheisse klingen, sollte der MT das überleben!



Hier mal im Bild, die ideale Darstellung von TMT und HT (ohne TS-Parameter), und die ideale 12dB Weiche. Rot und Blautrennen bei 2 kHz mit 12dB, Übernahme mit - 3dB, somit addieren sich beide Lautstärken zu jeweils 50%, passt!
Grün der FG bei Parallelschaltung an Deiner Weiche von MT und TMT, der TMT und MT bekommen schon mächtig Feuer im tiefen Frequenzbereich, und die Weiche für den MT oder TMT arbeitet nun verstimmt, wie Du in der zu früh absinkenden Dämpfungskennlinie im Bodediagramm siehst!
Das kann nur übel klingen, wenn es der MT überlebt.
Aber wahrscheinlich hast Du es anders angeklemmt, sonst wäre die MT-Spule schon aufgeraucht :D
Oder hasst Du da ne Reihenschaltung draus gemacht?
Dann viertelt sich die Leistung, und der TMT sagt nicht mehr viel, so wie Du es beschreibst ...
Böse verstimmt wäre die Weiche dann auch noch, nur dieses Mal nicht früher, sondern später trennend.
?-( ?-( ?-(

Beiträge: 262

Registrierungsdatum: 4. September 2014

Beruf: Ing. Student

Fahrzeug: 203.747

Danksagungen: 287

  • Nachricht senden

35

Samstag, 7. November 2020, 22:46

Ist das LTSpice mit dem du die Schaltungen zeichnest?

Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

36

Sonntag, 8. November 2020, 10:30

Jau, LTSpice als cooles Überbleibsel von Linear, aber gut, jetzt sind die Chips von Analog Devices auch noch in der Bibliothek!
Sieht grottig aus, hat aber Millionen coole Features, die einem das Leben beim Schaltungsbau erleichtern, auch wenn es bei Monte-Carlo-Analysen im Mhz-Bereich gerne mal ne Stunde rechnet ;(
:winke:

Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

37

Sonntag, 8. November 2020, 13:49

"[...] 1. Anschluss und Allgemeines:Der Anschluss der Weiche erfolgt an den Goldterminals. E+ E- ist der Eingang und wird mit dem Verstärker über eine mindestens 4 mm² Lautsprecherleitung verbunden. H+ H- ist der Ausgang zum Hochtöner, M+ M- ist der Ausgang zum Tiefmitteltöner. (M+ M-) ist der Ausgang für Systeme mit 2 Tiefmitteltönern pro Seite (z.B. ZERO PRO 165.2 DUAL). Der Ausgang ist parallel zum ersten geschaltet und hat daher das gleiche Frequenzspektrum." [...]

Eben noch mal in die Anleitung geschaut, solltest Du den MT mit angeklemmt haben, so hat er die volle Packung unterhalb 500 Hz mitbekommen, ich hoffe, Du hast nicht laut gedreht, sonst ist er abgeraucht.
Wie gesagt, die Weiche steuert nur den Übergang (Crossover) zwischen MT und HT (dann noch einen Hochpass im Verstärker setzen), oder eben zwischen TMT und HT (dann kann im Verstärker das volle Frequenzspektrum auf die Weiceh gehen). Mehr als zwei Chassis gehen nicht an der Weiche! Parallelschalten von TMTs lohnt nur, wenn diese leistungsmäßig, bzw. hubmäßig ausgereizt sind, bzw. der Verstärker für höhere Leistung keine höhere Spannung bereitstellen kann (kein Step-Up-Netzteil an Board, somit max. 14V).

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

booster (08.11.2020)

  • »booster« ist der Autor dieses Themas

Beiträge: 68

Registrierungsdatum: 30. Oktober 2011

Wohnort: Gera

Fahrzeug: W210 E320CDI

Danksagungen: 6

  • Nachricht senden

38

Sonntag, 8. November 2020, 13:51

den 80er Mitteltöner hab ich gerade nicht mehr angeschlossen, es fehlt gefühlt trotzdem an klangvolumen

ich werd morgen mal nach na bissl rumprobieren



Zitat

1. Anschluss und Allgemeines:Der Anschluss der Weiche erfolgt an den Goldterminals. E+ E- ist der Eingang und wird mit dem Verstärker über eine mindestens 4 mm² Lautsprecherleitung verbunden. H+ H- ist der Ausgang zum Hochtöner, M+ M- ist der Ausgang zum Tiefmitteltöner. (M+ M-) ist der Ausgang für Systeme mit 2 Tiefmitteltönern pro Seite (z.B. ZERO PRO 165.2 DUAL). Der Ausgang ist parallel zum ersten geschaltet und hat daher das gleiche Frequenzspektrum.


soweit hab ich das jetzt ir auch schon gedacht

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »booster« (8. November 2020, 14:00)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Bselecta (08.11.2020)

Bselecta

Dipl. HiFi-Schlappohr

Beiträge: 1 355

Registrierungsdatum: 23. Februar 2013

Wohnort: NRW

Beruf: AutoIng

Fahrzeug: W211 220 CDI BJ 07

Danksagungen: 844

  • Nachricht senden

39

Sonntag, 8. November 2020, 19:38

Das gesamte Vorgehen klingt etwas unsystematisch, versuche doch folgendes Vorgehen:
----------------------------
- 2-Wege aufbauen und spielen lassen.
- Chassis richtig herum anschließen!
- Jedes einzelne Chassis mal verpolen, horchen, klingt es besser, voller, runder, oder eher spitzer, zu wenig MItten, löscht der Bass sich aus?
- Laufzeiteinstellung in der HU auf mm stellen, Weg zu den Chassis nehmen, bei Dir nimm den Weg zu den HT, da liegt mehr Ortung drin als im TMT - einstellen, z.B. 90 cm links, 170 cm rechts!
- Grundtöne mit allen Chassis an z.B. 100 Hz, 500 Hz (jaaa, das nervt ;-)) laufen lassen, und vorsichtig in der Laufzeitkorrektur die Bühne, bzw. den Ton in die von Dir gewünschte Bühnenmitte schubsen.
- LANGE verschiedene Töne hören, verschiedene Einstellungen für die Bühne!
- RTA-Analyser aufs Handy laden, Pro Version kaufen
- Wenn möglich vor der Nase messen, akkumulierende Messung (Wedeln von Ohr zu Ohr) mit nem Mikro geht ja nicht, hast kein Mikro nehme ich an
- Jedes Chassis einzeln laufen lassen, messen, Messergebnis aufschreiben, nachmalen oder Screenshot machen
- Passen die in der Weiche vorgegebenen Trennfrequenzen, so dass bei -6dB Schalldruck die Übergabe an das jeweils andere Chassis erfolgt?
- Wenn ja, zusammen die TMTs hören. Gibt es Auslöschungen, die den Klang ausdünnen, Überlagerungen, die den Klang Spitz, brummig o.ä. darstellen? Dann vorsichtig im Equalizer nachregeln, nur ein bisschen.
- Erneut Hörprobe mit langsamen Sweep, hier den Ton von 50Hz bis 2kHz beachten, der muss festgetackert in Deiner Bühnenmitte sein. Du wirst ne Menge Schwankungen und leise Passagen im Sweep haben, das ist bei Deinem Aufbau und Hardware unvermeidlich. Schlimm sind aber nervige Überhöhungen, d.h. zu laute Töne des Sweeps, das nervt später kollossal, da muss man mit dem EQ dran und die Frequenzen runterziehen, beidseitig symmetrisch. Auch mit dem Equalizer arbeiten, um den Sweepton wieder in die Bühnenmitt zu bugsieren, er wird bei Dienem Setting oft tanzen, oder nach links oder rechts ausreißen. Je mehr der Sweepton in der mItte auf EINEM Punkt ist, und je gleichmäßiger er mit einem vollen Ton bei Deiner Lieblingslautstärke (85 dB z.B) durchläuft, umso besser die Bühne nachher, und umso natürlicher der Klang.
- Hifikurve mit dem EQ nachbilden, oder so, wie es Dir nachher gefällt
-------------------
- HT einzeln laufen lassen, etwas den Schalldruck korrigieren.
- Immer noch Sweep!
- Bühnenmitte beachten!
- HT zusammen laufen lassen.
- Repeat like above until satisfied.
-------------------
- Jetzt die TMTs dazuschalten.
- SWEEPEN!!!
- Horchen
- Einstellen, lieber im EQ wegnehmen, als den Gain auf xxx hochzuballern.
- Immer vorsichtig, je wilder man die Regler rauf- und runterreißt, umso mehr Phasendrehung hast Du in der Frequenz, das klingt dann wonöglich erst recht scheisse.
- Übernahmefrequenz 2kHz beachten, wie klingtes im Sweep, was sagt das Handy mit RTA?
- Korrigieren im EQ
-------------------
- Deine Lieblingslieder laufen lassen, nicht nur Technokacke, auch guten Gesangspassagen, viele Instumente, von allen Drums, über Sax, Piano, alles Guitars, usw. anhören. Wieder und wieder.
Was fällt auf? Alles natürlich, fehlt Punch, Anschläge bei den Drums und Gitarre kernig, oder lahm, nerven Stimmen? Jetzt müsste man mal mit Dirac messen, geht aber nicht, aber das Schlappohr entscheidet!
Bisschen korrigieren während die Lieder laufen, geht immer! (Immer nen Screenshot der letzten Einstellungen machen, oder Fotto!)
------------------
Sub anbinden, wenn die 2-Wege Front stimmt!
Aber mach erstmal die Frontbühne mit 2-Wege, lass dort den TMT so ab 60Hz bis 75Hz mit 12dB oder bei 75Hz bei 18dB loslaufen, schau mal, bis wohin runter er noch sauber spielt, #Resonanzfrequenz! Wann verzerren die MItten?
Den Sub darauf einstellen, kannste Da die LZ einstellen?
tobecontinued :D

Viel Spass beim Einstellen :winke:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

booster (09.11.2020)

  • »booster« ist der Autor dieses Themas

Beiträge: 68

Registrierungsdatum: 30. Oktober 2011

Wohnort: Gera

Fahrzeug: W210 E320CDI

Danksagungen: 6

  • Nachricht senden

40

Montag, 9. November 2020, 10:00

Unsystematisch, das hast du aber nett ausgedrückt :] 8)

ich glaube das sind die info´s mit den ich auch was anfangen kann. :winke:
Das sind bestimmt, die Sachen die ich wissen wollte und du vorrausgesetzt hast... aber nun kann ich mich ja mit deiner Anleitung drüber machen :)

so werd ichs mal in angriff nehmen


ich hab noch n einmessmikrofon(denon), von meinem Heimkino...aber das wird bestimmt wieder nicht gehen...das problem beim meinem Handy ist auch noch, das das Mikro kaum noch was hört(bestimmt voller späne tec) . Bei meinem Heimkino war das Einmessen über den AV-Receiver automatisch und war auch mit dem ergebniss zufrieden, hier ist das ja scjon nochmal anders


kannst du mir was empfehlen wo ich die einzelnen Töne /Frequenzen zum hören her nehmen kann, bzw das auch systematisch ist?





mir ist ist auch auf gefallen an einem HT wurde schon mal das kabel angelötet, bei dem anderen anderes herum, wie kann ich herausfinden, was die richtige Polung ist?


Danke schon mal

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »booster« (9. November 2020, 10:08)


Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

Bose Comand

Social Bookmarks