Sie sind nicht angemeldet.

  • »Badenser« ist der Autor dieses Themas

Beiträge: 197

Registrierungsdatum: 28. Mai 2016

Wohnort: Wiesental/ Baden

Beruf: Bürogummi (Hochbautechniker)

Fahrzeug: E200T/S210; E280 4matic/W210; 280SE/W116;

Name: Sebastian

Danksagungen: 106

  • Nachricht senden

1

Sonntag, 10. Januar 2021, 22:56

S210 Lenkung schwergängig

Hallo zusammen

Die Lenkung an meinem E200T (BJ 98; kl. Mopf; 320tkm) geht oft viel zu schwer und zwar sowohl temperatur- als auch drehzalunabhängig. Parameter Lenkung ist nicht vorhanden, nur die Standard Servo.
Das Fahrwerk ist in gutem Zustand, alle Gelenke u Lager iO, zuletzt hatte ich die unteren Querlenker und das Lenkgetriebe plus die kompletten Spurstangen gewechselt, die Spur wurde frisch eingestellt und später noch mal geprüft.
Das Verhalten ist unverändert, mal geht die Lenkung wie sie soll, dann wieder nicht.
Mir fällt da nur noch die Servopumpe ein, dass die zu wenig Druck aufbaut, oder gibt es evtl noch eine andere Ursache...?

Danke für Tips, Grüße

Sebastian

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 382

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 132

  • Nachricht senden

2

Montag, 11. Januar 2021, 13:57

Koennte neben der Pumpe auch "verstopfte" Leitung oder Oelkanaele sein..

*H4*

Institution

Beiträge: 5 982

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2877

  • Nachricht senden

3

Montag, 11. Januar 2021, 22:50

Tach,

prüfe mal das Kardangelenk in der Lenkwelle 8)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Badenser (13.01.2021)

Beiträge: 382

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 132

  • Nachricht senden

4

Dienstag, 12. Januar 2021, 07:56

prüfe mal das Kardangelenk

Ohh, der ist gut... ich erinnere mich an einen Beitrag der Auto Docs, die hatten mal einen Vito mit diesem Problem.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

*H4* (12.01.2021)

  • »Badenser« ist der Autor dieses Themas

Beiträge: 197

Registrierungsdatum: 28. Mai 2016

Wohnort: Wiesental/ Baden

Beruf: Bürogummi (Hochbautechniker)

Fahrzeug: E200T/S210; E280 4matic/W210; 280SE/W116;

Name: Sebastian

Danksagungen: 106

  • Nachricht senden

5

Dienstag, 12. Januar 2021, 16:46

Danke schon mal!
-zugesetzte Ölleitung würde ich (fast) ausschließen, nach dem Wechsel des Lenkgetriebes wurde die komplette Hydraulik gespült, ich denke, dann hätte man was feststellen müssen (?).
- Kardangelenk Lenkung: wie würde sich hier ein Defekt bemerkbar machen -„ausgelutscht“, sprich zuviel Spiel?

Beiträge: 15

Registrierungsdatum: 26. Februar 2018

Wohnort: LRO

Fahrzeug: W210 E300TD

Danksagungen: 17

  • Nachricht senden

6

Dienstag, 12. Januar 2021, 18:08

Nee das würde wiederholt fest sein. Also immer im gleichen Bereich und in den anderen meist nicht. Für normal bei 180 Grad Vielfachen der ersten „Auffälligkeit“ also z.B. 30 Grad Rechtseinschlag, dann 210 Grad, dann 390 Grad... Lenkrad immer in der gleichen Position. Manchmal auch nur 360 Grad Vielfache, wenn das Gelenk in eine Richtung knicken mag und in die andere nicht.

Tante EDIT fragt: seit wann is denn das Problem? Schon vor‘m Lenkgetriebetausch? Und wieso wurde das überhaupt getauscht? Genau wegen dieses Problems?

EDIT 2: hab mal die von V6_Operator angesprochene Autodocs Folge gesucht:

https://youtu.be/nJxMUrP4KcI

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »LionPrince« (12. Januar 2021, 18:45)


  • »Badenser« ist der Autor dieses Themas

Beiträge: 197

Registrierungsdatum: 28. Mai 2016

Wohnort: Wiesental/ Baden

Beruf: Bürogummi (Hochbautechniker)

Fahrzeug: E200T/S210; E280 4matic/W210; 280SE/W116;

Name: Sebastian

Danksagungen: 106

  • Nachricht senden

7

Mittwoch, 13. Januar 2021, 18:57

zu 1:
Problem schwergängige Lenkung war schon vor dem Tausch des Lenkgetriebes vorhanden. Grund für den Tausch war Undichtigkeit.
Zu 2: danke für den Link.

Ich werde am WE mal das Kreuzgelenk genauer ansehen und die Trag- und Führungsgelenke -sicher ist sicher...

  • »Badenser« ist der Autor dieses Themas

Beiträge: 197

Registrierungsdatum: 28. Mai 2016

Wohnort: Wiesental/ Baden

Beruf: Bürogummi (Hochbautechniker)

Fahrzeug: E200T/S210; E280 4matic/W210; 280SE/W116;

Name: Sebastian

Danksagungen: 106

  • Nachricht senden

8

Freitag, 22. Januar 2021, 11:16

Zwischenstand:
- Spurstangen ausgehängt, die Lenkung ist leichtgängig, nichts hakelt oder klemmt, egal ob von außen oder innen bewegt
- Trag- und Führungsgelenke sind iO.

Es läuft wohl auf eine neue Pumpe hinaus, Kreuzgelenk wäre ja auch zu einfach gewesen...:-(
Falls jemand eine brauchbare abzugeben hat, bitte PN.
Es ist die kombispezifische Pumpe mit Anschlüssen für Lenkung und Niveau, ohne Behälter: A 0024663101.

Danke nochmal für die Tipps zu den Punkten, die ich so gar nicht auf dem Schirm hatte! Werde nach Austausch der Pumpe wieder berichten.

Grüsse, Sebastian

*H4*

Institution

Beiträge: 5 982

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2877

  • Nachricht senden

9

Freitag, 22. Januar 2021, 12:28

Hi,


die Schläuche sind frei und nicht zugequollen?

oderirgendwo abgeknickt?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »*H4*« (22. Januar 2021, 12:32)