Sie sind nicht angemeldet.

Beiträge: 1 117

Registrierungsdatum: 30. Mai 2006

Wohnort: BÄRLIN

Fahrzeug: Ja

Danksagungen: 18

  • Nachricht senden

21

Sonntag, 27. Mai 2007, 01:54

ach so, das ist ja mal ne ganz andere dimension als bei der manuellen klima 8)

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 4 192

Registrierungsdatum: 27. Mai 2006

Wohnort: -

Fahrzeug: W211 - E500

Danksagungen: 1

  • Nachricht senden

22

Sonntag, 27. Mai 2007, 03:45

Zitat

Original von brauni2000

...Hier bietet einer nen Alternativregler an in alter Bauweise klick mich auch


Ich habe in irgendeinem Forum gelesen, daß man die Finger von diesem Teil lassen soll... leider weiß ich nicht mehr wo..

Event Horizon

unregistriert

23

Sonntag, 27. Mai 2007, 08:55

besonders vertrauen erweckend sieht das teil auch nicht aus.
Also werde ich wohl oder übel alles neu besorgen

Beiträge: 643

Registrierungsdatum: 3. Januar 2007

Wohnort: HangOver

Fahrzeug: nix

  • Nachricht senden

24

Sonntag, 27. Mai 2007, 11:08

Mach nen Fred auf das du einen Suchst wb)

Habs schon so oft erlebt, dass ich was neu kaufe und danach sagt mir einer: das hab ich hier noch liegen X(

Haste a.c. schon geschrieben?

Event Horizon

unregistriert

25

Sonntag, 27. Mai 2007, 11:12

Zitat

Original von T.c.T.
Mach nen Fred auf das du einen Suchst wb)

Habs schon so oft erlebt, dass ich was neu kaufe und danach sagt mir einer: das hab ich hier noch liegen X(

Haste a.c. schon geschrieben?


Nein habe ich nicht weil mein Motor auch nicht mehr toll aussieht,
die schleifkohlen sind fast runter also wird der bald als nächstes ausfallen und dann stehe ich wieder da.

Beiträge: 608

Registrierungsdatum: 5. Juli 2006

Wohnort: Ludwigshafen

Fahrzeug: kein MB

Name: Michl

Danksagungen: 28

  • Nachricht senden

26

Sonntag, 27. Mai 2007, 11:15

Zitat

Original von Orbaspain

Zitat

Original von brauni2000

Zitat

Original von brauni2000
Der neue sieht etwa so aus klick mich



Sollte auch nur zeigen wie in etwa der neue Regler aussieht.


Der Regler für die Manuelle Klima hat drei Pins (Stecker) und der Regler der Automatischen hat nen Kabelbaum mit 4 Pins. Daher ist das Bild leider nicht gleich.
Danke aber trotzdem für deine Mühen. :winke:


Vermutest du das aufgrund des Eingangsposts, oder weißt du das sicher? Ich bin nämlich der Meinung die Anschlüsse wären gleich, nur von der Ansteuerung etwas verschieden.

Orbaspain

Administrator & Nichtraucher

Beiträge: 22 488

Registrierungsdatum: 25. Februar 2005

Wohnort: Ühlingen-Birkendorf

Beruf: Orbahausen.de

Verbrauch:

Fahrzeug: S210.283 E430 4-Matic und ML 430

Name: Christian

Danksagungen: 7604

  • Nachricht senden

27

Sonntag, 27. Mai 2007, 11:21

Zitat

Original von brauni2000

Zitat

Original von Orbaspain

Zitat

Original von brauni2000

Zitat

Original von brauni2000
Der neue sieht etwa so aus klick mich



Sollte auch nur zeigen wie in etwa der neue Regler aussieht.


Der Regler für die Manuelle Klima hat drei Pins (Stecker) und der Regler der Automatischen hat nen Kabelbaum mit 4 Pins. Daher ist das Bild leider nicht gleich.
Danke aber trotzdem für deine Mühen. :winke:


Vermutest du das aufgrund des Eingangsposts, oder weißt du das sicher? Ich bin nämlich der Meinung die Anschlüsse wären gleich, nur von der Ansteuerung etwas verschieden.


Ich weiss es sicher !

Beiträge: 608

Registrierungsdatum: 5. Juli 2006

Wohnort: Ludwigshafen

Fahrzeug: kein MB

Name: Michl

Danksagungen: 28

  • Nachricht senden

28

Sonntag, 27. Mai 2007, 14:54

Na dann.

@Günni
Hier sind die richtigen Bilder eines Reglers für die Klimaautomatik, dachte nach obiger Frage nach dem Aussehen poste ich mal ein Pic, aber gut es war der für die manuelle Klima, Schande über mein Haupt, aber der für die Automatik sieht nicht viel anders aus, wenn man über das fehlende rote Kabel hinwegsehen kann.




Event Horizon

unregistriert

29

Sonntag, 27. Mai 2007, 15:48

na da hast sich ja einiges getan...ist das Gebläsegehäuse nun auch plaste ? sieht so aus auf den bildern.

Beiträge: 608

Registrierungsdatum: 5. Juli 2006

Wohnort: Ludwigshafen

Fahrzeug: kein MB

Name: Michl

Danksagungen: 28

  • Nachricht senden

30

Sonntag, 27. Mai 2007, 20:46

Ja, das ist jetzt aus Kunststoff. Dieses muss ja nun nicht mehr die Wärme ableiten, dafür gibts nun den Kühligel.

Gruss :winke:

Mike

Beiträge: 2

  • Nachricht senden

31

Samstag, 5. Januar 2008, 18:16

Gebläseregler ersatz...für W210 ab BJ 96

Hi.....

Schaut mal hier nach... hier gibt es günstigen
ersatz...

Ersatzgebläseregler W210 ab BJ 96

gruß Jack

Beiträge: 4 192

Registrierungsdatum: 27. Mai 2006

Wohnort: -

Fahrzeug: W211 - E500

Danksagungen: 1

  • Nachricht senden

32

Samstag, 5. Januar 2008, 18:50

RE: Gebläseregler ersatz...für W210 ab BJ 96

Zitat

Original von JackTheRipper
Hi.....

Schaut mal hier nach... hier gibt es günstigen
ersatz...

Ersatzgebläseregler W210 ab BJ 96

gruß Jack


Klasse Anleitung... kannste hier ja auch posten... sonst mach ich das :D

Späßle... stells hier in unserer Datenbank ein :winke:

Beiträge: 11

Registrierungsdatum: 30. November 2007

Wohnort: pott

  • Nachricht senden

33

Freitag, 28. März 2008, 14:02

RE: Gebläseregler ersatz...für W210 ab BJ 96

Hey checkt mal den link hier aus:

http://www.kae-automotive.de/index.php?id=41

Ds ist die Firma die die Regler baut, die bisweilen bei ebay angeboten werden. Die haben den 210er Relgler zwar nicht im offiziellen Programm, haben aber immer mal ein paar Regler mit dem Kabelbaum für den 210er mit Klimaautomatik da. Hab selbst lange danach gesucht. Einbau ohne löten oder Kabelklimbim. Hat irgendwas um 130€ gekostet und funktioniert problemlos.

mfg
JOe210

Beiträge: 6

Registrierungsdatum: 8. Mai 2007

Wohnort: Sömmerda

Beruf: Kfz Meister NFZ

  • Nachricht senden

34

Sonntag, 30. März 2008, 22:45

RE: Gebläsemotor Klimaanlage tot

Hallo !
Mal schön langsam mit Geld verpulvern !
Mein 210ner hat eine Klimaanlage.
Kann mich genau an Zeiten errinnern, da der Gebläsemotor ein Eigenleben entwickelte.
Bei eingeschalteter Lüftung keine Luft, dann plötzlich einige Minuten frischer Wind, dann wieder nichts.
Ursache war der elektr. Gebläseregler von Baer ! Das Teil sitzt rechts unter dem Handschuhfach hinter einer Verkleidung. Sieht aus wie ein Igel aus Alu ( Kühlkörper für den Triac Regler ).

Habe ich im Großhandel für kurz unter 100€ erstanden. Ausgetauscht und gut ! Seit dem hält sich bei mir in der Kabine kein Hasenfurz mehr länger als drei Sekunden ! :D

Beiträge: 2

  • Nachricht senden

35

Donnerstag, 1. Mai 2008, 20:15

Schau mal hier bitte....

habe da eine rep. anleitung geschrieben..... die ich aber auch schonhier gepostet habe....

Gebläseregler Rep.

Gruß Jack

Beiträge: 4

Registrierungsdatum: 27. April 2008

Wohnort: Oberhausen Afrika

Beruf: elektriker

Verbrauch:

  • Nachricht senden

36

Dienstag, 13. Mai 2008, 00:47

RE: Gebläsemotor Klimaanlage tot

Der Regler ist der Schwarze kasten in Ihm ist ein Tyristor eingegossen
Ein Tyristor ist ein elektronisches bauteil was bei Drehzalsteuerungen von Motoren eingesetz wird du müstest dich mal erkundigen ob man solch ein tyristor bei Conrad bekomt ,wichtig ist hierbei das der max Strom den der Motor benötigt vom tyristor gesteuert wird .
Bitte überprüfe doch mal den Motor in dem ihn einfach reinsetzt und ihm plus und minus gibst aber bitte die stecker abziehen den sonst kann essein das zu zum steuergerät zurück etwas gibst.
ich denke das der motor ok ist du brauchst nur ein Tyristor.
wenn du es nicht orginal kaufen willst dann mess doch den Anzugsstrom und erkundige dich.
Was sehr wichtig ist das der Tyristor ein großen kühlkörper benötigt .
deswegen muss er mit einer wärmeleitpaste angeschraubt werden

Tomm

E280

Beiträge: 206

Registrierungsdatum: 8. Januar 2009

Wohnort: NRW Warstein da wo das Bier gebraut wird

  • Nachricht senden

37

Samstag, 14. Februar 2009, 12:51

Den Regler vom Lüfter trennen. 12 Volt auf den Lüfter geben, wenn er dreht ist es der Regler, dreht er nicht, klar der Motor ist hin. Vorsicht beim Test, wenn der Lüfter losdreht geht er mächtig zur sache ,also vorsichtshalber gut festhalten. Den tipp habe ih von unserem DB Meister und es klappt einwandfrei !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tomm« (14. Februar 2009, 12:52)


kaype

E320

Beiträge: 1 070

Danksagungen: 9

  • Nachricht senden

38

Samstag, 14. Februar 2009, 13:16

Na endlich wird er sein Auto reparieren können :D :D :D :D :D :undweg::a010:

Social Bookmarks