Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Event Horizon

unregistriert

1

Mittwoch, 25. April 2007, 11:08

LMM Testen, wie ?

Hallo zusammen,

ich habe das Gefühl das mein LMM defekt ist. Ich habe mal gehört, daß man dieses durch ausmessen des Wiederstands am LMM herraus bekommt. Welchen Widerstand muss der LMM haben im nicht defekten zustand ?

Es geht um einen S210 E430 vormopf.

Danke im vorraus für jeden Tip 8)

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 3 455

Registrierungsdatum: 15. Dezember 2006

Wohnort: -

Fahrzeug: Mezedes

Danksagungen: 196

  • Nachricht senden

2

Mittwoch, 25. April 2007, 11:11

RE: LMM Testen

Was gibt dir das Gefühl, dass er kaputt ist? Kein Druuuuck mehr?

Habe von einer Werkstatt in HangOver gehört, dass die bei Benz alle 70.oookm das Ding austauschen, weil es oft kaputt geht. Die buchen das jetzt sogar schon unter Verscheißteil 8)

Event Horizon

unregistriert

3

Mittwoch, 25. April 2007, 11:13

Also wenn ich mal etwas stärker ausdrehen möchte...über 3500 Umdrehungen fängt er an zu stottern und geht mit der leistung und drehzahl runter. Allerdings nur wenn ich über 3500 komme.
Über den Verbrauch kann ich noch nix sagen weil ich damit zu wenig gefahren bin.

Beiträge: 1 201

Registrierungsdatum: 1. April 2007

Wohnort: Salzburg

Beruf: EDV-Techniker

Fahrzeug: W210 E430 4Matic, BMW 4er Coupe

  • Nachricht senden

4

Mittwoch, 25. April 2007, 11:21

Hi, so ungefähr war es bei mir auch nur das er erst bei 4000 Umdrehungen leistungsverlust hatte!

Ich kann dir in der Mittagspause nach messen wieviel Wiederstand er normal hat! Werde dann meinen Wert posten!

LG Sebastian

Beiträge: 2 130

Registrierungsdatum: 5. Juni 2006

Wohnort: Greifswald

Beruf: Elektroniker

Fahrzeug: GLK 220 CDI 4matic + Flacheisen + E230 LPG

Danksagungen: 14

  • Nachricht senden

5

Mittwoch, 25. April 2007, 11:22

:hm: Also meiner hat damals mehr so im kalt/warm Übergang und im Stand geruckelt und hoch und runter gedreht, Leistung war da

Haste Kerzenstecker und Kerzen kontrolliert?

Widerstand messen, ja aber welchen Wert? Es wird dir diese passive Messung nix bringen, die Oberflächen der "Sensoren" sind hin, wenn LMM muckert. Laß Fehlerspeicher auslesen und gut 8)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Krischan« (25. April 2007, 11:22)


Beiträge: 1 197

Registrierungsdatum: 7. Juni 2006

Wohnort: M u n i c h

Fahrzeug: E55 Kompressor

Danksagungen: 38

  • Nachricht senden

6

Mittwoch, 25. April 2007, 11:22

Stottert der Wagen im Stand auch oder geht er aus?
Mann kann den LMM abstecken und eine Runde drehen, angeblich ist da ein Notprogramm hinterlegt. Also wenn er abgesteckt ist, sollte der Wagen normal laufen, nur besteht da die Gefahr, dass unverbrannter Kraftstoff zu den Kats kommt und die wären somit hinüber.

Übrigens Fehlerspeicher auslesen bringt nicht unbedingt was, denn der Fehler wird nur hinterlegt, wenn der LMM ganz hinüber ist.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Breit&Tief« (25. April 2007, 11:24)


Merlin

Aka: Merlin

Beiträge: 2 728

Danksagungen: 502

  • Nachricht senden

7

Mittwoch, 25. April 2007, 11:29

Günni nimm ne Dose Bremsenreiniger und güll den LMM damit ein. Sollte dann zumindest sauber sein dat Ding. Ich würde aber nicht unbedingt auf LMM tippen. Stecker, Kerzen und Ansaugtemp haben da auch noch Aktien dran.

Merlin z)

Event Horizon

unregistriert

8

Mittwoch, 25. April 2007, 11:33

Also

Im fehlerspeicher ist nichts marakntes hinterlegt was nun 100% auf den LMM deuten würde. Wenn ich den Stecker abziehe ruckelt der im stand wie ein Esel und kommt fast gar nicht vom fleck.

Der LMM ist ja im weitesten sinne nur ein kleiner Fühler der den Luftstrom misst...wenn nun der Sensor fefekt ist muss sich ja eigentlich was am Wiederstand ändern, wenn der fühler keine werte mehr liefert...meine denke muss nicht richtig sein :D

Es kann aber auch Lamda Sonde sein die einen ähnliches Fehlverhalten an den tag legt wenn die defekt ist.

Edit : Kerzen Stecker usw habe ich überprüft..sitzt alles fest

Beiträge: 2 130

Registrierungsdatum: 5. Juni 2006

Wohnort: Greifswald

Beruf: Elektroniker

Fahrzeug: GLK 220 CDI 4matic + Flacheisen + E230 LPG

Danksagungen: 14

  • Nachricht senden

9

Mittwoch, 25. April 2007, 11:35

Zitat

Original von Merlin
Günni nimm ne Dose Bremsenreiniger und güll den LMM damit ein. Sollte dann zumindest sauber sein dat Ding. Ich würde aber nicht unbedingt auf LMM tippen. Stecker, Kerzen und Ansaugtemp haben da auch noch Aktien dran.

Merlin z)


Diese Reinigung hat nur kurz einen Effekt, nämlich danach isser ganz hin, hab's auch probiert, ging dann paar Monate wieder, aber dann war die Oberfläche im Argen, die nutzt einfach ab,

besonders mit Sportluffi :kopfkratz:

Beiträge: 1 117

Registrierungsdatum: 30. Mai 2006

Wohnort: BÄRLIN

Fahrzeug: Ja

Danksagungen: 18

  • Nachricht senden

10

Mittwoch, 25. April 2007, 11:41

Zitat

Original von Eventhorizon


Edit : Kerzen Stecker usw habe ich überprüft..sitzt alles fest


nicht nur wegen dem festen sitz, sondern auch auf defekt! die kerzenstecker gehn ab und an kaputt, genau wie zündspulen, eventuell auch mal die verkabelung (zündkabel)
ich denke mal die zündkerzen sind noch ok, oder? hatte auch das phänomen, lmm-tausch hat nichts gebracht, erst nach tausch aller kerzenstecker und einer zündspule auf verdacht war wieder alles bestens. nur ich weiss bis heute nicht, ob es an einem kerzenstecker oder an der auf verdacht getauschten zündspule liegt :D

Merlin

Aka: Merlin

Beiträge: 2 728

Danksagungen: 502

  • Nachricht senden

11

Mittwoch, 25. April 2007, 12:00

Zitat

Original von kb_E230

Zitat

Original von Merlin
Günni nimm ne Dose Bremsenreiniger und güll den LMM damit ein. Sollte dann zumindest sauber sein dat Ding. Ich würde aber nicht unbedingt auf LMM tippen. Stecker, Kerzen und Ansaugtemp haben da auch noch Aktien dran.

Merlin z)


Diese Reinigung hat nur kurz einen Effekt, nämlich danach isser ganz hin, hab's auch probiert, ging dann paar Monate wieder, aber dann war die Oberfläche im Argen, die nutzt einfach ab,

besonders mit Sportluffi :kopfkratz:


Na ja Krischan geht ja auch nur um das lokalisieren des Problems. Wenn der LLM einen an der Waffel hat ist es doch egal ob er in ein paar Monaten die Grätsche macht. Nur wenn die Blinden in der dunklen Nacht mit Schrot in den Himmel schießen, muß nicht unbedingt was runterkommen oder wb)

Event Horizon

unregistriert

12

Mittwoch, 25. April 2007, 12:05

Also ich habe das teil ausgebaut:

Ich habe zwischen
Pin 1 und 2 5 Ohm
Pin 1 und 3 2.1 Kohm
Pin 1 und 4 6,61 Kohm
Pin 1 und 5 0,3 Ohm

Das sind meine werte...soltte einer andere haben wäre es der LMM

LMM Nummer 112 094 00 48 Mercedes
LMM Nummer 0 280 217 515 Bosch

Beiträge: 1 405

Registrierungsdatum: 12. März 2005

Wohnort: .

Fahrzeug: S211 E500

Danksagungen: 113

  • Nachricht senden

13

Mittwoch, 25. April 2007, 14:33

Glaub nicht das dir das viel bringt Günni.
Ist das Funktionsprinzip nicht so, das die durchströmende Luft den Messdraht
des LMM kühlt, und sich dabei der Widerstand ändert. Durch das verändern
der Widerstandes berechnet der LMM wieviel Luft durchkommt.
Demzufolge dürfte fast jeder hier etwas anderes bei seinen LMM messen, da
ja nicht alle die gleiche Umgebungstemp. bei sich zuhause hat, wie du. :hm:
( bei Falschaussagen meinerseits bitte korrigieren ;)).

Event Horizon

unregistriert

14

Mittwoch, 25. April 2007, 14:42

Hallo

Du hast recht...der Draht der im Luftkanal sitzt misst ja die Temp usw und der verändert deinen Widerstand ständig, im laufendem Betrieb.
Er muss jedoch einen Grundwert haben ohne spannung.

Nehmen wir mal an das dieser fühler mechanisch kaputt geht ..dann müsste sich der Widerstand verändern. Dann ist die frage, befindet sich in der kleine Elektronik eine art Poti der den widerstand regelt bzw weitergibt ?

Also es kann sein das man es ausmessen kann....kann aber auch nicht sein. Wäre es nicht aber überraschend wenn nun 2 leute von ihrem LMM die Ohm werte liefern würden ? Meine aber um welten abdriften ?

Es ist ein versuch

Merlin

Aka: Merlin

Beiträge: 2 728

Danksagungen: 502

  • Nachricht senden

15

Mittwoch, 25. April 2007, 15:48

Hej Günni

hilft das bei deinen Versuchen?

http://www.msi-motor-service.com/ximages…0079_DE_WEB.pdf

Leo

E200

Beiträge: 30

Registrierungsdatum: 30. Oktober 2006

Wohnort: Berlin

Danksagungen: 2

  • Nachricht senden

16

Mittwoch, 25. April 2007, 15:57

RE: LMM Testen, wie ?

Hallo alle zusammen,


Sorry musste etwas schmunzeln über eure Versuch am LMM.

Mal eine kleine Info ich denke bei deinem Typ ist ein HFM verbaut
HFM- Hitzdraht-Luftmassenmesser wo ein Draht auf 100k erhitzt wird und jenachdem wie weit ich in aufheizen muss um bei 100k zu bleiben ist mein Maß für die angsaugt Luftmasse.Dieser brennt sich frei beim ausschalten ungefähr mit 1000k.Selbstreinigen und eine steuerelektronik ist mit verbaut als eine Widerstandsmessung sinnlos.Die einzigste sinnvolle Messung ist vom Ansauglufttemeraturfühler denn Widerstand zu messen (widerstand ist Lufttemperatur abhängig).
Wenn du ein Voltmeter besitz dann mache folgendes Kabel angesteckt hinten Gummitülle ab machen 1PIN ist Masse 2 PIN ist Versorgungspannung 5V und der 3 PIN ist Signalleitung auf dieser musst du beim Vollgas auch fast 5V messen (4,8V) und im Leerlauf ungefähr 1-1,5V messen wenn das nicht der Fall ist, ist er defekt.
Vorausgesetzt Versorgungspannung und Masse sind in Ordnung.
Die letzten beiden PINs sind für den Ansauglufttemperaturgeber.
Einfachste Diagnose ist mit der Stardiagnose.
Mit der PIN angabe immer nochmal genau in schaltplan schauen.

Gruß Leo

Event Horizon

unregistriert

17

Mittwoch, 25. April 2007, 15:58

Hallo Merlin

Die Seite ist recht interessant vor allem ist dort die Belegung des LMM endlich mal zu sehen. Leider werden dort die Messerwerte durch Spannungs werte angegeben. Soviel ich weiss waren die Pierburg LMM mit dem Pierburg 2EE vergaser im W201 verbaut im 2 Liter Motor.

Die Funktionsweise ist zwar gleich aber die werte werden wohl nicht auf dem LMM vom Bosch LMM passen bzw für den 210er.

Aber die Idee die ich habe , wenn ich nicht völlig falsch denke, ist gar nicht mal so flasch denn wenn weniger Spannung ausgegeben wird muss sich ja was verändern also ein Widerstand.

Ich habe meine werte aus dem ausgebauten LMM aber das dürfte keine rolle spielen beim messen.

Danke für die tolle Seite 8)

Ups Sorry Leo...haben uns wohl in den Antworten überschnitten.
hat natürlich auch hand und Fuss was du geschrieben hast aber es muss ja werte geben..MB will immer gleich tauschen ...so wie fast alle firmen. Es kann noch einges anderes sein aber LMM ist ja nunmal so ein Schlagwaort was immer wieder gerne als erstes genommen wird.

Beiträge: 643

Registrierungsdatum: 3. Januar 2007

Wohnort: HangOver

Fahrzeug: nix

  • Nachricht senden

18

Mittwoch, 25. April 2007, 17:11

Aber Leo hat dir doch Werte genannt :hm:

Zitat:
Wenn du ein Voltmeter besitz dann mache folgendes Kabel angesteckt hinten Gummitülle ab machen 1PIN ist Masse 2 PIN ist Versorgungspannung 5V und der 3 PIN ist Signalleitung auf dieser musst du beim Vollgas auch fast 5V messen (4,8V) und im Leerlauf ungefähr 1-1,5V messen wenn das nicht der Fall ist, ist er defekt.

Mußt die Spannung Messen. Beim 124er zwischen Steuerleitung 5 und Masse müssen auch so um den 1Volt anliegen.
Warum sollte das hier so viel anders sein? ?(

Gruß :winke:

Event Horizon

unregistriert

19

Mittwoch, 25. April 2007, 17:53

Zitat

Original von T.c.T.
Aber Leo hat dir doch Werte genannt :hm:

Zitat:
Wenn du ein Voltmeter besitz dann mache folgendes Kabel angesteckt hinten Gummitülle ab machen 1PIN ist Masse 2 PIN ist Versorgungspannung 5V und der 3 PIN ist Signalleitung auf dieser musst du beim Vollgas auch fast 5V messen (4,8V) und im Leerlauf ungefähr 1-1,5V messen wenn das nicht der Fall ist, ist er defekt.

Mußt die Spannung Messen. Beim 124er zwischen Steuerleitung 5 und Masse müssen auch so um den 1Volt anliegen.
Warum sollte das hier so viel anders sein? ?(

Gruß :winke:


Sehr gut Torben...Leo hat mir werte genannt nur ich habe den Widerstand gemessen umso herrauszufinden ob sich bei einem defektem LMM im ausgebauten zustand ein anderer Wert ergibt oder nicht. Die Werte sind auch hilfreich aber entsprechen einem anderen messverfahren

Beiträge: 643

Registrierungsdatum: 3. Januar 2007

Wohnort: HangOver

Fahrzeug: nix

  • Nachricht senden

20

Mittwoch, 25. April 2007, 21:16

Dann bau das scheiß Ding wieder ein! :a010: :undweg:

Rein in das Gummiding, Schelle fest und Stecker dran. Also ich glaub das kann man nur im eingebauten und somit funktionstüchtigen Zusrand messen 8)
Jedenfalls weiß ich nicht weiter :winke:

Social Bookmarks