Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Event Horizon

unregistriert

1

Samstag, 26. Mai 2007, 16:11

Gebläsemotor Klimaanlage tot

Hallo zusammen

Heute hat spontan mein Klimagebläse seinen Dienst eingestellt. Ich habe hier eine anleitung gefunden über den ausbau des motors und des reglers was ich auch getan habe. Nun die Kern frage ist...was ist defekt:

Hier der Motor mit dem Regler ?!?!?!


Die beiden Dicken Kabel ( blau und Rot am Motor ) haben immer 12 volt
Am dem kleinen kasten ( regler ? )
Schwarz Masse
Dünnes rotes 12 volt
Dickes blaues 12 volt
Gelbes Kabel von 1 Volt bis 6 Volt je nach Gebläseeinstellung im Klimasteuergerät.

Ist das der regler ? ist in diesem schwarzen plasteblock ein chip drin ? weil ich verstehe nicht woher der motor wissen soll wie schnell er sich drehen soll wenn das gelbe kabel die infos hat aber das balue zum Motor geht.

Bitte um hilfe...Danke im vorraus

Edit: es handelt sich um eine Klimaautomatik

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 281

Registrierungsdatum: 30. Mai 2006

Wohnort: Aus dem Norden

Beruf: Projektleiter

Verbrauch:

Fahrzeug: .

Danksagungen: 1

  • Nachricht senden

2

Samstag, 26. Mai 2007, 16:36

Der kleine Kasten ist der Regler bei KLA

Motorwicklung durchgemessen?

Event Horizon

unregistriert

3

Samstag, 26. Mai 2007, 16:45

ne motowicklung noch nicht....gib mal ein tip wie?
Passen denn die werte vom regler ?

Beiträge: 281

Registrierungsdatum: 30. Mai 2006

Wohnort: Aus dem Norden

Beruf: Projektleiter

Verbrauch:

Fahrzeug: .

Danksagungen: 1

  • Nachricht senden

4

Samstag, 26. Mai 2007, 16:56

Am blauen Kabel hast du einen Steckkontakt (ist der dort fest aufgesteckt oder befindet es sich nur zufällig gerade in der Position) und an das rote Kabel kommst du doch auch ran!

Event Horizon

unregistriert

5

Samstag, 26. Mai 2007, 17:00

Die Stecker sind dort dran am Motor.
wenn die durchmesse habe ich einen Widerstand von 5 ohm also durchfluss. Nur das der Motor 2 mal 12 volt bekommt finde ich etwas merkwürdig. Und das auch immer. Aber ich habe eber erfahren mein regler und motor wurden iengestellt.. also schön alles neu kaufen

Beiträge: 643

Registrierungsdatum: 3. Januar 2007

Wohnort: HangOver

Fahrzeug: nix

  • Nachricht senden

6

Samstag, 26. Mai 2007, 17:01

Hä, was wurde mit denen gemacht? ?(

Wieso jetzt neu kaufen?
Weißt du schon, warum er den Geist aufgegeben hat? :winke:

Beiträge: 281

Registrierungsdatum: 30. Mai 2006

Wohnort: Aus dem Norden

Beruf: Projektleiter

Verbrauch:

Fahrzeug: .

Danksagungen: 1

  • Nachricht senden

7

Samstag, 26. Mai 2007, 17:02

Schau mal hier:
Da werden wohl die beiden Reglervarianten dargestellt: (bei KLA)

http://www.detali.ru/cat/oem_mb2.asp?TP=…&SGR=045&SGN=01

ist Teil 221 oder 222

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Käpt'n« (26. Mai 2007, 17:04)


Event Horizon

unregistriert

8

Samstag, 26. Mai 2007, 17:09

so wie ich das sehe ich das 221 denn 222 ist ein kabelsatz

Beiträge: 608

Registrierungsdatum: 5. Juli 2006

Wohnort: Ludwigshafen

Fahrzeug: kein MB

Name: Michl

Danksagungen: 28

  • Nachricht senden

9

Samstag, 26. Mai 2007, 19:50

Der Motor hat ein Dauerplus über das dicke rote Kabel. Das blaue wird über den Regler auf Masse gezogen, je nach dem wie hoch die Steuerspannung ist. Bei mir war vor ca einem Jahr auch der Regler hin, also neuen Motor, neuen Regler, Kabelsatz und eine Abdeckung gekauft. Regler, Motor und Kabelsatz bekam ich durch jemandem in einem Forum für 250 Euros, Nagelneu. Leider ohne Rechnung, denn der neue Regler muckt schonwieder seit ca 2 Wochen (Drehzahlschwankungen des Gebläsemotors). Beim Teileonkel legst du für alles zw. 500-600 Euros hin.

Gruss
Mike

Event Horizon

unregistriert

10

Samstag, 26. Mai 2007, 19:56

Zitat

Original von brauni2000
Der Motor hat ein Dauerplus über das dicke rote Kabel. Das blaue wird über den Regler auf Masse gezogen, je nach dem wie hoch die Steuerspannung ist. Bei mir war vor ca einem Jahr auch der Regler hin, also neuen Motor, neuen Regler, Kabelsatz und eine Abdeckung gekauft. Regler, Motor und Kabelsatz bekam ich durch jemandem in einem Forum für 250 Euros, Nagelneu. Leider ohne Rechnung, denn der neue Regler muckt schonwieder seit ca 2 Wochen (Drehzahlschwankungen des Gebläsemotors). Beim Teileonkel legst du für alles zw. 500-600 Euros hin.

Gruss
Mike


damit habe ich schon innerlich gerechnet alles neu zu kaufen.
haste evtl. die teilenummer von den ganzen teilen ?

Beiträge: 608

Registrierungsdatum: 5. Juli 2006

Wohnort: Ludwigshafen

Fahrzeug: kein MB

Name: Michl

Danksagungen: 28

  • Nachricht senden

11

Samstag, 26. Mai 2007, 20:04

Die Nummer vom Regler hab ich zufällig da A2108211551. Den Rest musste dir leider beim Teileonkel raussuchen lassen (Achte dabei auf seinen Gesichtsausdruck, wenn er alles zusammen rechnet, scheint denen irgendwie zu gefallen dich so hilflos zu sehen). Es gibt aber auch irgendwo eine Anleitung die beschreibt, wie man den neuen Regler auf den alten Motor anpasst. Musst mal danach Googeln.

Gruss
Mike

Event Horizon

unregistriert

12

Samstag, 26. Mai 2007, 20:05

die anleitung habe ich schon gefunden aber da geht es um einen regler der mechanischen klima....von der Klimaautimatik gibt es keine da heisst es nur alles neu

Beiträge: 281

Registrierungsdatum: 30. Mai 2006

Wohnort: Aus dem Norden

Beruf: Projektleiter

Verbrauch:

Fahrzeug: .

Danksagungen: 1

  • Nachricht senden

13

Samstag, 26. Mai 2007, 20:05

Das wäre dann doch was für unsere Datenbank!

Beiträge: 1 117

Registrierungsdatum: 30. Mai 2006

Wohnort: BÄRLIN

Fahrzeug: Ja

Danksagungen: 18

  • Nachricht senden

14

Samstag, 26. Mai 2007, 20:42

jo die ausbauanleitung ist von mir, aber ich hab ne manuelle klima...

die herstellung des reglers wurde tatsächlich eingestellt und der neue passt nicht auf den motor, muss also auch ein neuer motor her wie gesagt. aber man kann den neuen etwas modifizieren, so dass er auf den alten motor draufpasst, da wunder ich mich, ich wüsste nicht, wass da so anders sein sollte bei der klimaautomatik :hm:

hast du mal ein bild von deinem regler?

Event Horizon

unregistriert

15

Samstag, 26. Mai 2007, 20:50

Hallo

Mein Regler ist der kleine schwarze kasten unten. Wie der neue aussieht keine ahnung

Beiträge: 608

Registrierungsdatum: 5. Juli 2006

Wohnort: Ludwigshafen

Fahrzeug: kein MB

Name: Michl

Danksagungen: 28

  • Nachricht senden

16

Samstag, 26. Mai 2007, 22:36

Der neue sieht etwa so aus klick mich

Hier bietet einer nen Alternativregler an in alter Bauweise klick mich auch

Event Horizon

unregistriert

17

Samstag, 26. Mai 2007, 22:39

Der erste ist ja für manuelle Klimas
Aber der zeite Link ist genau für meinen Motor wobei der auch nicht mehr so ganz frisch aussieht. Muss mal sehen was ich mache.

Finde es trotzdem dreist den regler einzustellen. Wenn man alle 8 jahre einen regler braucht ist das immer noch günstiger als 600€ für die Alternative von Benz auszugeben.

Orbaspain

Administrator

Beiträge: 22 628

Registrierungsdatum: 25. Februar 2005

Beruf: Orbahausen.de

Verbrauch:

Fahrzeug: W211.092 280 4-Matic in Rentnerbunt

Name: Christian

Danksagungen: 7708

  • Nachricht senden

18

Samstag, 26. Mai 2007, 22:40

Zitat

Original von brauni2000
Der neue sieht etwa so aus klick mich



Das ist der Regler für die manuelle Klima, Günni hat die Klima Automatik.

Beiträge: 608

Registrierungsdatum: 5. Juli 2006

Wohnort: Ludwigshafen

Fahrzeug: kein MB

Name: Michl

Danksagungen: 28

  • Nachricht senden

19

Samstag, 26. Mai 2007, 22:42

Zitat

Original von Orbaspain

Zitat

Original von brauni2000
Der neue sieht etwa so aus klick mich



Das ist der Regler für die manuelle Klima, Günni hat die Klima Automatik.


Sollte auch nur zeigen wie in etwa der neue Regler aussieht.

Orbaspain

Administrator

Beiträge: 22 628

Registrierungsdatum: 25. Februar 2005

Beruf: Orbahausen.de

Verbrauch:

Fahrzeug: W211.092 280 4-Matic in Rentnerbunt

Name: Christian

Danksagungen: 7708

  • Nachricht senden

20

Samstag, 26. Mai 2007, 22:47

Zitat

Original von brauni2000

Zitat

Original von Orbaspain

Zitat

Original von brauni2000
Der neue sieht etwa so aus klick mich



Das ist der Regler für die manuelle Klima, Günni hat die Klima Automatik.


Sollte auch nur zeigen wie in etwa der neue Regler aussieht.


Der Regler für die Manuelle Klima hat drei Pins (Stecker) und der Regler der Automatischen hat nen Kabelbaum mit 4 Pins. Daher ist das Bild leider nicht gleich.
Danke aber trotzdem für deine Mühen. :winke:

Social Bookmarks