Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

1

Montag, 19. August 2013, 10:26

Hilfe w210 update to 2000 model!

Hallo Freunde.
Ich heisse Bahram und wohne in Aserbaidjan (Staat Baku).
ich bin 25 Jahre alt.Ich habe einen wagen b/j 1999 , WDB2100631A774582
Ich wollte sehr gern einen 2000 model Cluster und Lenkrad in meinem Auto bauen.ich habe dass ganze internet gesucht aber habe sehr wenige information uber dass geffunden.Endlich habe ich in euren forum auf diesem theme http://www.e-klasse-forum.de/index.php?p…=16756&pageNo=3 gesehen dass sie so etwas gebaut haben.
ich bitte von ihnen dass sie mir helfen wie mann dass macht und wird es funktioniren? Wass braucht mann fur dass unbau? Bitte mit nummer geben sie mir, und wenn es moglich ist video oder mit bilder erklar bar es war.
ichd anke ihnen.
gruss, A.Bahram

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



DIGRIS728

Bemüht lieb zu sein ;-)

Beiträge: 666

Registrierungsdatum: 12. Februar 2013

Wohnort: 26935 Stadland

Fahrzeug: Mercedes-Benz W203 200 komperessor, E240

Danksagungen: 111

  • Nachricht senden

2

Montag, 19. August 2013, 15:08

Hallo
Hier mal die benötigten Teile:



Kabel: 2m braun (Stärke 0,5mm²), 2m braun/rot (Stärke 0,5mm²), 2m gelb, 2m blau und 2m schwarz (Stärke 0,5mm²)



Passende Kontaktspirale für das Mopf-KI: Kontaktspirale; Teilenummer: A210 460 00 49



Mopf-Airbag mit Multifunktionstatsten; Teilenummer: A210 460 05 98 + Farbcode; 9B51 wäre dann die Farbe antrazith



Mopf-Lenkrad...







Stecker: Teilenummer:



A 028 545 83 28 diesen 1x benötigt = 8-polig

A 210 545 33 28 diesen 2x benötigt = 2-poliger Stecker



Steckhülsen: Teilenummer: A 008 545 55 26 diese 11x benötigt
mfg :winke:

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

3

Montag, 19. August 2013, 16:35

Sie sind so nett und hilfberich.
Ich danke ihnen allen.
Eine grosse Danke fur user "HJM". Er hatt mir bilder gesendet ,aber ich wohne doch in Aserbaidjan.ich liebe die deutschen wegen dass habe ich deutsch gelernt,aber ich weiss doch nicht gut deutsch, wegend ass werde ich eure hilfe brauchen.
Ich danke die Administration Gruppe wird mir auch helfen.

DIGRIS728 Danke fur ihre antwort.
Sehr-sehr danke sogar.Aber wenn es moglich ist konnen sie die bilder von diesem teil legen?
A 028 545 83 28 diesen 1x benötigt = 8-polig
A 210 545 33 28 diesen 2x benötigt = 2-poliger Stecker
Steckhülsen: Teilenummer: A 008 545 55 26 diese 11x benötigt

Und noch etwas in meinem wagen ist Radio Model : BE 4716

Es hatt einen Navigation.
Und die kabel die braun-braun rot und schwarz , von Cluster (KI) zu Lenkrad wie soll manne s conectiren?
Bitte haben sie gedult und erklaren sie mir.

Meine Frage ist so:
Wie oder mit gedult erklaren sie mir wie soll ich KI mit Lengrad connectiren und dass KI mir meinem Radio Model BE7416 connectiren??? Welche PIN in radio soll ich zu meinem KE bringen???

Und mein freund hat Chinesise DAS/XENRY nicht originale, aber es ist die programme wie original.Und wie wird dass KI programmir? Von jetzt danke ich ihnen und warte einen schnellen antwort.


gruss, A.Bahram aus Aserbaidjan Republic

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

4

Montag, 19. August 2013, 17:21

Schon alles habe ich verstanden.
Alles nur 2 Fragen:

1.Wie soll man dass mit DAS/XENRY das KI programmiren?
2. Mit welchen mit soll ich mein radion Model BE 4716 connectiren dass KI? Dass KI ist klarr aber die braun und rote-braun in welche pin in meinem radion BE4716 legen?

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

5

Montag, 19. August 2013, 19:12

ich bitte von ihnen einen antwort, fur meinem letzten 2 fragen...
gruss, A.Bahram

cola1785

Kettcar-Edgar

Beiträge: 6 110

Registrierungsdatum: 16. Mai 2012

Wohnort: Köln

Fahrzeug: BabyBenz

Danksagungen: 4308

  • Nachricht senden

6

Montag, 19. August 2013, 22:30



1.Wie soll man dass mit DAS/XENRY das KI programmiren?


Das kann nur jemand machen, der die DAS/XENTRY Software auch besitzt und verwenden kann - in der Regel sind dies nur offizielle MB-Service-Partner.

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

7

Montag, 19. August 2013, 23:07



1.Wie soll man dass mit DAS/XENRY das KI programmiren?


Das kann nur jemand machen, der die DAS/XENTRY Software auch besitzt und verwenden kann - in der Regel sind dies nur offizielle MB-Service-Partner.

Danke fur ihre antwort,konnen sie beschreiben wie mann mit DAS machen soll die programmirrung?man muss nur die fehler loschen und dass auto Optimiren zu den default setting? ich meine "adaptation"?

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

8

Mittwoch, 21. August 2013, 11:08

Hatt niemand keine ahnung?Wie soll ich meinem BE4716 verbunden mit meinem lenkrad,dass music +/- arbeitet?

cola1785

Kettcar-Edgar

Beiträge: 6 110

Registrierungsdatum: 16. Mai 2012

Wohnort: Köln

Fahrzeug: BabyBenz

Danksagungen: 4308

  • Nachricht senden

9

Mittwoch, 21. August 2013, 11:15

Das BE 4716 ist die aktuellste Version des DIN-Schacht APS 30, was ab Werk u.a. in der BR 210 Mopf verbaut wurde.

Daher stelle ich mal die Behauptung auf, dass das BE 4716 über die bereits vorhandenen CAN-Bus-Anschlüsse ohne weitere Umbaumaßnahmen mit KI und Lenkrad verbunden wird.

Kommt das so ungefähr hin, Orba? :hm:

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

10

Mittwoch, 21. August 2013, 12:03

BE 4716 war doch in 2000 model w210 und es funktionirte.Ich will wissen die 2 cabel braun und braun rot , in welchen pin soll ich in meinem BE4716 verbunden dass die music + und - in lenkarbeiten soll?

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

11

Donnerstag, 22. August 2013, 08:30

hat niemand keine ahnung?)

eugen

E200

Beiträge: 25

Registrierungsdatum: 20. Juni 2012

Wohnort: Bremen

Fahrzeug: S210.265 + W169.031

Danksagungen: 3

  • Nachricht senden

12

Donnerstag, 22. August 2013, 10:01

Hallo Bahram,

"wahrscheinlich" sind diese beiden Kabel für den Can-Bus-Anschluß.
Dies sollte Dir aber bitte noch jemand bestätigen.

Hier schon 'mal die entsprechende Anschlußbelegung am Radio:
http://www.radio-express-service.de/mercedes/audio30.shtml

Beste Grüße
Eugen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »eugen« (22. August 2013, 10:02)


  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

13

Donnerstag, 22. August 2013, 19:46

Hallo Bahram,

"wahrscheinlich" sind diese beiden Kabel für den Can-Bus-Anschluß.
Dies sollte Dir aber bitte noch jemand bestätigen.

Hier schon 'mal die entsprechende Anschlußbelegung am Radio:
http://www.radio-express-service.de/mercedes/audio30.shtml

Beste Grüße
Eugen


neein((( es ist nicht so, einfach ich will volume mit meinem lenkrad kontrolliren. sound geben wenig doer viel...

eugen

E200

Beiträge: 25

Registrierungsdatum: 20. Juni 2012

Wohnort: Bremen

Fahrzeug: S210.265 + W169.031

Danksagungen: 3

  • Nachricht senden

14

Donnerstag, 22. August 2013, 22:32

... meiner Meinung nach läuft diese Kommunikation über den CAN-Bus.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »eugen« (22. August 2013, 23:06)


mephisto7

unregistriert

15

Donnerstag, 22. August 2013, 23:28

... meiner Meinung nach läuft diese Kommunikation über den CAN-Bus.



so isses

:winke: :winke: :winke:

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

16

Freitag, 23. August 2013, 00:04

Die braune Leitung stecken sie in den Pin 2 des
c2-Steckers und die braun/rote in Pin 1 ;) ;) ;) ;) ;) ;)

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

17

Freitag, 23. August 2013, 17:19

ALLES ARBEITET !!!!
Gebaut !!!
alles gut das telefon navigator, und radio alles mit word///aber in KI zeit dass gelbe zundung motor nicht, wieso?

  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

18

Freitag, 23. August 2013, 17:33

In bild wie sie sehen dass gelbe motor Wenn ich zundung mache leutet es nicht, die lampe auf neue gewekselt, aber es leuchtet nicht. wieso?
und in Uhr neben zeig bei mir auch so. Wieso? wie kann mann dass die kvadratishe zeihnung geht?
nun dass ist die letze fragen )))
Amma ende einparrr bidler und video von youtube...
ich danke ihnen allen fur hilfe ))))

http://youtu.be/iVJgVc_Rxsg





Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »deustch1988« (23. August 2013, 17:35)


  • »deustch1988« wurde gesperrt
  • »deustch1988« ist der Autor dieses Themas

Beiträge: 107

Registrierungsdatum: 19. August 2013

Wohnort: Baku / Aserbaidjan

Fahrzeug: w210

  • Nachricht senden

19

Freitag, 23. August 2013, 21:44

keine ahnung?

Orbaspain

Administrator

Beiträge: 22 785

Registrierungsdatum: 25. Februar 2005

Beruf: Orbahausen.de

Verbrauch:

Fahrzeug: W211.092 280 4-Matic in Rentnerbunt

Name: Christian

Danksagungen: 7935

  • Nachricht senden

20

Freitag, 23. August 2013, 22:16

Du musst das KI per Star Diagnose anpassen.


Dann geht alles wie gewünscht.

Social Bookmarks