Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

snooz

E320

  • »snooz« ist der Autor dieses Themas

Beiträge: 1 212

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 547

  • Nachricht senden

1

Montag, 16. März 2015, 21:57

Ein paar Fragen zum Comand 2.0 Dx

Hallo Radio Experten :winke:

Ich habe ja am letzten WE ein Comand (aus dem Forum ;) ) eingebaut.
Nun hab ich mal ein paar grundlegende Fragen, und leider auch zwei problemchen damit.

1. Frage:
Ich hatte vorher das APS30 drin, beide Radios haben eine Diagnose Pin, beide sollten in der Diagnose Dose auf dem selben Pin, nämlich 34 stecken.
Mein altes APS war orichnal und steckte in Pin 33, dadurch hatte ich eingeschränkten zugriff aufs Comand.
Frage ist, warum war das APS auf 33, einfach falsch gepinnt oder muss das so. Laut WIS ist es immer Pin 34?

2. Frage:
Leider startet das Comand unregelmäßig. Also ich mach Zündung an, mal geht es sofort an, mal bei Zündung 2, mal nach Start und leider auch mal nicht ?(
Woran kann das liegen?

3.Frage:
Dreht sich um das leidige Thema gebrannte CD's. Ich habe erforscht, das das Comand was gebrannte (Audio-)CD's angeht, recht mäkelig beim Brenner ist.
Mit meinem Brenner geht es Definitiv nicht, daher die Frage wer hat von euch gebrannte CD's im Comand? Mit welchem Brenner, Rohling, Geschwindigkeit, Software wurde gebrannt?
Anscheinend sollen ältere LG Brenner gut gehen, evtl. auch modernere Blueray fähige.

4. Frage:
Besitzt jemand die Original Update CD (W230 589 00 22 00) mit der Firmeware MY01? Softwarestand ist zwar laut StarDiagnose von 2001, aber vielleicht ist es die Lösung auf Frage Nr. 2
Zumal Die Updates 2000 und Anfang 2002 rauskamen.


Über Hilfe, wäre ich sehr Dankbar!

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Heitech

Capt. Jack Sparrow

Beiträge: 1 702

Registrierungsdatum: 4. Juli 2012

Wohnort: Freiberg/Sachsen

Fahrzeug: E320 S210.265 (0o=*=o0) Black Pearl

Danksagungen: 1116

  • Nachricht senden

2

Dienstag, 17. März 2015, 07:00

bin zwar kein Comand-Experte, aber...

Hallo Basti,

zu 1. und 2. kann ich Dir nicht viel sagen da bei mir Comand ab Werk.

zu 3. mein Comand liest alle gebrannten audio-CD´s egal wo die gebrannt wurden.

zu 4. hätte ich auch gern ;) 8)

VG

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (17.03.2015)

Datong

Soundspezialist

Beiträge: 5 272

Danksagungen: 4514

  • Nachricht senden

3

Dienstag, 17. März 2015, 09:20

Hi Snooz,

ich hatte letzte Woche eine Anleitung zum reinigen und reparieren des CD Laufwerks Comand 2.x verlinkt, denke Du wirst das gerät mal richtig reinigen müssen, eventuell das Laufwerk wechseln müssen. ich habe die Anleitung nur überflogen.

Guggst Du hier

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Datong« (17. März 2015, 09:22)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Heitech (17.03.2015), snooz (17.03.2015)

snooz

E320

  • »snooz« ist der Autor dieses Themas

Beiträge: 1 212

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 547

  • Nachricht senden

4

Dienstag, 17. März 2015, 10:30

Danke für eure Antworten.
Bevor ich das Comand eingebaut habe, hab ich das CD Laufwerk auseinander genommen und gereinigt.
Es liest auch original CD's ohne Probleme, es muss anscheinend an meinem Brenner liegen.

onkelaki

҈   HiFi Freak  ҈

Beiträge: 14 717

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7121

  • Nachricht senden

5

Dienstag, 17. März 2015, 10:34

Nö. Mein Comand las auch keine gebrannten CDs. Und der --ach so teure-- MB Wexler konnte kein .mp3. Also: alles raus aus meinem Auto, eines ins Regal, anderes in die Tonne

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (17.03.2015)

snooz

E320

  • »snooz« ist der Autor dieses Themas

Beiträge: 1 212

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 547

  • Nachricht senden

6

Dienstag, 17. März 2015, 10:36

Achso, das Comand bei mir hat auch im Jahr 2006 ein neues Laufwerk bekommen.
Ist ein Kleber von Bosch drauf.

Datong

Soundspezialist

Beiträge: 5 272

Danksagungen: 4514

  • Nachricht senden

7

Dienstag, 17. März 2015, 10:49

finalisierst Du die gebrannten CD´s, manche Laufwerke haben ein Problem damit wenn nicht finalisiert wurde. Lasse doch mal von einem bekannten eine CD brennen, dann weisst Du ob es an deinem Brenner liegt. So schön die Geräte, Comand, sind so veraltet sind sie, leider, denn sie fügen sich wirklich stimmig in das E-Klassen Bild ein.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (17.03.2015)

snooz

E320

  • »snooz« ist der Autor dieses Themas

Beiträge: 1 212

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 547

  • Nachricht senden

8

Dienstag, 17. März 2015, 11:11

Hoffe auch das es dann funktioniert.
Ich hab herausgefunden, dass ältere LG Brenner bestens geeignet sind, nämlich welche die den Hauseigenen "Renesas" Chipsatz besitzen.
Auch viele LiteOn oder billig Brenner haben diesen Chipsatz drin, leider weiss man es aber nicht von jedem.

Ich versuch mal ein paar Brenner durch und geb euch bescheid!

Beiträge: 736

Registrierungsdatum: 26. Februar 2009

Wohnort: Goch

Beruf: Hausmeister mit Kochkenntnissen

Verbrauch:

Fahrzeug: 211.292 - 208.465

Danksagungen: 318

  • Nachricht senden

9

Dienstag, 17. März 2015, 16:11

Hallo,

als ich in meinem damaligen S203 von APS30 auf Comand aufgerüstet habe, habe ich mir einen Adapter besorgt, zwischen die vorhandenen Stecker gesteckt, und alles war Super. Alle Funktionen waren sofort verfügbar.

Vielleicht hilft dir diese Seite bei der Firmware weiter.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (17.03.2015)

Lotte Rie

Statler

Beiträge: 7 099

Danksagungen: 2779

  • Nachricht senden

10

Dienstag, 17. März 2015, 17:10

ich meine auch mal gelesen zu haben, dass die Comänds nicht jeden Rohling wollten.... die Discounter-Rohlinge waren damals nicht sehr tauglich, ich meine man hätte auf Verbatim verwiesen...

woby ich dir jetzt nicht sagen kann, ob man die Kombi "Discounter-Rohling" & "Renesas-Cipsatz" berücksichtigt hatte...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (17.03.2015)

snooz

E320

  • »snooz« ist der Autor dieses Themas

Beiträge: 1 212

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 547

  • Nachricht senden

11

Dienstag, 17. März 2015, 19:09

Danke für eure Hilfe!

Das Update hab ich auch schon probiert, jedoch liest das Comand generell meine gebrannten CD's nicht.
Ich habe heute noch etwas getestet mit folgendem Ergebnis:

Originale CD's werden egal wie alt, egal wie zerkratz sofort gelesen und funktionieren.

Da alle meine gebrannten CD's aus den selben drei Brenner stammen, werden diese wohl untauglich sein.

Das mit den Rohlingen hab ich auch gelesen, generell ist es immer so, dass Verbatim zB eine gute Wahl ist.
Auch meine Xbox liest nur Verbatim DVD's.

Meine Rohlinge sind Verbatim AZO Bedruckbar, für diesen Zweck eigentlich das non+ultra 8)

Da bei Heitech die gebrannten CD's gehen, denke ich sein Brenner ist geeignet. Auch mein Bruder hat einen passenden Brenner, sobald die Logistik geklärt ist, werde ich berichten.


Zwecks dem Problem mit dem Einschalten, versuche ich eben einfach mal ein Update über zu installieren. Danach hoffe ich das es verschwindet.

Beiträge: 650

Registrierungsdatum: 5. Mai 2010

Wohnort: Knöringen

Beruf: Softwareentwickler, Projektingenieur

Fahrzeug: E 430 T 4Matic Avantgarde (S210), 500 SL (R129), ML 350 (W163)

Name: Thomas

Danksagungen: 242

  • Nachricht senden

12

Dienstag, 17. März 2015, 22:24

Meine beiden Comands im 210er und 163er haben auch keine Selbstgebrannten gelesen, originale kein Problem.

Habe beide Laufwerke erneuert, kosten etwa 20,- inkl. Versand bei Ebay, nun lesen sie alles, sogar die "Datensicherungs"-Navi-CDs.

:winke:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (18.03.2015)

snooz

E320

  • »snooz« ist der Autor dieses Themas

Beiträge: 1 212

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 547

  • Nachricht senden

13

Mittwoch, 18. März 2015, 09:52

Auch ne gute Idee, das Laufwerk läuft zwar gut, aber wenn es so rumzickt bei gebrannten, kann ich es ja einfach tauschen.


Ich muss sowieso noch evtl. neuen Flies beim Einschub befestigen, da ist nix mehr übrig.
Hat da schon mal jemand was neues gemacht? Bastel-Schaumstoff wäre so meine Idee.

snooz

E320

  • »snooz« ist der Autor dieses Themas

Beiträge: 1 212

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 547

  • Nachricht senden

14

Freitag, 20. März 2015, 17:02

So, nachdem ich heute mein Comand nochmal ausgebaut hatte, eigentlich nur um das AUX Kabel anzuschließen,
hab ich eben nochmal schnell das CD Laufwerk aufgeschraubt.
Dann hab ich nochmal an dem Poti vom Laser gedreht und zack, er liest meine gebrannten CDs, sogar die Sicherheitskopie meiner originalen Navi-CD.



Dabei hab ich dann direkt noch den Wahrscheinlichen Grund gefunden, warum das Comand nicht immer gestartet hatte.
Ich hatte beim Einbau dummerweise den Pin für die Masse weggedrückt..kleines Problem große Wirkung 8)
Das werde ich aber noch in Zukunft testen, ob es jetzt wirklich klappt. Liegt aber doch nahe.




Ach ja und das AUX Kabel hab ich natürlich vergessen an zu schließen :kopfklopf:
Aber die Freude überwiegt gerade.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »snooz« (20. März 2015, 17:12)


Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Heitech (20.03.2015), Datong (20.03.2015), tremheg (20.03.2015)

Heitech

Capt. Jack Sparrow

Beiträge: 1 702

Registrierungsdatum: 4. Juli 2012

Wohnort: Freiberg/Sachsen

Fahrzeug: E320 S210.265 (0o=*=o0) Black Pearl

Danksagungen: 1116

  • Nachricht senden

15

Freitag, 20. März 2015, 17:20

Basti, wirste alt??? 8|

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (20.03.2015)

snooz

E320

  • »snooz« ist der Autor dieses Themas

Beiträge: 1 212

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 547

  • Nachricht senden

16

Freitag, 20. März 2015, 17:31

Die grauen Haare sprießen schon seit 13 Jahren... seitdem geht es abwärts :(

Heitech

Capt. Jack Sparrow

Beiträge: 1 702

Registrierungsdatum: 4. Juli 2012

Wohnort: Freiberg/Sachsen

Fahrzeug: E320 S210.265 (0o=*=o0) Black Pearl

Danksagungen: 1116

  • Nachricht senden

17

Freitag, 20. März 2015, 17:33

naja, jetzt kannst das Comand ja im Schlaf aus- u. einbauen :streichel:

VG

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (20.03.2015)

Lotte Rie

Statler

Beiträge: 7 099

Danksagungen: 2779

  • Nachricht senden

18

Freitag, 20. März 2015, 17:38

Da haste aber beim "verstecken" den Kraftmeier raushängen lassen :D
a la, was nicht passt, wird passend gemacht 8)


Die grauen Haare sprießen schon seit 13 Jahren... seitdem geht es abwärts



:uu: nach Brustflokati & Atze Schröder-Gemächtdauerwelle - hast du jetzt auch schon graue an die Schienbeine ? :]

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (20.03.2015)

Datong

Soundspezialist

Beiträge: 5 272

Danksagungen: 4514

  • Nachricht senden

19

Freitag, 20. März 2015, 17:40

Super das Du das Laufwerk hinbekommen hast.... Kompliment deiner Beharrlichkeit 8) 8) 8)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

snooz (20.03.2015)

snooz

E320

  • »snooz« ist der Autor dieses Themas

Beiträge: 1 212

Registrierungsdatum: 19. Mai 2013

Wohnort: Zürich

Beruf: Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 547

  • Nachricht senden

20

Freitag, 20. März 2015, 17:58

jetzt kannst das Comand ja im Schlaf aus- u. einbauen


Jepp, einmal muss ich noch, dann wenn das Telefon ran kommt. UHI Steuergerät und Kabellage liegt schon da, fehlt nur noch Bluetooth adapter und D2B 8)


Da haste aber beim "verstecken" den Kraftmeier raushängen lassen :D
a la, was nicht passt, wird passend gemacht 8)

Zitat von »snooz«

Die grauen Haare sprießen schon seit 13 Jahren... seitdem geht es abwärts




:uu: nach Brustflokati & Atze Schröder-Gemächtdauerwelle - hast du jetzt auch schon graue an die Schienbeine ? :]


Jepp, waren vor allem die ersten Haare...erst war die Glatze und dann kam jedes zweite Haar gleich weiß raus 8|


Super das Du das Laufwerk hinbekommen hast.... Kompliment deiner Beharrlichkeit 8) 8) 8)


Danke Danke, zum Glück bringt es auch hin und wieder Erfolge, sonst würde irgendwann die Motivation ausgehen :streichel:
Bei sowas kann ich aber auch keine ruhe geben, dass muss einfach funktionieren :)



PS: wer mich mal Besuchen will, oben stehen die Koordinaten :] :]

Verwendete Tags

APS, CD, Comand, navi, Navigation, Rohling

Social Bookmarks