Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: W210 - E240T - 210k - Elegance

Danksagungen: 9

  • Nachricht senden

1

Samstag, 3. Februar 2018, 20:25

W210 - e240 (Bj 1998) - Getriebespülung / Getriebeölwechsel

Soo, nachdem ich mich langsam mit dem Auto anfreunde und auch schon die ersten Dinge gemacht habe,er ist immerhin 20 Jahre alt, stellen sich (nun leider nach 4 Tagen schon) die ersten "Ermüdungserscheinungen" ein.

Der gute hat ja nun 210k runter, wurde davor vermutlich sehr sehr sehr wenig und sehr schleichend Bewegt, ich fahre zwar sehr ruhig aber vermutlich schon was flotter. Die Gänge schalten, kalt, sehr ruppig, warm weniger ruppig. Vorhin ist er mir sogar 2 x ins Notlauf gesprungen.

Nun hab ich gegoogelt, getan und gemacht, bei 210k ohne Wartung nicht ganz unüblich und ungewöhnlich, also neues Öl muss her.

Ich bin mir noch nicht so ganz sicher:

Spülung nach Eckart? Hat mein AT noch die Ausslassschraube am Wandler? Muss ich überhaupt spülen? Hier in Eschweiler, ums Eck, gibts einen Spül-"Meister" der es wohl auf für einen sehr guten Kurs macht. Mein Verkäufer macht natürlich seinen Teil dazu, aber er würde halt "nur" ein Ölwechsel bzw Öl Auffüllung voll bezahlen, würde dann aber bei einer Spülung dementsprechend sich mitbeteiligen. Nur ich weiß nicht ob eine Spülung sinnig ist wenn die die Schraube noch habe, bei denen die den Wandler nicht leeren können, ist das natürlich sinnvoll.

Grüße

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 36

Registrierungsdatum: 29. Oktober 2015

Wohnort: Hütten

Fahrzeug: 220 CDI

Danksagungen: 43

  • Nachricht senden

2

Samstag, 3. Februar 2018, 21:18

Wechseln oder spülen..

Moin,

mein 98er 210er hat noch die Ablass-Schraube im Wandler. Daher habe ich einen normalen Ölwechsel mit Filter gemacht, was normalerweise reichen sollte. Gespült wird ja, weil bei den späteren Getrieben sonst die Suppe im Wandler stehen bleiben würde. Vielleicht hilft spülen trotzdem mehr wenn es schon zickt, mal sehen, was die Experten sagen.

Unbedingt die Stecker prüfen, ob da Öl ins Steuergerät wandert. Ebenso mal prüfen, ob bei Beleuchtung an auch die Fahrstufen bei kaltem Getriebe korrekt angezeigt werden (Hebel auf D, leuchtet D?). Meine Kulisse verweigert bei kalten Temperaturen auf D manchmal, was entweder an einer Störung des optischen Signals in der Kulisse liegt oder am dort verbauten Steuergerät. Dann geht er manchmal in den Notlauf, auf Stufe 4 aber nicht. Sobald der Wagen halb warm ist, läuft alles, wie es soll.

Grusz
Hennsen

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: W210 - E240T - 210k - Elegance

Danksagungen: 9

  • Nachricht senden

3

Samstag, 3. Februar 2018, 21:42

Steuergerät wollte ich Montag, da wird die Heckklappe fertig gemacht, direkt prüfen lassen.

Hast du den beim Ölwechsel den "Komfort"-Gewinn gehabt von dem jeder Sprach?

Grüße

Beiträge: 65

Registrierungsdatum: 7. Mai 2012

Wohnort: España

Fahrzeug: E 320 und 190 E 2.3

Danksagungen: 8

  • Nachricht senden

4

Samstag, 3. Februar 2018, 23:59

Nach einem Getriebeölwechsel kannst Du Dich auf ein neues Fahrerlebnis gefasst machen. ist mir jedenfalls so gegangen. Meiner ist ein 98-er E 320 und den ich auch gebruacht gekauft habe und dann bei 224 TKM auch den ersten Ölwechsel verpasst habe.
War ein WUNDERBARES Gefühl!!

Viel Spass und Vorfreude!
Gruss
Dirk

Beiträge: 187

Registrierungsdatum: 7. Dezember 2015

Wohnort: Bad Oeynhausen

Fahrzeug: W210 320 CDI

Danksagungen: 17

  • Nachricht senden

5

Sonntag, 4. Februar 2018, 09:09

Reinige doch mal die Platine unter der Schaltkulisse. Ich habe das mit WD40 und einer Zahnbürste gemacht. Danach mit Druckluft getrocknet

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: W210 - E240T - 210k - Elegance

Danksagungen: 9

  • Nachricht senden

6

Sonntag, 4. Februar 2018, 09:25

Danke für die Antworten, das dachte ich mir, da ihr alle nur von Wechsel sprecht, da Auslassschraube am Wandler, kann ich mir das Geld für Eckart sparen?!.

Nächsten Samstag schau ich mir dann die "Unterschaltkullise" mal an.

Danke und Grüße

CH560

E320

Beiträge: 1 656

Registrierungsdatum: 18. April 2012

Wohnort: Nürnberg

Verbrauch:

Fahrzeug: E430T

Name: CHristoph

Danksagungen: 1178

  • Nachricht senden

7

Sonntag, 4. Februar 2018, 09:31

Fast alle hier spülen ihr Getriebe ohne Reiniger.

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JN1111 (04.02.2018), Baesweiler-W210 (04.02.2018), achtender67 (04.02.2018)

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: W210 - E240T - 210k - Elegance

Danksagungen: 9

  • Nachricht senden

8

Sonntag, 4. Februar 2018, 09:42

Danke.

Dann ist meine ToDo:

- Ich geh gleich runter und Prüfe den Stecker.
- Wenn Öl im Stecker ist, baue ich das EGS aus und reinige das EGS mit Stecker soweit ich kann.
- Montag lass ich dann das ATF wechseln.

Grüße

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: W210 - E240T - 210k - Elegance

Danksagungen: 9

  • Nachricht senden

9

Sonntag, 4. Februar 2018, 10:23

Soooo ich war gerade unten ...

Hatte den Kasten auf, hab auch das Steuergerät gesehen, aber ich habe den Stecker nicht runterbekommen (weil bin Minderbegabt bei sowas :D)). Bevor ich da was kaputt mache, zumal es so aussah als wenn am rechten Steuergerät-Stecker schon die Nase ab war, soll s Montag der KFZler vom Händler eben machen.

Grüße

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: W210 - E240T - 210k - Elegance

Danksagungen: 9

  • Nachricht senden

10

Mittwoch, 7. Februar 2018, 20:11

Södele,

also der Stecker war knochentrocken. Es war zu wenig Öl drin, das was drin war "sah noch brauchbar aus".

Hab nun neues drin und das Auto fährt wesentlich entspannter und alles ist schick :)

War aber, dank Wandler-Schraube, "nur" ein Wechsel :)

Grüße

Beiträge: 187

Registrierungsdatum: 7. Dezember 2015

Wohnort: Bad Oeynhausen

Fahrzeug: W210 320 CDI

Danksagungen: 17

  • Nachricht senden

11

Mittwoch, 7. Februar 2018, 21:40

eine Spülung ist immer sinnvoll

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (07.02.2018), Orbaspain (08.02.2018)