Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Schraubi« ist der Autor dieses Themas

Beiträge: 31

Registrierungsdatum: 12. April 2018

Wohnort: Heidenrod

Fahrzeug: W210 E430 Bj. 1997 Limo, W210 E320 Bj.1995 Limo, C126 SEC500 Bj. 1984

Name: Markus

Danksagungen: 3

  • Nachricht senden

1

Sonntag, 15. April 2018, 18:27

Automatikgetriebeöl und Filter wechseln beim W210 E320 Bj. 95 als 5-Gang

Moin,

mein 320er braucht wenn er kalt ist zu lange bis er hochschaltet und dann auch zu hart, nach ca. 5km ist alles super. Denke hier wird ein Getriebeölwechsel fällig ;(.
Das ich ja für gewöhnlich alles selbst schraube, aber mir vorher lieber Tips von Leuten hole die das schon mal gemacht haben, hier mein Post.

Ich hab das schon 2x bei einem Opel Omega gemacht, da bekam man immer nur die hälfte vom Öl raus weil der Rest im Wandler blieb. Ist das hier auch so oder gibt es da einen Trick?
Komm ich da überall gut ran zum Filterwechsel und wie ist das mit der Ölwannendichtung...ist das ein Akt die wieder dicht zu bekommen?
Im Set kostet der Filter von MANN plus Dichtung nur 13 Euro bei Ebay....taugt das was?
Und wie ist das mit dem Getrieb spülen....hab ich sonst noch nie gemacht....ist das zwingend notwendig und kann ich das selbst machen? ?(

Danke vorab.

LG Markus

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 1 611

Registrierungsdatum: 24. Februar 2013

Wohnort: Hamburg

Fahrzeug: W210 E240, W203 C240

Danksagungen: 410

  • Nachricht senden

2

Sonntag, 15. April 2018, 18:45

Auch hier wird die hälfte vom Öl stecken bleiben. Es kann nur über eine richtige Spülung erfolgen, wofür du aber spezielles Gerät benötigst. So wie in Orbahausen ;-)
Die Mann Produkte haben sich allerdings oftmals als brauchbar erwiesen, viele verwenden hier MANN-Filter usw.

In der Suche findest du sicher bereits Thema hierzu :winke:

tremheg

Bob der Baumeister

Beiträge: 4 253

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF W210 E270CDI

Name: Thomas

Danksagungen: 4203

  • Nachricht senden

3

Sonntag, 15. April 2018, 18:57

Und wie ist das mit dem Getrieb spülen....hab ich sonst noch nie gemacht....ist das zwingend notwendig und kann ich das selbst machen?
Alles andere wäre vertan. Spülen kannst du auch selber, wenn Bühne/Grube vorhanden. Ohne "SpülBoy" etwas umständlich aber ich habe es schon 3 mal praktiziert. Wichtig ist auch den Getriebestecker zu wechseln. Die Dichtung von der Ölwanne ist absolut unproblematisch. In die Wanne sollte auch ein neuer Magnet als Spänefang.

Beiträge: 83

Registrierungsdatum: 19. Dezember 2017

Wohnort: Hüttenberg

Fahrzeug: W210 280 TE

Danksagungen: 58

  • Nachricht senden

4

Sonntag, 15. April 2018, 19:04

Ham die Modelle vor der großen Mopf net generell noch eine Ablassschraube am Wandler? Also bis Aug. 99 noch ohne Getriebespülung kompletter Ölwechsel?

  • »Schraubi« ist der Autor dieses Themas

Beiträge: 31

Registrierungsdatum: 12. April 2018

Wohnort: Heidenrod

Fahrzeug: W210 E430 Bj. 1997 Limo, W210 E320 Bj.1995 Limo, C126 SEC500 Bj. 1984

Name: Markus

Danksagungen: 3

  • Nachricht senden

5

Sonntag, 15. April 2018, 19:29

Schon mal danke für die Antworten :D

Hab mal bei Youtube geschnüffelt und dieses video gefunden:

https://www.youtube.com/watch?v=-rY457oQcto

Auch hier lässt der Schrauber die Plörre vom Wandler an einer Ablassschraube ab. Kenne ich von Opel auch nicht so, aber wäre ja klasse wenn der Benz sowas hätte....

tremheg

Bob der Baumeister

Beiträge: 4 253

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF W210 E270CDI

Name: Thomas

Danksagungen: 4203

  • Nachricht senden

6

Sonntag, 15. April 2018, 19:36

Ham die Modelle vor der großen Mopf net generell noch eine Ablassschraube am Wandler?
Das ist nicht so 100% sicher. Für meinen, Bj 2004, ist im EPC eine Wandlerablaßschraube aufgeführt. Hatta aber nicht.
Selbst wenn, dann ist ja immer noch Öl im Ölkühler. Ich würde spülen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (15.04.2018)

roepi

E200

Beiträge: 39

Registrierungsdatum: 6. Oktober 2017

Wohnort: Schwerin

Verbrauch:

Fahrzeug: 210.035

Name: Paul

Danksagungen: 11

  • Nachricht senden

7

Sonntag, 15. April 2018, 20:16

Getriebestecker am besten gleich mitwechseln, dann auch einen von MB nehmen. Die Nachbauten taugen nichts.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (15.04.2018)

Beiträge: 177

Registrierungsdatum: 28. September 2016

Wohnort: Wolfenbüttel

Fahrzeug: W210 E320 UrVorMopf

Name: Sascha

Danksagungen: 75

  • Nachricht senden

8

Sonntag, 15. April 2018, 20:41

Ähm har er nicht das 722.5 Getriebe?
Also nix Spülung und mit Ablassschraube am Wandler ???

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Orbaspain (16.04.2018)

  • »Schraubi« ist der Autor dieses Themas

Beiträge: 31

Registrierungsdatum: 12. April 2018

Wohnort: Heidenrod

Fahrzeug: W210 E430 Bj. 1997 Limo, W210 E320 Bj.1995 Limo, C126 SEC500 Bj. 1984

Name: Markus

Danksagungen: 3

  • Nachricht senden

9

Sonntag, 15. April 2018, 21:39

Ähm har er nicht das 722.5 Getriebe?
Also nix Spülung und mit Ablassschraube am Wandler ???
Gute Frage....ich hab keine Ahung was da für ein Getriebe drinnen ist....jedenfalls 5 Gang.
Achso....diese Filtersätze...sind die bei allen 5 Gang Automatik-Getrieben beim W210 gleich? ?( Scheint mir zumindest so wenn ich mir die Angebote im Kaufhaus anschaue.

Beiträge: 177

Registrierungsdatum: 28. September 2016

Wohnort: Wolfenbüttel

Fahrzeug: W210 E320 UrVorMopf

Name: Sascha

Danksagungen: 75

  • Nachricht senden

10

Sonntag, 15. April 2018, 21:44

Dem Baujahr nach hast du das gleiche wie ich, M104er Motor und 722.5er Getriebe. Ob die Filter da mit dem 722.6 usw identisch sind weiß ich nicht, Kann ich mir aber nicht vorstellen.

Das er wenn er kalt ist spät und beim ersten Mal ruckartig schaltet ist normal, die Abgasreinigung soll schneller vorgewärmt werden. Das lässt sich manipulieren, steht ich glaube auch hier im Forum.

  • »Schraubi« ist der Autor dieses Themas

Beiträge: 31

Registrierungsdatum: 12. April 2018

Wohnort: Heidenrod

Fahrzeug: W210 E430 Bj. 1997 Limo, W210 E320 Bj.1995 Limo, C126 SEC500 Bj. 1984

Name: Markus

Danksagungen: 3

  • Nachricht senden

11

Sonntag, 15. April 2018, 22:31

Gar nicht so einfach. :(

Such ich nach den Filtern vom 5-Gang find ich nur die ab 722.6
guck ich nach niedrigeren, also dem 772.3 steht überall "nur für 4 Gang".
Für ein 722.5 er hab ich jetzt nix gefunden.

Ich hab aber 5 Gang. Oder gab es da ein 5 Gang unterhalb des 722.6 ?(

Ich glaub ich leg mich am besten drunter und such mal nach der Nummer :cool:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Schraubi« (15. April 2018, 22:42)


Beiträge: 177

Registrierungsdatum: 28. September 2016

Wohnort: Wolfenbüttel

Fahrzeug: W210 E320 UrVorMopf

Name: Sascha

Danksagungen: 75

  • Nachricht senden

12

Sonntag, 15. April 2018, 22:39



Ich hab aber 5 Gang. Oder gab es da ein 5 Gang unterhalb des 722.6 ?(


Ja das 722.5

Ich bin zur Zeit auf Schicht und ich müsste alles Zuhause auf dem Rechner haben. Ich schau nachher mal was ich finde.

Edit sagt lies mal hier...

https://www.mercedes-originalteile.de/Ba…lfilter-5G.html

http://www.rodionenkin.de/de/pages/mb-re…22.5-5-gang.php

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »VorHarzer« (15. April 2018, 22:43)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Schraubi (16.04.2018)

Joegi320

unregistriert

13

Sonntag, 15. April 2018, 22:58

Habe auch einen 320er V6 Baujahr 1997 mit 5-Gang Automaten. Der bekommt demnächst nen ordentlichen Ölwechsel nach Tim Eckart inkl. Spülung. 375€ soll das kosten, das ist es mir Wert,
denn ein defektes Getriebe durch hinauszögern oder selbst verpfuschen möchte ich vermeiden.

Mit Getriebestecker wechseln ist was genau gemeint? Dann sag ich der Werkstatt das am besten auch wenn ich einen Termin mache und besorge den noch vorher.
Was kostet das Teil und ist ein Wechsel nur machbar wenn das Getriebe eh gerade wegen Wechsel offen ist? Dann mach ich das natürlich mit, wenn das ein Teil ist was zu defekten neigt.
:hm:

  • »Schraubi« ist der Autor dieses Themas

Beiträge: 31

Registrierungsdatum: 12. April 2018

Wohnort: Heidenrod

Fahrzeug: W210 E430 Bj. 1997 Limo, W210 E320 Bj.1995 Limo, C126 SEC500 Bj. 1984

Name: Markus

Danksagungen: 3

  • Nachricht senden

14

Montag, 16. April 2018, 07:00

Moin!

Sascha, die Beschreibung ist super......wenn ich denn wirklich dieses 722.5 Getriebe haben sollte. Danke schön! :D

Gibt es ausser drunterlegen und Nummersuchen sonst noch eine Möglichkeit das sicher festzustellen? Würde gerne vorab das richtige Zeug bestellen...und auf der Bühne steht gerade ein Dauerbrenner :cool:

LG Markus

Orbaspain

Administrator & Nichtraucher

Beiträge: 22 591

Registrierungsdatum: 25. Februar 2005

Wohnort: Ühlingen-Birkendorf

Beruf: Orbahausen.de

Verbrauch:

Fahrzeug: S210.283 E430 4-Matic und ML 430

Name: Christian

Danksagungen: 7589

  • Nachricht senden

15

Montag, 16. April 2018, 07:02

Der bekommt demnächst nen ordentlichen Ölwechsel nach Tim Eckart inkl. Spülung. 375€ soll das kosten, das ist es mir Wert,



Wenn du das 722-5 Getriebe hast darfst du nicht Spülen!!!

Spülen ist erst ab dem 722.6 Getriebe erlaubt weil dir die Ölpumpe im Getriebe abraucht wenn sie trocken läuft was beim Spülen normal ist.

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Schraubi (16.04.2018), VorHarzer (16.04.2018), Struppi (23.04.2018)

  • »Schraubi« ist der Autor dieses Themas

Beiträge: 31

Registrierungsdatum: 12. April 2018

Wohnort: Heidenrod

Fahrzeug: W210 E430 Bj. 1997 Limo, W210 E320 Bj.1995 Limo, C126 SEC500 Bj. 1984

Name: Markus

Danksagungen: 3

  • Nachricht senden

16

Montag, 16. April 2018, 10:24

Oh...sehe gerade in der Beschreibung von Rodiodenkin "E-S Schaltkulisse" beim 722.5......
Dann würrde das ja passen....hab ich nämlich...

Benz-O-Mat

User Nr. 9000

Beiträge: 421

Registrierungsdatum: 22. März 2014

Wohnort: Hennef

Beruf: Quertreiber

Verbrauch:

Fahrzeug: E200 Elegance, Bj.1998

Name: Daniel

Danksagungen: 292

  • Nachricht senden

17

Montag, 16. April 2018, 12:21

Lese gerade mit, darf ich ne kleine Zwischenfräge stellen? :frech:
Letztes Jahr hat mein E200 auch Getriebeölspülung bekommen. Alles gut, aber hier lese ich von Schraubi, das seine Automatik, wenn kalt, was später schaltet und dabei auch etwa ruckt. Das macht meiner auch, bis er warm ist, so nach ein paar Minuten. Das ist also nicht normal? 8|

Beiträge: 177

Registrierungsdatum: 28. September 2016

Wohnort: Wolfenbüttel

Fahrzeug: W210 E320 UrVorMopf

Name: Sascha

Danksagungen: 75

  • Nachricht senden

18

Montag, 16. April 2018, 13:39

Lese gerade mit, darf ich ne kleine Zwischenfräge stellen? :frech:
Letztes Jahr hat mein E200 auch Getriebeölspülung bekommen. Alles gut, aber hier lese ich von Schraubi, das seine Automatik, wenn kalt, was später schaltet und dabei auch etwa ruckt. Das macht meiner auch, bis er warm ist, so nach ein paar Minuten. Das ist also nicht normal? 8|


Also bei mir ist es eigentlich nur der allererste Schaltvorgang wenn der Motor kalt ist. Entweder ich fahre die Straße mit 3.000 Umdrehungen entlang, dann dauert es ein paar Hundert Meter. Oder ich beschleunige auf über 3.500 Umdrehungen langsam hoch dann geht es so ziemlich sofort das er schaltet. Anschließend schaltet meiner aber wie immer.

Aber ein paar Minuten lang kenn mich nicht.

Echt sagt, das ist doch Unterdruck gesteuert mit einem Ventil dadran, nicht das es hängt... :hm:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »VorHarzer« (16. April 2018, 13:43)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Benz-O-Mat (16.04.2018)

  • »Schraubi« ist der Autor dieses Themas

Beiträge: 31

Registrierungsdatum: 12. April 2018

Wohnort: Heidenrod

Fahrzeug: W210 E430 Bj. 1997 Limo, W210 E320 Bj.1995 Limo, C126 SEC500 Bj. 1984

Name: Markus

Danksagungen: 3

  • Nachricht senden

19

Montag, 16. April 2018, 13:59

Also bei mir ist das dann wohl eine Mischung aus diese gewollten Spätschaltung wenn Motor kalt, sowie aber trotzdem hartes Schalten bis er warm ist.
Das mit dem Hochdrehen bis 3500 wo er dann schaltet habe ich exakt auch....das tut mir immer höllisch weh :(. Und das harte Schalten liegt denke ich am alten Öl.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Benz-O-Mat (16.04.2018)

Benz-O-Mat

User Nr. 9000

Beiträge: 421

Registrierungsdatum: 22. März 2014

Wohnort: Hennef

Beruf: Quertreiber

Verbrauch:

Fahrzeug: E200 Elegance, Bj.1998

Name: Daniel

Danksagungen: 292

  • Nachricht senden

20

Montag, 16. April 2018, 14:19

Okay, paar Minuten ist vielleicht zu krass formuliert. Zumindest der erste schaltruck ist härter als normal und bis er schaltet, gerade im langsamen Stadtverkehr, dreht er höher. Zumindest Öl ist ja neues drin, seit letztem Sommer

Will jetzt aber nicht Schraubis Fred schreddern :undweg:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Benz-O-Mat« (16. April 2018, 14:21)


Social Bookmarks