Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »w212driver« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 24. Mai 2018

Fahrzeug: w212

  • Nachricht senden

1

Donnerstag, 24. Mai 2018, 18:37

w212 AUTOMATIKGETRIEBE SCHALTPROBLEME ABGASREGELUNGSDEFEKT? NOTLAUF

Hallo allerseits, inmitten meiner Auslandsreise macht meine E-klasse probleme!

Mein Fahrzeug fährt fast nur noch im NOTLAUF das Automatikgetriebe SCHLÄGT beim schalten erstmal wie es anfing:

es fing erst mal damit an das am ein oder anderem morgen hin und wieder
das Fahrzeug im Not lauf (mit display symbol" Probleme in der
Motorelektronik oder in der Abgasregelung")

Startete und das Getriebe beim schalten schlug, anfangs selten und bei
aus und anschalten des Motors war es wieder weg, wir haben das
Getriebeöl erneuern lassen, kurze Zeit später darauf passierte das
trotzdem öfter und war darauffolgend permanent so, Diagnose FEHLERCODE 2734 MAGNETVENTIL 6, Magnetventil gegen einen neues von Mercedes ausgewechselt keine Besserrung.

Angaben zum Fahrzeug:
W212 200 CDI
E-klasse Diesel, Baujahr 2011
Automatikgetriebe: 722.996 (7G+ GANG GETRIEBE)


FEHLERCODE 2734

1.Letzten wollte wir das Fahrzeug dann bei heißem Wetter in eine andere
Werkstatt fahren, dabei haben wir kurz halt gemacht und beim nächsten
Start versuch zeigte er an: das der MOTOR ÜBERHITZT SEI, und startet
erst gar nicht (wahrscheinlich eine Schutz Funktion?), auf jeden Fall
haben wir das Fahrzeug dann eine Stunde abkühlen lassen.

Als wir das Fahrzeug dann starteten, FUNKTIONIERTE DAS GETRIEBE WIEDER EINWANDFREI FÜR DEN GANZEN TAG bis in die SPÄTE NACHT!

Trotz mehrmalen parken Stunden lang stehen lassen (also auch Kaltstart)
funktionierte das Getriebe einwandfrei (sogar noch besser als vorher!!!)

2.Und "NACH DEM DAS FAHREUG DIE NACHT LANG bis zum nächsten mittag
geparkt war", wieder das selbe, das fahrzeug schlug beim gang wechsel,
display zeigte nach kurzer zeit wieder das SYMBOL FÜR:

-Probleme in der Motorelektronik oder in der Abgasregelung-
nur dieses fehler symbole wurde von anfang an angezeigt (kein anderes)

Fahrzeug ist/wahr permanent folgenden Umständen ausgesetzt:
1.viel staub Dreck (Fahrten auf der Landschaft)
2.viel bergauf und ab
3.viel starke Vibration durch schlechte Straßen!
4.Andere räder (größerer abrollumfang)
5.Viel auf die Schnelle Sauber machen durch Hochdruckreiniger an Tankstellen

EINS IST VON ANFANG AN BIS JETZT DAS SELBE: Der defekt kommt immer
dann wieder WENN MAN DAS FAHRZEUG FÜR DIE NACHT PARKT UND AM NÄCHSTEN
MORGEN STARTET!!

Jetzt ist das fahrzeug permanent im notlauf!


eventuell ist irgend eine Getriebe/Drehzahl relevantes teil verdreckt vieleicht oder gar beschädigt?
Fahrzeug hatte kein Unfall!

ich habe die sorge das ich eventuell die Steuereinheit Platine kaufe
(und extra nach Deutschland für reise) und das Problem immer noch habe :(

weil das nimmt Mercedes auch nicht mehr zurück!

Eventuell hat jemand schon erfahrungen zu solchen symptomen und kann mir helfen!

wäre ich in deutschland wäre ich direkt zu mercedes oder in eine
werkstatt, jedoch kennt sich hier keiner aus!

Ich wäre sehr dankbar!
gruß

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »w212driver« (24. Mai 2018, 18:39)


Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Orbaspain

Administrator & Nichtraucher

Beiträge: 22 508

Registrierungsdatum: 25. Februar 2005

Wohnort: Ühlingen-Birkendorf

Beruf: Orbahausen.de

Verbrauch:

Fahrzeug: S210.283 E430 4-Matic und ML 430

Name: Christian

Danksagungen: 7620

  • Nachricht senden

2

Samstag, 26. Mai 2018, 06:48

Das richtige Öl ist drin?

Ölstand korrekt?

Wann wurde der LMM das letzte mal gewechselt?

Hast du mal probiert den Stecker vom LMM abzuziehen?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

w212driver (26.05.2018)

  • »w212driver« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 24. Mai 2018

Fahrzeug: w212

  • Nachricht senden

3

Samstag, 26. Mai 2018, 09:47

Das richtige Öl ist drin?

Ölstand korrekt?

Wann wurde der LMM das letzte mal gewechselt?

Hast du mal probiert den Stecker vom LMM abzuziehen?
Hi orbaspain,
ja das für das getriebe richtige öl ist drin (von mercedes gekauft), und auch der ölstand ist korrekt!

LMM
wan der Luftmassenmesser das letzte mal ausgewechselt wurde weißt ich nicht, jedoch habe ich letztens mal den stecker vom luftmassenmesser ABGEZOGEN UND BIN AUCH SO FÜR 10min. GEFAHREN, hat nichts gebracht :(
kann man das so überhaupt prüfen?
komischerweise merrkt man keinen unterscheid wenn man den absteckt, müsste dadurch nicht der motor unruhig laufen??

danke das du dir zeit nimmst!

Beiträge: 239

Registrierungsdatum: 7. November 2015

Wohnort: 97711 Thundorf

Beruf: Pferdeflüsterer

Verbrauch:

Fahrzeug: Mercedes Benz E270CDI T

Name: Franky

Danksagungen: 72

  • Nachricht senden

4

Samstag, 26. Mai 2018, 10:19

Hallo und herzlich Willkommen bei uns.

Orbaspain ist genau der richtige Ansprechpartner für solche Probleme. Du schreibst du wärst nicht in D. Wo bist du denn mit deinem Benz.
Ist für Tipps vielleicht auch hilfreich.

Gruss Franky

*H4*

E55

Beiträge: 4 995

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2293

  • Nachricht senden

5

Samstag, 26. Mai 2018, 10:38

wan der Luftmassenmesser das letzte mal ausgewechselt wurde weißt ich nicht, jedoch habe ich letztens mal den stecker vom luftmassenmesser ABGEZOGEN UND BIN AUCH SO FÜR 10min. GEFAHREN, hat nichts gebracht :(
kann man das so überhaupt prüfen?

das könnte genau darauf hindeuten, dass der LMM defekt ist und er nur im "Notprogramm" fährt... :hm:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

w212driver (26.05.2018)

  • »w212driver« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 24. Mai 2018

Fahrzeug: w212

  • Nachricht senden

6

Samstag, 26. Mai 2018, 11:02

wan der Luftmassenmesser das letzte mal ausgewechselt wurde weißt ich nicht, jedoch habe ich letztens mal den stecker vom luftmassenmesser ABGEZOGEN UND BIN AUCH SO FÜR 10min. GEFAHREN, hat nichts gebracht :(
kann man das so überhaupt prüfen?

das könnte genau darauf hindeuten, dass der LMM defekt ist und er nur im "Notprogramm" fährt... :hm:
hi h4,
wie meinst du das?
was hätte passieren müssen wenn der LMM abgekoppelt ist??

onkelaki

҈   HiFi Freak  ҈

Beiträge: 14 752

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7143

  • Nachricht senden

7

Samstag, 26. Mai 2018, 13:20

wie er schrieb: das hinterlegte Notprogramm sorgt zumindest für einen Motorlauf. Nicht schön ruhig und kräftig, aber man kann gut fahren ( zur Werkstatt ) Deswegen macht man den LMM bei laufendem Motor einfach mal kurz ab und kuckt, ob sich was ändert im Motorlauf. Wenn nicht, isser eh hops

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

w212driver (26.05.2018), cola1785 (26.05.2018), *H4* (26.05.2018)

  • »w212driver« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 24. Mai 2018

Fahrzeug: w212

  • Nachricht senden

8

Samstag, 26. Mai 2018, 13:53

wie er schrieb: das hinterlegte Notprogramm sorgt zumindest für einen Motorlauf. Nicht schön ruhig und kräftig, aber man kann gut fahren ( zur Werkstatt ) Deswegen macht man den LMM bei laufendem Motor einfach mal kurz ab und kuckt, ob sich was ändert im Motorlauf. Wenn nicht, isser eh hops
hi onkelaki,
also habe ich richtig verstanden?
wenn der LMM (luftmassenmesser) abgekoppelt wird also inaktiv ist und am verhalten des motors ändert sich nichts bedeutet das das der LMM defekt ist? ?(

onkelaki

҈   HiFi Freak  ҈

Beiträge: 14 752

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7143

  • Nachricht senden

9

Samstag, 26. Mai 2018, 13:57

ich habs doch einfach erklärt. Jetzt muss ich wieder ein "ja" schreiben :-( Menno... wenn der Karren ordentlich läuft und DANN der LMM abgesteckt wird, verschlechtert sich der Motorlauf. ( Weil dann die hinterlegten Kurven vom Notprogramm greifen ) Wenn der Motor vorher schon miese läuft, ist dieser Test natürlich nicht besonders verlässlich. Generell merkt man aber einen deutlichen Unterschied mit und ohne LMM. Wenn nicht, ist er sicher hops

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

cola1785 (26.05.2018)

*H4*

E55

Beiträge: 4 995

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2293

  • Nachricht senden

10

Samstag, 26. Mai 2018, 16:41

ja, genau wie Axel das erklärte hab ich das gemeint.

Was sagt denn der Fehlerspeicher? Lässt sich da noch was auf den LMM schliessen?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

w212driver (26.05.2018)

Beiträge: 239

Registrierungsdatum: 7. November 2015

Wohnort: 97711 Thundorf

Beruf: Pferdeflüsterer

Verbrauch:

Fahrzeug: Mercedes Benz E270CDI T

Name: Franky

Danksagungen: 72

  • Nachricht senden

11

Samstag, 26. Mai 2018, 18:03

Der Threadersteller schrieb er sei im Ausland ohn MB Werkstatt in der Nähe, ich bezweifel dass er eine SD in der Nähe hat um Fehlerspeicher auslesen zu lassen. Nur mal so viel zu was steht im Fehlerspeicher.

Gruss Franky

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

w212driver (26.05.2018)

  • »w212driver« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 24. Mai 2018

Fahrzeug: w212

  • Nachricht senden

12

Samstag, 26. Mai 2018, 19:05

ich habs doch einfach erklärt. Jetzt muss ich wieder ein "ja" schreiben :-( Menno... wenn der Karren ordentlich läuft und DANN der LMM abgesteckt wird, verschlechtert sich der Motorlauf. ( Weil dann die hinterlegten Kurven vom Notprogramm greifen ) Wenn der Motor vorher schon miese läuft, ist dieser Test natürlich nicht besonders verlässlich. Generell merkt man aber einen deutlichen Unterschied mit und ohne LMM. Wenn nicht, ist er sicher hops
:) ich bin gerade sehr verunsichert, und deswegen wahrscheinlich etwas schwerr von verstand, sorry dafür. 8|
versuche auch alles richtig zu verstehen, und mögliche andere fehler die zu diesem problem führen auszuschließen bevor ich da wirklich ein steuergerät kaufe das auch bei mercedes codiert werden muss (das ist ja keine kleinigkeit)

wir haben ebend die LMM ausgebaut und den motor so gestartet KEINERLEI UNTERSCHIEDE!
die LMM habe ich mit einem bremsenreiniger sauber gesprüht, und wieder eingebaut!

alles immernoch das selbe! :(

  • »w212driver« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 24. Mai 2018

Fahrzeug: w212

  • Nachricht senden

13

Samstag, 26. Mai 2018, 19:07

ja, genau wie Axel das erklärte hab ich das gemeint.

Was sagt denn der Fehlerspeicher? Lässt sich da noch was auf den LMM schliessen?

weiterhin FEHLERCODE 2734 Magnetventil 6. (obwohl dieser gegen einen neuen von mercedes ausgetauscht wurde)
Wernervoncroy
doch ich konnte jemanden her bestellen der es auslesen konnte (zwar nicht von mercedes, jedoch auch mit star diagnose)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »w212driver« (26. Mai 2018, 19:08)


*H4*

E55

Beiträge: 4 995

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2293

  • Nachricht senden

14

Samstag, 26. Mai 2018, 20:45

Der Threadersteller schrieb er sei im Ausland ohn MB Werkstatt in der Nähe, ich bezweifel dass er eine SD in der Nähe hat um Fehlerspeicher auslesen zu lassen. Nur mal so viel zu was steht im Fehlerspeicher.

Gruss Franky

mmmh, da hatta natürlich auch wieder recht.... :hm: Aber hat ja zum Glück doch geklappt.

@ w212driver

WO genau bist Du denn jetzt eigentlich?? ?(

Irgendwo in der westlichen Welt mit Aussicht auf Hilfe in absehbarer Zeit oder doch irgenwo im fernen Osten was u. U. einen tagelangen Karawanenmarsch notwendig macht?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

w212driver (26.05.2018)

  • »w212driver« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 24. Mai 2018

Fahrzeug: w212

  • Nachricht senden

15

Samstag, 26. Mai 2018, 22:14

Der Threadersteller schrieb er sei im Ausland ohn MB Werkstatt in der Nähe, ich bezweifel dass er eine SD in der Nähe hat um Fehlerspeicher auslesen zu lassen. Nur mal so viel zu was steht im Fehlerspeicher.

Gruss Franky

mmmh, da hatta natürlich auch wieder recht.... :hm: Aber hat ja zum Glück doch geklappt.

@ w212driver

WO genau bist Du denn jetzt eigentlich?? ?(

Irgendwo in der westlichen Welt mit Aussicht auf Hilfe in absehbarer Zeit oder doch irgenwo im fernen Osten was u. U. einen tagelangen Karawanenmarsch notwendig macht?

Der Threadersteller schrieb er sei im Ausland ohn MB Werkstatt in der Nähe, ich bezweifel dass er eine SD in der Nähe hat um Fehlerspeicher auslesen zu lassen. Nur mal so viel zu was steht im Fehlerspeicher.

Gruss Franky

mmmh, da hatta natürlich auch wieder recht.... :hm: Aber hat ja zum Glück doch geklappt.

@ w212driver

WO genau bist Du denn jetzt eigentlich?? ?(

Irgendwo in der westlichen Welt mit Aussicht auf Hilfe in absehbarer Zeit oder doch irgenwo im fernen Osten was u. U. einen tagelangen Karawanenmarsch notwendig macht?


Bin in Türkei habe bei mehreren Mercedes hier zu Lande angerufen, keiner hat eine Automatikgetriebe "Platine" oder wie man das Teil auch nennt !
Die müssten es aus Deutschland Bestellen, und das soll 30 Tage dauern!!!
Ein Alptraum !!

Das schlimmste ist ICH MUSS WEITER!
Ein anderes schlimmeres Gefühl ist die Unsicherheit, das eventuell Garnicht die Platine das Problem ist sondern ein anders Bauteil!

Wenn ich da jetzt 3 Wochen auf die Platine warte es hier bei Mercedes Codieren lassen und einbauen lassen, und im Endeffekt war es doch was anderes, also das wäre....

Irgendwelche anderen Ideen?

Welche Teile bzw. Sensoren Thermostate haben Einfluss aufs Automatik Getriebe ?
Weiß das jemand ?

Orbaspain

Administrator & Nichtraucher

Beiträge: 22 508

Registrierungsdatum: 25. Februar 2005

Wohnort: Ühlingen-Birkendorf

Beruf: Orbahausen.de

Verbrauch:

Fahrzeug: S210.283 E430 4-Matic und ML 430

Name: Christian

Danksagungen: 7620

  • Nachricht senden

16

Montag, 28. Mai 2018, 07:27

Irgendwelche anderen Ideen?




Ja, kauf nen neuen LMM!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

w212driver (28.05.2018)

  • »w212driver« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 24. Mai 2018

Fahrzeug: w212

  • Nachricht senden

17

Montag, 28. Mai 2018, 12:01

"Ja, kauf nen neuen LMM![/quote]"

kann man davon ausgehen das dass schlagen beim gang wechsel und notlauf durch denn defekten LMM passiert?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »w212driver« (28. Mai 2018, 12:03)


  • »w212driver« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 24. Mai 2018

Fahrzeug: w212

  • Nachricht senden

18

Montag, 28. Mai 2018, 12:30

Irgendwelche anderen Ideen?




Ja, kauf nen neuen LMM!

Irgendwelche anderen Ideen?




Ja, kauf nen neuen LMM!



natürlich kauf ich einen neuen LMM...
ich überlege ob ich gleichzeitig auch die Platine auf der getriebesteuereinheit kaufen soll!

YSN66

E200

Beiträge: 1

Registrierungsdatum: 12. September 2018

Wohnort: Magstadt

Fahrzeug: Mercedes S212 E-Klasse Kombi E220 CDI Bj.2012

  • Nachricht senden

19

Mittwoch, 12. September 2018, 09:50

Irgendwelche anderen Ideen?




Ja, kauf nen neuen LMM!

Irgendwelche anderen Ideen?




Ja, kauf nen neuen LMM!



natürlich kauf ich einen neuen LMM...
ich überlege ob ich gleichzeitig auch die Platine auf der getriebesteuereinheit kaufen soll!
Hallo,

hast du dein Wagen im Griff? Bist du heil nach Hause gekommen?

sprinter

Zeremonien-Meister

Beiträge: 11 492

Registrierungsdatum: 13. Dezember 2008

Wohnort: Wunstorf

Beruf: Berufskraftfahrer

Verbrauch:

Fahrzeug: Mercedes S210 E320

Name: Karl-Heinz

Danksagungen: 5991

  • Nachricht senden

20

Mittwoch, 12. September 2018, 10:28

Das werden wir wohl nie erfahren, denn auch dieser TE hat sich angemeldet und war 5 Tage nach der Anmeldung das letzte mal hier und das war am 29.Mai diese Jahr.