Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »markful« ist der Autor dieses Themas

Beiträge: 106

Registrierungsdatum: 31. Oktober 2011

Wohnort: Losenstein

Fahrzeug: W210 E220 CDI

Danksagungen: 3

  • Nachricht senden

1

Sonntag, 3. Juni 2018, 12:58

Hilfe bei Mopf Toch und Lenkradumbau

Hallo,

ich habe bei meinem MB E220 CDI BJ.07/99 auf Mof umgebaut. Kombiinstrument und Mulifunktionslenkrad sowie Kontaktspule.
Den 4-poligen Steck der Kontaktspirale habe ich auf 5-polig umgebaut und von hier 3 neue Leitungen zum KI gezogen.

Per Stardiagnose habe ich das KI neu codiert. Störmeldungen gibt es keine mehr.

Nur funktioniert die Hupe sowie die Lenkradtasten noch nicht, Beleuchtung geht aber.

Den neuen 5-pol Stecker habe ich nochmals kontrolliert, kein Kurzschluss.

Kann mir jemand weiterhelfen?

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



  • »markful« ist der Autor dieses Themas

Beiträge: 106

Registrierungsdatum: 31. Oktober 2011

Wohnort: Losenstein

Fahrzeug: W210 E220 CDI

Danksagungen: 3

  • Nachricht senden

2

Sonntag, 3. Juni 2018, 14:50

Nachtrag:
Übrig sind nun die beiden Kabel gelb und braun geblieben, welche vorher zur Hupe gingen.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks