Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Effendi84« ist der Autor dieses Themas

Beiträge: 30

Registrierungsdatum: 26. März 2016

Wohnort: München

Fahrzeug: Mercedes Benz 280T 4matic s210

Name: Simon

Danksagungen: 14

  • Nachricht senden

1

Sonntag, 9. September 2018, 12:28

Motor springt nicht mehr an. Verdacht auf Zündschloss oder Motorsteuergerät. Habt ihr eine Idee?

Servus zusammen,

ich hatte meinen 280er 4matic Mopf diese Woche in der Werkstatt um die Halterung Niveauregulierung zu tauschen. Beim Abholen ist er nicht mehr angesprungen. Davor hatte er nie Probleme, auch nicht nach mehreren Wochen Standzeit.
Der Anlasser dreht bei Start kurz an und bricht dann ab.

Es wurdenbfolgende Sachen getestet und getauscht:
Anlasser neu
Alle relevanten Massekabel geprüft
SD gibt keinen Fehler dazu aus
Batterie ist gut/auch mit Starterpack versucht
Beide Schlüssel funktionieren nicht, auch nicht nach längerem Verbleib im Schloss
K40 getauscht

Beim überbrücken der K40 dreht der Anlasser ganz normal. Offensichtlich bekommt der Motor keine Freigabe durch das System.

Laut Werkstatt(Taxi Werkstatt, Meister fährt selbst S210) kommen 2 Dinge noch in Frage:
Motorsteuergerät oder Zündschloss

Gibt es die Möglichkeit ein gebrauchtes Motorsteuergerät einzubauen oder ist die Programmierung auf das Fahrzeug zu kompliziert/geht nur bei MB?
Gleiche Frage zum Zündschloss?

Gibt es aus eurer Sicht noch Punkte, die man checken kann?

Zündschloss und Motorsteuergerät kann die Werkstatt wohl nicht tauschen und hat mich an MB verwiesen.
Da werde ich in beiden Fällen über 1.000 Euro rauslaufen und das wäre wohl der wirtschaftliche Gnadenschuss für den Dicken.

Daher der verzweifelte Griff zum letzten Strohhalm hier, ich bin um jeden Ratschlag dankbar.

Grüße
Simon

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



onkelaki

҈   HiFi Freak  ҈

Beiträge: 14 576

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7067

  • Nachricht senden

2

Sonntag, 9. September 2018, 13:03

Aus der Ferne schwer zu sagen.... Wenn vorher alles okay war, müsste man nach aller Logik den letzten Arbeitsschritt rückgängig machen. Oder genau schauen, was während dieser Arbeit --aus Versehen-- berührt, gestört, unterbrochen wurde. Man muss auch Bedenken, dass unter Umständen auch der Lehrling diese Arbeit machen musste, dem irgendwas blödes passiert ist, er aber die Klappe hält aus Angst vorm Chef. Wenn die original MB Stardiagnosis keinen Fehler findet, bei solch einem gravierenden Punkt, macht mich das am meisten misstrauisch. War es eine echte SD ? Hast Du das auslesen, bzw das Ergebnis selber gesehen ?
Der Zufall wäre zu gross, dass MSG oder Zündschloss gerade genau nach eine völlig anderen Reparatur hops geht. Ich würde --wenns mir passiert-- Orba anrufen, der meistens sehr gute Ideen hat zu jedem Fehlerbild. Ich selber würde die Batterie mal ne halbe Stunde abklemmen und dann nochmal versuchen. Das ist nicht der Weisheit letzter Schluss, aber hilft manchmal ungemein, wenn alles resettet wird.
Evtl hat ein Mitleser dazu die richtige Idee, es ist und bleibt aber schwer, ohne das Auto selber befummeln zu können. ( eigene SD wäre da sehr hilfreich )
Ich kann Dir nur die Daumen drücken, dass es sich möglichst schnell und einfach auflöst 8)

  • »Effendi84« ist der Autor dieses Themas

Beiträge: 30

Registrierungsdatum: 26. März 2016

Wohnort: München

Fahrzeug: Mercedes Benz 280T 4matic s210

Name: Simon

Danksagungen: 14

  • Nachricht senden

3

Sonntag, 9. September 2018, 13:25

Verbindung von Reparatur an Hinterachse zur Zündung sehe ich keine.
Vertraue der Werkstatt auch soweit, dass sie ehrlich zu mir sind. Das Auto wurde auch noch vor die Tür gefahren, da hat es zumindest noch alles funktioniert.

Vielleicht hat das viele Rangieren verbunden mit vielen Startvorgängen in der Werkstatt dazu geführt...

Star Diagnose mit leerem Fehlerbericht habe ich gesehen, sah original aus (ist wie gesagt eine Werkstatt spezialisiert auf MB Taxen).

*H4*

E55

Beiträge: 4 889

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2240

  • Nachricht senden

4

Sonntag, 9. September 2018, 21:18

Hi,

warte mal bis morgen, dann sind wieder mehr unserer Spezialisten hier unterwegs. Ich meine, das gabs schon öfters mal. Gerade auch das wenn man das K40 überbrückt dann der Anlasser dreht. Weiss jetzt aber grad auch nichts genaues. Kannst aber mal die Forensuche nach "K40" bemühen ;)

Ansonsten gibts es Firmen die sich auf die Reparatur von Steuergeräten spezialisiert haben. Da würde ich die u. U. erst mal prüfen und ggf. dann reparieren lassen anstatt bei Benzens gleich neu zu kaufen. Fürs Motorsteuergerät bist die da eher bei 2k oder darüber... :radab:

  • »Effendi84« ist der Autor dieses Themas

Beiträge: 30

Registrierungsdatum: 26. März 2016

Wohnort: München

Fahrzeug: Mercedes Benz 280T 4matic s210

Name: Simon

Danksagungen: 14

  • Nachricht senden

5

Montag, 10. September 2018, 11:34

Das K40 haben wir aus einem anderen S210 eingesetzt und hat leider nicht funktioniert. Gibt es aus Sicht der Experten trotzdem die Möglichkeit, dass es daran liegt?

Auch die Versuche mit Batterie halben Tag abklemmen und Schlüssel 2h im Schloss stecken lassen sind gemacht worden.

Vorschlag der Werkstatt war zu Mercedes schleppen und Steuergerät Zündschloss auf Verdacht tauschen lassen. Wenn es darin nicht liegt ist zu hoffen, das zumindest das Bauteil nicht verrechnet wird.
Wenn es das nicht ist, Motorsteuergerät tauschen. Aber bekomme ich vom Spezialisten mein Gerät überholt, wenn nicht mal ein Fehler abgelegt wird dazu?

Vielleicht haben die Experten noch eine Idee?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Effendi84« (10. September 2018, 14:00)


Beiträge: 124

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 32

  • Nachricht senden

6

Dienstag, 11. September 2018, 08:53

sah original aus (ist wie gesagt eine Werkstatt spezialisiert auf MB Taxen).
Was immer noch nicht bedeutet, dass diese Werkstatt eine echte MB SD hat... ich denke, das hier mit Testern / Software anderer Hersteller nicht die richtige Fehlermeldung zu sehen sein wird.

Fehlerursachen koennen etliche sein... Kabel defekt, Steuergeraet matschig, Zuendschloss beschaedigt, KW Sensor oder auch andere Sensoren, oxidierte Kontakte...oder....oder..

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (11.09.2018), BörjE (11.09.2018)

  • »Effendi84« ist der Autor dieses Themas

Beiträge: 30

Registrierungsdatum: 26. März 2016

Wohnort: München

Fahrzeug: Mercedes Benz 280T 4matic s210

Name: Simon

Danksagungen: 14

  • Nachricht senden

7

Dienstag, 11. September 2018, 17:05

:)
Ich hatte mich zu blumig ausgedrückt. Die Software war eindeutig SD. Der Elektriker hatte mir sogar vorgeführt, dass kein Fehler vorhanden war.
KWS prüfe ich nochmal

@Orba, hast du noch einen heißen Tipp?

pipapo129

Anlasserwagenfahrer

Beiträge: 576

Registrierungsdatum: 5. März 2014

Wohnort: Freiburg

Beruf: Lebendig

Verbrauch:

Fahrzeug: S210 230T Suzuki GS 850G Opel Corsa C

Name: Peter

Danksagungen: 243

  • Nachricht senden

8

Mittwoch, 12. September 2018, 11:18

Probier mal Steuergerät-rep24.de
hört sich gut an, auch auf Guckst du zu sehen.

Social Bookmarks