Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 111

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: S211 - E320T CDI - Avantgard

Danksagungen: 21

  • Nachricht senden

1

Freitag, 17. Mai 2019, 22:02

Klima ohne Funktion -> Auszug aus StarDiagnose gibt Rätsel auf

Moin Moin,

bei meinem W211er geht die Klima nicht. Verkäufer sagte: Liegt am Kältemittel. Das hab ich füllen lassen, aber leider geht sie immer noch nicht ;( Die Befüll-Werkstatt sagt, es ist der Kompressor. Den hab ich vom Verkäufer des Autos sogar noch bekommen, aber ich fände es doof, wenn es was anderes ist, das alles zu tauschen und noch mal neu befüllen zu lassen, daher such ich euren Rat :)

Dank WernervonCoy hatte ich heute mal kurz StarDiagnose dran und wir haben mal den Kompressor darüber angeworfen:



Das war nach ca 2 Minuten. Die Temperatur vom Kühlmittel stieg von ca 55C auf nachher über 65C. Der Kompressor könnte es sein, da "nur" 6Bar da sind, sollten ja 12-13 sein, oder? Aber mich wundert es das halt eben die Stromaufnahme hoch geht von 0mA auf 2550mA.

Bis auf einen temporären Fehler des Innenraumfühlers (die dargestellten Werte passen aber) sind keine Fehler hinterlegt.

Grüße und Danke!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Baesweiler-W210« (17. Mai 2019, 22:05)


Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



onkelaki

҈   Software-Overclocker  ҈

Beiträge: 15 214

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7367

  • Nachricht senden

2

Freitag, 17. Mai 2019, 22:46

Na, da steht doch, das für die Diagnose nur bis 70 % benutzt worden. Als ich mal mit nur 6 BAR rumdüste, war definitiv zuwenig Zeugs im System. Hat mir ein Linde - Spezialist in Ordnung gebracht. Normal kann man die Anlage evakuieren, so geht Dir nix an Kältemittel verloren, wenn was zu basteln ist. Deine Temp unterscheidet sich von meiner max Temp um nur ein Grad, bei mir wird bei 64 Grad das Doppelgebläse vorne auf Vollgas geschaltet. Wenn Du Klimaautomatik hast ( ich weiss es leider nur genau vom 210, aber warum sollte MB da einen Rückschritt machen ), kannste Drücke, Temps und Ampere der Lüfter ( auch innen den ) ablesen. Man muss evakuieren , um festzustellen, wieviel Zeugs denn in der Anlage ist. Bei meinem 210 ist es 1 Kilo. Dazu ein kleiner Öl Anteil, worüber sich der Kompressor freut und ein Kontrastmittel, falls ich mal wieder wegen massiven Bombardement von Steinchen einen neuen Kondensator ( Klimakühler ) brauche. Also checkt erstmal, wieviel drin ist...

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 111

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: S211 - E320T CDI - Avantgard

Danksagungen: 21

  • Nachricht senden

3

Freitag, 17. Mai 2019, 22:49

Olla,

nene zu wenig ist nicht drin, es waren 520 drin, wurde leer gemacht, drucktest gemacht und dann mit knapp 980g wieder befüllt. Das ist nun erst ein paar Tage her. Die ist auch "soweit" dicht, die Dichtigkeitsprüfung lief 2h.

Gerade mal auf das Ventil gedrückt, da kommt auch gut was raus.

Daher die Idee mit dem kaputten Kompressor?!

Grüße

onkelaki

҈   Software-Overclocker  ҈

Beiträge: 15 214

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7367

  • Nachricht senden

4

Freitag, 17. Mai 2019, 22:53

ja klar. Man kann ihm ja nicht einfach hinter die Kulisse kucken... evakuieren, anderen Kompressor rein, befüllen, testen. Bei meinem kann der Druck im Hochsommer mit innen max Kühlleistung und stehen an ner roten Ampel --oder Bahnübergang-- der Druck auch kurzfristig auf 17 BAR hochkrabbeln, was sofort wieder weniger wird, wenn Fahrtwind und Drehzahl dazu kommen. Der Sommer steht vor der Tür und Du wirst froh sein, wenn Du jetzt die leider lästige Montage machst, ist im Grunde aber auch kein Hexenwerk...

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 111

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: S211 - E320T CDI - Avantgard

Danksagungen: 21

  • Nachricht senden

5

Freitag, 17. Mai 2019, 23:05

Hi,

okay, dann muss da mal durch ;)) Mir gings nur darum, hätte ja sein können, das du sagst, ne das sieht gut aus, das ist eher dies und jenes etc pp :)

Dann werde ich berichten.

Grüße

onkelaki

҈   Software-Overclocker  ҈

Beiträge: 15 214

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7367

  • Nachricht senden

6

Freitag, 17. Mai 2019, 23:22

bin ja nicht allwissend...zudem gibts für die BR 211 hier wirklich bessere Experten. Orba zB hat ne Menge auf der Pfanne in solchen Dingen. Und er hat ein feines Klimapflegegerät mit allem PiPaPo

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 111

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: S211 - E320T CDI - Avantgard

Danksagungen: 21

  • Nachricht senden

7

Freitag, 17. Mai 2019, 23:36

Jaa .. aber knapp 800km entfernt :P

Am Klimagerät scheitert es nicht, am schrauben auch nicht, mach nur ungerne Dinge unnötig ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (17.05.2019)

Peanuts1111

Gamaschen-Micha

Beiträge: 299

Registrierungsdatum: 25. Mai 2018

Wohnort: 24223 Schwentinental

Verbrauch:

Fahrzeug: S 210 E280

Name: Micha

Danksagungen: 121

  • Nachricht senden

8

Samstag, 18. Mai 2019, 01:09

Jaa .. aber knapp 800km entfernt
Habe aus Interesse mal geguckt, weil es von mir aus Kiel gut 900 km zu Orba sind. Maps sagt, es sind 550 km von Baesweiler. ?(

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 111

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: S211 - E320T CDI - Avantgard

Danksagungen: 21

  • Nachricht senden

9

Samstag, 18. Mai 2019, 01:10

Hin und Zurück :D

Aber das ganze WE nach Orba runter, bischele Schweiz etc pp waren knapp 1600km. Daher hatte ich 800 im Kopf.

Peanuts1111

Gamaschen-Micha

Beiträge: 299

Registrierungsdatum: 25. Mai 2018

Wohnort: 24223 Schwentinental

Verbrauch:

Fahrzeug: S 210 E280

Name: Micha

Danksagungen: 121

  • Nachricht senden

10

Samstag, 18. Mai 2019, 01:41

Ist ja auch weit genug. Ich würde auch gerne selbst mal die Berechtigung der ganzen Lobeshymnen prüfen und einige Leistungen vom Chef in Anspruch nehmen, aber weiter weg geht es in Deutschland kaum. ;(

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Orbaspain (18.05.2019)

Beiträge: 66

Registrierungsdatum: 20. Juni 2018

Wohnort: Sankt Augustin

Beruf: Betriebsschlosser // z. Z. Rentner

Verbrauch:

Fahrzeug: E350T

Name: Markus

Danksagungen: 10

  • Nachricht senden

11

Samstag, 18. Mai 2019, 16:08

Wenn drin Kompressor nur 6 Bar Drückt, fieser aber normalerweise 16 Bar erreicht dann ist der Kompressor wohl defekt.
Fehlen ja nur 10 Bar!

Was auch sein könnte, da müsste aber das eine Klimaspezi überprüfen, das das Uberdruckventil defekt ist und deshalb kein Druck aufgebaut wird.
Halte ich persönlich eigentlich als weniger zutreffend.

Wie alt ist denn der Wagen und der eingebaute Kompressor?
Warum hatte denn der Verkäufer schon einen Kompressor gekauft, legt man sich ja eigentlich nicht in den Keller, wenn man ihn nicht braucht.

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 111

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: S211 - E320T CDI - Avantgard

Danksagungen: 21

  • Nachricht senden

12

Samstag, 18. Mai 2019, 22:02

Moin,

Der Wagen ist Bj2004, Kompressor ist der erste Kompressor.

najo das Ventil kostet nen paar € .. ich glaub ich tausch das einfach mit .. inkl. dem Trockner ..

Und jups, als Privatmann nicht .. aber er ist kein Privatmann ;) Er schlachtet w211er .. hat somit von allen Teilen alles im Überfluss da ;)

Grüße

Beiträge: 66

Registrierungsdatum: 20. Juni 2018

Wohnort: Sankt Augustin

Beruf: Betriebsschlosser // z. Z. Rentner

Verbrauch:

Fahrzeug: E350T

Name: Markus

Danksagungen: 10

  • Nachricht senden

13

Sonntag, 19. Mai 2019, 12:35

Dann vergesse das Kompressor Öl nicht!

Trockner Tausch ist Pflicht sobald die Anlage geöffnet wird. So steht es ja überall.

Ich würde mir keinen gebrauchten Kompressor einbauen, aber das muss jeder für sich selbst entscheiden.

Dann Wechsel die Teile, denke das du dann Ruhe hast.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (19.05.2019)

  • »Baesweiler-W210« ist der Autor dieses Themas

Beiträge: 111

Registrierungsdatum: 28. Januar 2018

Wohnort: Baesweiler

Fahrzeug: S211 - E320T CDI - Avantgard

Danksagungen: 21

  • Nachricht senden

14

Sonntag, 19. Mai 2019, 12:58

Moin,

ja Trockner und Ventil tausch ich mit ..

Und gebraucht vs. neu:

Ja .. Grundsätzlich gebe ich dir Recht .. doofe ist nur, Kohle ist gerade was Eng (Bremsen kommen noch neu usw usw usw), so läuft die Anlage erstmal für knapp 70€ wieder (Leeren, Füllen, Öl + Vetil/Trockner) .. das ist halt knapp 300€ weniger als wenn ich mir einen neuen Kompressor kaufe .. und da ich viel zu Kunden muss, ist eine Klima pflicht.

Und sollte es nicht klappen, versenke ich "nur" 70€ .. tut zwar dann weh, ist aber ein überschaubares Risiko.

Grüße und Danke

Social Bookmarks