Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »littlejcb« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 15. Juni 2019

Wohnort: Hamburg

Fahrzeug: W210 E 280 4MATIC Elegance

Name: Jacob

Danksagungen: 6

  • Nachricht senden

1

Samstag, 15. Juni 2019, 09:54

Leistungsloch zwischen 2000- und 3000rpm

Moin,

wie dem Titel zu entnehmen, leidet mein W210 E280 4matic an fehlender Leistung im Drehzahlbereich von 2000-3000 Umdrehungen.

Macht sich in der Praxis vor allem bemerkbar, wenn ich im 4. Gang von 60-100 km/h beschleunigen möchte. Das Auto beschleunigt dann bei "starkem" betätigen des Gaspedals nur extrem schwach - entweder muss ich dann manuell runterschalten, oder in den Kickdown gehen.
Ab ca. 3000-3500rpm zieht er wieder mächtig durch.. darunter fühlt er sich wie zugeschnürt an.

Um den 210er im Kaltbetrieb nicht immer zu foltern, suche ich nun seit einigen Wochen eine Lösung. Zu aller erst habe ich den LMM (inkl. Luftfilter) getauscht - ohne erfolg. Nach Auslesen des Fehlerspeichers und darauffolgender Urinitialiserung des Steuergerätes sind noch zwei Meldungen erschienen: Drosselklappe ist nicht angelernt und ein Zündaussetzer ist aufgetreten.
Drosselklappe habe ich versucht anzulernen (folgende Methode: Zündung an, 1mal Gas voll langsam durchtreten und zurück. Abschließend Zündung aus und das Fahrzeug ohne Gas neu Starten), ich kann aber nicht sagen, ob der Versuch gefruchtet hat.


Laufen tut er trotz Zündaussetzer auf allen sechs Zylindern.


Angefügt findet Ihr ein Bild des Fehlerspeichers vor der Urinitialiserung und dann noch zwei Bilder eines darauffolgenden Auslesen des Fehlerspeichers.


Habt Ihr weitere Denkansätze und Ideen zur Lösung des Problems?



»littlejcb« hat folgende Dateien angehängt:

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



kirk67

Lebendes EPC !

Beiträge: 5 316

Registrierungsdatum: 26. August 2011

Wohnort: Ballweiler

Beruf: Teile-Prozess-Spezialist

Fahrzeug: E 420/50 + W124 260E

Name: Maddin

Danksagungen: 4129

  • Nachricht senden

2

Montag, 17. Juni 2019, 12:12

so ein gedanke,bei den 112 Motoren gehen gerne die kats zu.

  • »littlejcb« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 15. Juni 2019

Wohnort: Hamburg

Fahrzeug: W210 E 280 4MATIC Elegance

Name: Jacob

Danksagungen: 6

  • Nachricht senden

3

Montag, 17. Juni 2019, 12:39

Pustet der dann im höheren Drehzahlbereich so stark, dass das egal ist?

Beiträge: 1 783

Danksagungen: 564

  • Nachricht senden

4

Montag, 17. Juni 2019, 13:12

Mal die DK aufgemacht und gereinigt?

  • »littlejcb« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 15. Juni 2019

Wohnort: Hamburg

Fahrzeug: W210 E 280 4MATIC Elegance

Name: Jacob

Danksagungen: 6

  • Nachricht senden

5

Montag, 17. Juni 2019, 14:26

Setze ich mich demnächst Mal dran...

  • »littlejcb« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 15. Juni 2019

Wohnort: Hamburg

Fahrzeug: W210 E 280 4MATIC Elegance

Name: Jacob

Danksagungen: 6

  • Nachricht senden

6

Samstag, 29. Juni 2019, 22:43

Habe heute mit Hilfe meines Bruders die Drosselklappe gereinigt.

Der Ausbau der Ansaugbrücke hat etwas länger gedauert und schlussendlich habe ich aus Versehen die Kunststoffbefestigung abgebrochen - ich meine das ist erstmal halb so wild. :thumbsup:
Den Mechanismus kenn ich jetzt fürs nächste Mal...

Der plötzliche Leistungsschub ab ~3200rpm scheint nicht mehr vorhanden - mehr Leistung im unteren Drehzahlbereich leider auch nicht. Der Zug des Motors fühlt sich extrem linear an - typisch Sauger.

Ich gehe jetzt erstmal davon aus, dass der E280 ab Werk tatsächlich im 4. Gang bei 2000-2500rpm so zu kämpfen hat und nächste Maßnahme ist dann vielleicht die Drosselklappe vom M113 einzubauen - für mehr Durchzug im unteren Drehzahlbereich.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »littlejcb« (29. Juni 2019, 22:46)


onkelaki

֎ amante della musica ֎

Beiträge: 15 451

Registrierungsdatum: 9. November 2007

Wohnort: München-Nord

Beruf: Leerling

Fahrzeug: 210.070

Danksagungen: 7478

  • Nachricht senden

7

Sonntag, 30. Juni 2019, 11:05

Ich habe das auch gemacht. Erst optisch geprüft:



Dann meinem Sohn eine DK ordentlich sauber gemacht, Winzlingsschrauben geprüft und alles geschmiert:



Du solltest dem System bissel Zeit geben für den Selbsttest und das evtl nötige Einstellen ( Kalibrieren )
Dabei wird die DK paarmal von zu auf auf gefahren und weiss dann die Endpunkte. Dazu reicht eigentlich
das Einschalten der Zündung --ohne Motorlauf-- für 1 bis 2 Minuten. Wenn jemand es eilig hat, wird das
auch im laufenden Betrieb passieren, dauert eben länger. Du kannst aber kurz nach dem Aus/Einbau nicht
sofort eine Gefühlsdiagnose machen. Lass ihm bissel Zeit und alles wird gut :winke:

Beiträge: 1 783

Danksagungen: 564

  • Nachricht senden

8

Montag, 1. Juli 2019, 08:10

Ich gehe jetzt erstmal davon aus, dass der E280 ab Werk tatsächlich im 4. Gang bei 2000-2500rpm so zu kämpfen hat und nächste Maßnahme ist dann vielleicht die Drosselklappe vom M113 einzubauen - für mehr Durchzug im unteren Drehzahlbereich.



Das maximale Drehmoment von 270Nm, was nicht gerade berauschend ist, liegt bei dem eh nicht vor 3000upm an, von daher alles normal würde ich mal behaupten.

  • »littlejcb« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 15. Juni 2019

Wohnort: Hamburg

Fahrzeug: W210 E 280 4MATIC Elegance

Name: Jacob

Danksagungen: 6

  • Nachricht senden

9

Dienstag, 2. Juli 2019, 22:25

Das maximale Drehmoment von 270Nm, was nicht gerade berauschend ist, liegt bei dem eh nicht vor 3000upm an, von daher alles normal würde ich mal behaupten.


Ja, das kann gut sein... Mittlerweile gewöhne ich mich auch schon an das (fehlende) Drehmoment.

Und es gibt noch so viele andere Dinge an dem Karren zu tun, ich denke, ich lass mir mit der Drosselklappe aus dem M113 Zeit.

Danke soweit für die hilfreichen Beiträge.