Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »mrdiesel« ist der Autor dieses Themas

Beiträge: 44

Registrierungsdatum: 7. Dezember 2011

Wohnort: Bad Salzuflen

Fahrzeug: E290 TD

Danksagungen: 1

  • Nachricht senden

1

Samstag, 20. Juli 2019, 21:56

E430T Sitzverstellung beidseitig nicht möglich

Hallo allerseits,

ich habe seit einiger Zeit einen E430T von Juli 2000. An sich ein schönes Auto, wenn nicht beide Sitze nicht zu verstellen wären. Zur Erklärung: er hat die elektr. Sitzverstellung mit Memory in den Türtafeln. Egal welche Seite ich betätige, links oder rechts, es läßt sich keiner der beiden Sitze bewegen. Auch das Lenkrad läßt sich nicht verstellen. Die Sitzheizung (und Sitzklima hat er auch) funktioniert beidseitig perfekt.

Ich habe bisher ALLE!!!! Sicherungen rausgezogen und überprüft. Alle sind in Ordnung: Motorraum, Armaturenbrett und bei der Batterie. Mir fehlt jetzt die durchschlagende Idee. Hat hier vielleicht irgendjemand eine Vermutung, woran es liegen kann?

Vielen Dank schonmal!

Euer Markus

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



  • »mrdiesel« ist der Autor dieses Themas

Beiträge: 44

Registrierungsdatum: 7. Dezember 2011

Wohnort: Bad Salzuflen

Fahrzeug: E290 TD

Danksagungen: 1

  • Nachricht senden

2

Samstag, 20. Juli 2019, 22:00

Ergänzung

Vielleicht noch folgender Hinweis:

Er hat ja schon den elektronischen Schlüssel. Dabei ist es ja so, daß man beim Starten sowas wie ne Startautomatik hat: Schlüssel ganz nach rechts drehen, loslassen, und er orgelt so lange, bis daß der Motor anspringt. Kennt Ihr ja. Diese Automatik funktioniert bei meinem 430er auch nicht. Ich muß also den Zündschlüssel halten, bis der Motor zündet.

Hängt das mit der Sitzverstellung zusammen?

Beiträge: 3 534

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1536

  • Nachricht senden

3

Samstag, 20. Juli 2019, 22:03

Das ist seltsam. Hört sich für mich so an, als haut da ne CAN-Geschichte nicht ganz hin.

Komisch nur, dass beide Seiten nicht gehen. Hast du noch andere Sachen, die nicht funktionieren?
Ich denke, da wird was im Fehlerspeicher stehen.

  • »mrdiesel« ist der Autor dieses Themas

Beiträge: 44

Registrierungsdatum: 7. Dezember 2011

Wohnort: Bad Salzuflen

Fahrzeug: E290 TD

Danksagungen: 1

  • Nachricht senden

4

Samstag, 20. Juli 2019, 22:31

Nein, der Rest funktioniert. Der Fehlerspeicher gibt nur eine defekte Lamdasonde an, weswegen auch die Motorkontrolleuchte leuchtet.

CH560

Forumsinventar

Beiträge: 1 931

Registrierungsdatum: 18. April 2012

Wohnort: Nürnberg

Verbrauch:

Fahrzeug: E430T

Name: CHristoph

Danksagungen: 1393

  • Nachricht senden

5

Samstag, 20. Juli 2019, 22:36

Türsteuergerät(e) im Orkus? :hm:

  • »mrdiesel« ist der Autor dieses Themas

Beiträge: 44

Registrierungsdatum: 7. Dezember 2011

Wohnort: Bad Salzuflen

Fahrzeug: E290 TD

Danksagungen: 1

  • Nachricht senden

6

Samstag, 20. Juli 2019, 22:39

Kann sein. Weiß ich nicht. Probiere ich aber gerne mal aus. Wo sitzen die denn? Je eins pro Seite?

Beiträge: 3 534

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1536

  • Nachricht senden

7

Samstag, 20. Juli 2019, 22:42

Ich hab Laptop mit den Schaltplänen gerade nicht griffbereit.

Ich meine aber, dass die Signale jeweils aus den TSG rechts und links für die Sitze kommen, deshalb wundert es mich, dass beide Seiten nicht gehen.
Dann müssten ja beide TSGs kaputt sein.

Hast du in der Vergangenheit mal jemandem Starthilfe oder so gegeben?

  • »mrdiesel« ist der Autor dieses Themas

Beiträge: 44

Registrierungsdatum: 7. Dezember 2011

Wohnort: Bad Salzuflen

Fahrzeug: E290 TD

Danksagungen: 1

  • Nachricht senden

8

Samstag, 20. Juli 2019, 23:16

Ich habe den mit diesen Fehlern gekauft. Was der Vorbesitzer gemacht hat, weiß ich leider nicht.

Beiträge: 3 534

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1536

  • Nachricht senden

9

Samstag, 20. Juli 2019, 23:34

Na ist mit Ferndiagnose immer bisschen knifflig.

  • »mrdiesel« ist der Autor dieses Themas

Beiträge: 44

Registrierungsdatum: 7. Dezember 2011

Wohnort: Bad Salzuflen

Fahrzeug: E290 TD

Danksagungen: 1

  • Nachricht senden

10

Sonntag, 21. Juli 2019, 08:17

Ja, das glaube ich. Also ist das ein Fehler, der so in der Form hier noch nicht aufgetaucht ist!?

Beiträge: 3 534

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1536

  • Nachricht senden

11

Sonntag, 21. Juli 2019, 08:33

Also ich hab davon hier noch nichts mitbekommen.

Wenn du jetzt gesagt hättest, dass dein Fensterheber oder die Pfützenbeleuchtung auch nicht geht, dann wäre es definitiv das TSG gewesen, aber so glaube ich nicht daran.

Wurde mit Star Diagnose ausgelesen?

CH560

Forumsinventar

Beiträge: 1 931

Registrierungsdatum: 18. April 2012

Wohnort: Nürnberg

Verbrauch:

Fahrzeug: E430T

Name: CHristoph

Danksagungen: 1393

  • Nachricht senden

12

Sonntag, 21. Juli 2019, 08:36

Wo sitzen die denn? Je eins pro Seite?

Hier sieht man das rechte, ganz links im Bild. Genau eines pro Seite, darum schon komisch das beide Seiten nicht funzen, da hat Danny recht.

Beiträge: 149

Registrierungsdatum: 21. August 2015

Wohnort: 10115

Beruf: Fahrzeugaufbereiter

Fahrzeug: E240 T, 8/97

Danksagungen: 30

  • Nachricht senden

13

Sonntag, 21. Juli 2019, 11:33

Mal ganz blöd gedacht.

Vielleicht gibt es garkeine Steuergeräte in den Türen?
( Türen getauscht usw.)
:undweg:

Beiträge: 3 534

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1536

  • Nachricht senden

14

Sonntag, 21. Juli 2019, 17:44

Dann würden die Fensterheber etc. auch nicht gehen.

Beiträge: 149

Registrierungsdatum: 21. August 2015

Wohnort: 10115

Beruf: Fahrzeugaufbereiter

Fahrzeug: E240 T, 8/97

Danksagungen: 30

  • Nachricht senden

15

Sonntag, 21. Juli 2019, 19:23

Ah, verstehe. :hm:
Dann vielleicht nen Kabelbruch?

An der Schnittstelle zum Türkabelbaum unter der Verkleidung der A-Säule mal durchmessen?
Ansonsten wirklich mal Auslesen.

Beiträge: 3 534

Registrierungsdatum: 31. August 2010

Wohnort: Luckenwalde

Verbrauch:

Fahrzeug: 204.223

Danksagungen: 1536

  • Nachricht senden

16

Sonntag, 21. Juli 2019, 21:05

Leuchten die Tasten 1 2 und 3 noch?

Heitech

Capt. Jack Sparrow

Beiträge: 1 833

Registrierungsdatum: 4. Juli 2012

Wohnort: Freiberg/Sachsen

Fahrzeug: E320 S210.265 (0o=*=o0) Black Pearl

Danksagungen: 1234

  • Nachricht senden

17

Montag, 22. Juli 2019, 14:46

Mal ne ganz blöde Frage, sind alle Stecker unten am Sitz? Der für die Sitzverstellung hat ja so Bajonettverschluß, wenn man den nur dransteckt aber die Verriegelung nicht verschiebt, hat der auch keinen Kontakt.
Oder die Sitze wurden mal getauscht :hm:

VG