Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »messerfloh« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21. Januar 2021

Wohnort: Freilassing

Fahrzeug: S210 E420T

  • Nachricht senden

1

Donnerstag, 21. Januar 2021, 22:47

E420T ABS und ESP Licht an

Guten Abend liebe Foristen,

bin gerade in dieses Forum reingeschneit. Daher eine kurze Vorstellung, bevor ich euch mit meinen Problemen behellige!

Mein Name ist Florian, komme aus dem Berchtesgadener Land, bin 50 Lenze jung und hoffnungslos benzverseucht. Eigentlich habe ichs mehr mit den älteren Baureihen (S123/240TD, V126/560SEL, S124/E280T und C107/450SL im Bestand). Aber für den Alltag wird mir der 124er langsam zu schade und daher habe ich bei einem 96er E420T in Smaragdschwarz (wer kommt auf solche Namen???) zugelangt. Der lief mir sehr günstig übern Weg, hat rostmäßig eher wenig Probleme und V8 rulez sowieso :D Außerdem habe ich dann 3 Generationen Achtzylinder mit 3 verschiedenen Einspritzungen da, den frühen gußeisernen M117 mit D-Jetronic im 450SLC, den Alu-M117 ECE mit KE-Jet im 560SEL und jetzt den M119 (quasi als "Enkel" des SLC) mit HFM im 210er. Geschraubt wird natürlich selber soweit irgend möglich. Aber ich habe das Gefühl daß ich mit dem 210er langsam an meine grenzen komme. Mein erster mit CAN Bus... da muß ich noch viel lernen.

Soweit bin ich mit dem Wagen durch, vor allem hab ich mir das Kraftstoffsystem zur Brust genommen. Also Tank raus, entrostet, innen gereinigt, neues Sieb, Filter, Pumpe, diverse Leitungen und ein neues Druckregelventil spendiert. Und neue Kerzen, die alten... na ja X(
Soweit ist auch alles schick, er startet gut und läuft sauber. Hab auch heute mal die Injektoren gezogen und in 8 Meßgläser spritzen lassen, die sehen alle gut aus und spritzen auch gleich viel ein. Bis ca. 4000 Umdrehungen dreht er schön hoch, dann bekommt er Aussetzer.

Da ja im KI ESP und ABS Leuchte an sind und im Display auch "ESP" steht, vermute ich daß der Motor dann in Notlauf geht und eben bei 4000 Touren abgewürgt wird, sehe ich das richtig? Oder hat das nix damit zu tun? Sollte ich mal mit HFMScan drangehen? Müßte ich mir erst besorgen, soll aber nicht das Problem sein. Kann der schon StarDiagnose? Hab ich zwar persönlich nicht, kenne aber jemanden der wen kennt usw.

Ich habe auch schon den Bremslichtschalter erneuert und die Prozedur zum Lenkwinkelsensor anlernen durchexerziert, leider ohne Erfolg. Was mir auffällt: die Bremsleuchten leuchten ohne daß ich das Pedal betätige. Der Schalter wird also nicht korrekt betätigt, wenn ich den Stift nämlich mit dem Finger reindrücke geht das Bremslicht aus. Ich habe heute noch einen Schalter von Hella bestellt, der ist angegeben "bis 1999". Dessen Stift sieht auch anders aus als bei dem aktuell montierten. Gibts da 2 Varianten und ich hab einfach den falschen erwischt? Oder - ganz banal - hat es den Mitnehmer am Bremspedal um ein paar mm verbogen und es geht deswegen nicht?

Das wären so meine Ideen bisher dazu. Hoffentlich könnt ihr die bestätigen / aussortieren oder habt noch andere Hinweise für mich.

Ich hoffe auf ein wenig input zu diesen Fragen, leider gibts für den 210er ja keine WIS CD mehr. WIS/Asra habe ich mir mal auf ebay geholt, aber erst brauche ich mal einen Werkstattlaptop, mit dem mac am Schreibtisch wird das nix ;)

Liebe Grüße schonmal und danke fürs Durchlesen!

Da Floh

Edit: Der Wagen ist aktuell aufgebockt, d.h. ich bin noch keinen Meter gefahren seit dem Bremslichtschalter-Tausch. Spielt das eine Rolle, so bekommt er ja keine ABS Signale. Oder sollte das Anlernen des LWS auch so gehen? Sonst fahr ich halt mal ne Runde und probiere es nochmal.

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »messerfloh« (21. Januar 2021, 22:58)


Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



kirk67

Lebendes EPC !

Beiträge: 5 549

Registrierungsdatum: 26. August 2011

Wohnort: Ballweiler

Beruf: Teile-Prozess-Spezialist

Fahrzeug: E 420/50 + W124 260E

Name: Maddin

Danksagungen: 4552

  • Nachricht senden

2

Donnerstag, 21. Januar 2021, 23:28

das höhrt sich nicht gut an,da ist die vorladepumpe gehimmelt

sie meinen fred und den hier

CH560

Forumsinventar

Beiträge: 2 257

Registrierungsdatum: 18. April 2012

Wohnort: Nürnberg

Verbrauch:

Fahrzeug: E430T

Name: CHristoph

Danksagungen: 1674

  • Nachricht senden

3

Donnerstag, 21. Januar 2021, 23:35

Die Vorladepumpe hat meinem 420er damals das Genick gebrochen, die war fast so teuer wie das Auto.

Ich habe aber mittlerweile gelesen, das die wer überholt. Aber wo? ?(

Viel Erfolg.

Beiträge: 462

Registrierungsdatum: 21. August 2015

Wohnort: Berlin

Beruf: Fahrzeugaufbereiter

Fahrzeug: E240 T-10/97 E430T-11/98

Danksagungen: 159

  • Nachricht senden

4

Freitag, 22. Januar 2021, 05:36

Hey hey.
Bremslichtschalter gibt es zwei verschiedene und man muss den stift dessen vorm Ausbau etwas herrsusziehen.
Eventuell ist es auch der Schleifring.

Guck mal ob du die Pumpe überhaupt verbaut hast. Die ist im linken Radlauf unter dem Kotflügel unten vor der Spritzwand.

SvenGM

Multiexperte

Beiträge: 1 251

Registrierungsdatum: 2. April 2015

Wohnort: Chemnitz

Beruf: Elektriker

Fahrzeug: W201-190E / Dacia Duster/ Suzuki RF900R RS2

Name: Sven

Danksagungen: 1028

  • Nachricht senden

5

Freitag, 22. Januar 2021, 08:07

Na dann herzlich Willkommen bei Uns im Forum der Sternverrückten und weiterhin viel Spaß mit deinem Projekt :winke:

*H4*

Institution

Beiträge: 6 022

Registrierungsdatum: 8. Oktober 2012

Wohnort: Maulbronn

Fahrzeug: S211 E220 CDI

Danksagungen: 2892

  • Nachricht senden

6

Freitag, 22. Januar 2021, 09:03

Moin Florian :winke:



:welcome21: in der Anstalt!

Gerne darfst Du Deinen Fuhrpark mal vorstellen, am besten mit ein paar Bilders über Picr.de 8)




da ist die vorladepumpe gehimmelt

was macht denn das Teil genau? Ist das eine zusätzliche Spritpumpe? :hm:

kirk67

Lebendes EPC !

Beiträge: 5 549

Registrierungsdatum: 26. August 2011

Wohnort: Ballweiler

Beruf: Teile-Prozess-Spezialist

Fahrzeug: E 420/50 + W124 260E

Name: Maddin

Danksagungen: 4552

  • Nachricht senden

7

Freitag, 22. Januar 2021, 09:14

ah und nochwas der ur-vormops hat kein canbus,da mußte mit der stardiagnose ran und brauchst auch nix ausbauen um zu schauen,wenn du esp hast dann haste auch die pumpe.

Beiträge: 37

Registrierungsdatum: 23. Oktober 2016

Fahrzeug: S 211 E 500 / Suzuki Bandit GSF1200 / BMW R 1150 GS

Danksagungen: 33

  • Nachricht senden

8

Freitag, 22. Januar 2021, 09:23

Bis ca. 4000 Umdrehungen dreht er schön hoch, dann bekommt er Aussetzer.



Was das angeht, meine ich kürzlich gelesen zu haben, dass die M113 ohne Last nicht höher als ca, 4000/min drehen. Im Fahrbetrieb geht es dann bis zum normalen Begrenzer (falls das wirklich sein muss... 8| )
Da der Patient ja derzeit aufgebockt zu sein scheint, wäre das demnach kein Wunder.

kirk67

Lebendes EPC !

Beiträge: 5 549

Registrierungsdatum: 26. August 2011

Wohnort: Ballweiler

Beruf: Teile-Prozess-Spezialist

Fahrzeug: E 420/50 + W124 260E

Name: Maddin

Danksagungen: 4552

  • Nachricht senden

9

Freitag, 22. Januar 2021, 09:25

Bis ca. 4000 Umdrehungen dreht er schön hoch, dann bekommt er Aussetzer.



Was das angeht, meine ich kürzlich gelesen zu haben, dass die M113 ohne Last nicht höher als ca, 4000/min drehen. Im Fahrbetrieb geht es dann bis zum normalen Begrenzer (falls das wirklich sein muss... 8| )

Da der Patient ja derzeit aufgebockt zu sein scheint, wäre das demnach kein Wunder.
er hat einen m119 wie weiter oben schon geschrieben

Beiträge: 37

Registrierungsdatum: 23. Oktober 2016

Fahrzeug: S 211 E 500 / Suzuki Bandit GSF1200 / BMW R 1150 GS

Danksagungen: 33

  • Nachricht senden

10

Freitag, 22. Januar 2021, 09:34

Ups...

Wer lesen kann, ist klar im Vorteil. Mein Fehler.

Weiß vielleicht jemand, ob der M119 sich in der Hinsicht verhält wie der M113?

Beiträge: 170

Registrierungsdatum: 23. September 2010

Wohnort: Köngernheim

Beruf: Student

Fahrzeug: 260E

Danksagungen: 41

  • Nachricht senden

11

Freitag, 22. Januar 2021, 11:22

Ups...

Wer lesen kann, ist klar im Vorteil. Mein Fehler.

Weiß vielleicht jemand, ob der M119 sich in der Hinsicht verhält wie der M113?


Der M104 hatte das auch schon. Da der M119 aus der gleichen Zeit stammt, gehe ich jetzt einfach mal von aus, dass der auch ein Last bzw. Drehzahlsignal der Räder benötigt.

  • »messerfloh« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21. Januar 2021

Wohnort: Freilassing

Fahrzeug: S210 E420T

  • Nachricht senden

12

Freitag, 22. Januar 2021, 18:41

Na vielen Dank schonmal.
Auf die Vorladepumpe wäre ich nicht gekommen. Kann ich die testen, also 12V ran und hören / fühlen ob die tut?
Schleifring ist auch eine Möglichkeit...
Dann werd ich mal sehen daß ich die Stardiagnose dranhängen kann. Aber erstmal bau ich den anderen Bremslichschalter ein und fahr mal ne Runde, vielleicht wars das ja schon. Wär schön :D

Peanuts1111

Gamaschen-Micha

Beiträge: 1 281

Registrierungsdatum: 25. Mai 2018

Wohnort: Kiel Stadtrand

Verbrauch:

Fahrzeug: S 212 E200

Name: Micha

Danksagungen: 723

  • Nachricht senden

13

Freitag, 22. Januar 2021, 19:22

Ich habe gerade mal nach dem Teilepreis geschaut. :huh:
Was ist denn an so einer Pumpe so teuer? Ist die aus Platin?

Beiträge: 217

Registrierungsdatum: 15. Juni 2019

Wohnort: Hamburg

Fahrzeug: Opel Vectra B 1.6 16V Bj. 99

Name: Jacob

Danksagungen: 135

  • Nachricht senden

14

Freitag, 22. Januar 2021, 19:35

Was ist denn an so einer Pumpe so teuer?

Ich vermute da ist ein Stern drauf.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

ItsKiddow (22.01.2021)

Peanuts1111

Gamaschen-Micha

Beiträge: 1 281

Registrierungsdatum: 25. Mai 2018

Wohnort: Kiel Stadtrand

Verbrauch:

Fahrzeug: S 212 E200

Name: Micha

Danksagungen: 723

  • Nachricht senden

15

Freitag, 22. Januar 2021, 20:34

Das ist der Preis aus 2019. Ob Stern oder nicht - es ist und bleibt nur eine Pumpe. :kopfkratz:
A 000 430 1032 PUMPE 1.980,00 € 2.356,20 €

  • »messerfloh« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21. Januar 2021

Wohnort: Freilassing

Fahrzeug: S210 E420T

  • Nachricht senden

16

Freitag, 22. Januar 2021, 20:46

Ach doch so günstig *schluck* Soviel hab ich ja für den Wagen nicht bezahlt. Aber anscheinend kann man die überholen lassen #mce_temp_url# zu einem deutlich günstigeren Kurs.
Was lädt diese Pumpe eigentlich vor?

Na, ich werd erstmal gucken daß ich den Wagen an eine Stardiagnose hänge. Dann weiß ich mehr.

CH560

Forumsinventar

Beiträge: 2 257

Registrierungsdatum: 18. April 2012

Wohnort: Nürnberg

Verbrauch:

Fahrzeug: E430T

Name: CHristoph

Danksagungen: 1674

  • Nachricht senden

17

Freitag, 22. Januar 2021, 22:11

Ach doch so günstig *schluck* Soviel hab ich ja für den Wagen nicht bezahlt.

Siehe oben.

Viel Erfolg.

kirk67

Lebendes EPC !

Beiträge: 5 549

Registrierungsdatum: 26. August 2011

Wohnort: Ballweiler

Beruf: Teile-Prozess-Spezialist

Fahrzeug: E 420/50 + W124 260E

Name: Maddin

Danksagungen: 4552

  • Nachricht senden

18

Freitag, 22. Januar 2021, 23:11

schottwand ab und drauf kloppen dan tuts siehs wieder,aber nicht für lange. 8)

kann natürlich auch davon kommen das alle 420/500er falsch entlüftet werden,sie müßen mit der stardiagnose entlüftet werden.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Benzdorf (22.01.2021), MB124 (23.01.2021)

Beiträge: 462

Registrierungsdatum: 21. August 2015

Wohnort: Berlin

Beruf: Fahrzeugaufbereiter

Fahrzeug: E240 T-10/97 E430T-11/98

Danksagungen: 159

  • Nachricht senden

19

Samstag, 23. Januar 2021, 11:10

Diese Pumpe hält den erhöhten Bremsdruck bereit den man bei Bedarf braucht.
Ich hatte mich da mal ein wenig belesen.. :hm:
Sicher greift die auch bei Schlupf und ähnlichen ein.
Das ist halt der Ur vormopf und hat kein elektrisch geregeltes ESP usw..

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

*H4* (23.01.2021), messerfloh (24.01.2021)

  • »messerfloh« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21. Januar 2021

Wohnort: Freilassing

Fahrzeug: S210 E420T

  • Nachricht senden

20

Sonntag, 24. Januar 2021, 19:41

Heute hab ich mal spaßeshalber den 124er Teewagen (M104, 280er) im Stand hochgedreht. Der würgt auch bei 4000 ab. Somit ist die Theorie daß das beim M119 auch so sein könnte ein stück sicherer. Wieder was gelernt :D