Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Aaronski« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 16. April 2015

Wohnort: Rheinbach

Fahrzeug: S210

Danksagungen: 4

  • Nachricht senden

1

Mittwoch, 21. Juli 2021, 08:48

CDI 270 - Viel Ruß & Verbrauch, daher Luftmassenmesser Tausch - Erfahrungen mit diversen Herstellern?

Guten Morgen.

Leider rußt mein Dicker recht stark, aber auch der Verbrauch ist recht hoch und zudem kommt er nicht wirklich aus dem Quark, zumindest nicht so wie früher, die sonst übliche "Gedenksekunde" beim Gas geben kommt mir jedenfalls gefühlt deutlich länger vor.
Da die Ansaugbrücke neu ist, zudem die Ladeschläuche auch mit neuen Dichtungen ausgestattet wurden, sollte das Drucksystem eigentlich dicht und ein anfetten des Gemisches somit ausgeschlossen sein.
Daher habe ich den LMM im Verdacht und würde diesen gerne erst einmal auf Verdacht wechseln.
Außer dem (teuren) originalen LMM gibt es ja noch welche von diversen anderen Herstellern, Hella, Pierburg, JP, ERA usw.
Hat da einer Erfahrungen mit gemacht?

Danke & Gruß

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



snooz

E320

Beiträge: 1 228

Registrierungsdatum: 19. Mai 2013

Beruf: Meister für Bademeister

Fahrzeug: 210.016

Name: Basti

Danksagungen: 562

  • Nachricht senden

2

Mittwoch, 21. Juli 2021, 09:27

Der Originale hat bei mir 295.000 km und 18 Jahregehalten.
Der Hella danach hat 20.000 km und 2 Jahre.
Jetzt ist der dritte drin.

Beiträge: 461

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 170

  • Nachricht senden

3

Mittwoch, 21. Juli 2021, 09:34

auf Verdacht tauschen ist nicht die optimale Loesung, Geld ausgeben ohne zu wissen ob es hilft..

Schon mal den Stecker vom LMM abgezogen und dann gefahren, gibt es dann einen Unterschied ?

Fehlerspeicher schon auslesen lassen ?

Das Drucksystem "sollte" eigentlich dicht sein, schreibst du.. ist das auch schon ueberprueft ?

Datong

Car HiFi Spezialist

Beiträge: 5 910

Danksagungen: 5375

  • Nachricht senden

4

Mittwoch, 21. Juli 2021, 13:40

Überprüfe ob die Injektoren, bzw. Einer undicht ist. Verkleidung ab und Kanäle der Injektoren auf Schwarzruss, verfestigt, überprüfen. Hatte schon defekte LMM, aber schwarz gerusst hatte er nicht, nur bei lockeren Injektoren kam dicker schwarzer Russ aus dem Puffaus.

Beiträge: 84

Registrierungsdatum: 28. November 2016

Wohnort: Karl Marx Stadt

Fahrzeug: E320T '99 ; 300CE-24; 190E 3.3 M103 ; 190E 2.3-16V, BMW E30

Danksagungen: 65

  • Nachricht senden

5

Mittwoch, 21. Juli 2021, 14:43

Am 611 aus der Familie war der LMM schon kaputt. Es war tatsächlich so, dass der unheimlich träge wurde und geraucht hatte. Allerdings stimmte auch die Schaltqualität vom Automatikgetriebe nicht mehr, da dies mit dem MSG in Verbindung steht. Stimmt die Gemischaufbereitung nicht, schaltet sich das Getriebe auch anders. Meist zähe Gangwechsel!

Verbaut wurde dann Pierburg. Waren etwa 80€ und funktioniert wieder seit Jahren.

Zuletzt war der 611 wieder mehr am rußen aber ohne den Verbrauch nach oben zu schieben. Auch der Ladedruck setzte verspätet ein. Ich habe dann einen herausgedrückten/ lockeren Ladeluftschlauch am Ausgang LLK zu Saugrohr festgestellt. Hier waren aber keine Unterschiede im Schaltverhalten des Automat zu spüren.

  • »Aaronski« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 16. April 2015

Wohnort: Rheinbach

Fahrzeug: S210

Danksagungen: 4

  • Nachricht senden

6

Donnerstag, 22. Juli 2021, 13:20

Mahlzeit.

Den Stecker habe ich nicht abgezogen, da sofern ich das noch richtig im Kopf habe, der Motor dann tatsächlich in den Notlauf geht und nur noch bis 3000 dreht, was bei mir ja nicht der Fall ist.
Leider hat es uns hier in Swisttal recht hart mit der Überschwemmung getroffen, sonst hätte ich mal mein Carsoft angeschlossen und geguckt was mir das MSG so flüstert, vielleicht finde ich morgen etwas Zeit.
Allerdings denke ich nicht, dass ich da auf etwas verwertbares stoßen werde...

Einen undichten Injektor schließe ich aus, da ich im Zuge des Wechsels der ZKD auch die Injektoren und das Drumherum penibel sauber gemacht und mit neuen Dichtungen versehen habe, aber danke für den Tipp, werde ich mal mit der Endoskopkamera rein schauen.

@W201029 Im Prinzip triffst Du den Nagel auf den Kopf, der Dicke hat tatsächlich Probleme mit der Automatik.
Von dem Hopsala beim starken Beschleunigen abgesehen, ist mir die letzten Tage auch aufgefallen, dass bei konstant und moderat gehaltenem Gaspedal, die Automatik eine Stufe hoch schaltet um prompt einen Augenblick später wieder herunter zu schalten.

Zwar müsste ich den Turbolader auch mal so langsam wechseln, dieser hat ordentlich Spiel in der Welle und genehmigt sich dadurch etwas Motoröl, allerdings macht sich das hin und wieder durch ein blaues Wölkchen bemerkbar.

De Facto ist es derzeit so, dass ich nach 200 Kilometern Autobahn und (bis auf wenige Ausnahmen) Tempomat gesteuerten 130 km/h auf echte 7,2 Liter Verbrauch gekommen bin, Lügenmeter (Mäusekino) hat 5,6 angezeigt.
Derzeit fahre ich auch wie ein Rentner an, da ich Niemanden hinter mir die Wolken zumuten und als Drecksschleuder bezeichnet werden möchte....
Mir kommen die Tränen, wenn an der Ampel ein alter VW TDI los prescht und da kein Wölkchen zu sehen ist...

VG

Beiträge: 52

Registrierungsdatum: 26. Februar 2018

Wohnort: LBZ

Fahrzeug: W210 E300TD

Danksagungen: 61

  • Nachricht senden

7

Donnerstag, 22. Juli 2021, 13:46

Ich werf mal nochmal ganz vorsichtig die Druckwandler AGR und VTG ein… wenigstens mal Dichtheitsprüfung.

  • »Aaronski« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 16. April 2015

Wohnort: Rheinbach

Fahrzeug: S210

Danksagungen: 4

  • Nachricht senden

8

Donnerstag, 22. Juli 2021, 14:10

Hi.
Meinst Du die Unterdruckschläuche von den Druckwandlern?
Diese hatte ich nur optisch überprüft, ergo ob Risse oder porös.
AGR wurde penibel sauber und wieder gängig gemacht.

Beiträge: 52

Registrierungsdatum: 26. Februar 2018

Wohnort: LBZ

Fahrzeug: W210 E300TD

Danksagungen: 61

  • Nachricht senden

9

Donnerstag, 22. Juli 2021, 14:18

Nee ich mein die Druckwandler selbst. Die Belüftung kann z.B. undicht werden. Zieht dann ständig Nebenluft; U-Druck wird verzögert oder nicht vollständig aufgebaut und entsprechend träge erfolgt die Regelung von Turbo und AGR. Defekter Wandler von AGR beeinflusst auch VTG-Wandler und umgekehrt; ist letztendlich mit einem Leitungsleck vergleichbar.

Beiträge: 52

Registrierungsdatum: 26. Februar 2018

Wohnort: LBZ

Fahrzeug: W210 E300TD

Danksagungen: 61

  • Nachricht senden

10

Donnerstag, 22. Juli 2021, 15:09

Um noch was zur eigentlichen Frage beizusteuern: zum LMM kommt’s echt stark drauf an wo du beziehst. Ich hatte mal „original Bosch“ von Bandel bezogen, der offensichtlich gefälscht war und zudem der Einsatz bereits vom Rohr gelöst gewesen sein muss. Schraubenköpfe hatten deutliche Nutzungsspuren. Sprich Rohr mit Bosch-Nummer und keine Rückverfolgbarkeit des eigentlichen LMM-Einsatzes.
Pierburg hat meiner nicht vertragen. Übergangsverhalten Schub zu wenig Last komplett vermurxt. Ab und an Notlauf. Regelkreis meiner Vorkammerantiquität ist mit dem des CDI aber wahrscheinlich auch nicht vergleichbar; also nur den Punkt des ‚Augen auf bei der Bezugsquelle‘ mitnehmen. Wenn’s zu günstig scheint um wahr zu sein, isses das wahrscheinlich auch.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LionPrince« (22. Juli 2021, 15:10)


  • »Aaronski« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 16. April 2015

Wohnort: Rheinbach

Fahrzeug: S210

Danksagungen: 4

  • Nachricht senden

11

Donnerstag, 22. Juli 2021, 15:23

Bei den Druckwandlern weiß ich leider nicht, was genau Du meinst. Wo können die undicht werden?

Pierburg habe ich jetzt im Schnitt so zwischen 45-65 Euro gesehen, was auch akzeptabel ist.
Leider hab ich jetzt schon ordentlich Material in den Dicken gesteckt, der LMM und ein neuer Turbo sollen vorerst das Ende der Fahnenstange sein, gerade in Betracht der kommenden Wahlen, will ich abwarten wie es mit alten Dieseln weiter geht.

Beiträge: 52

Registrierungsdatum: 26. Februar 2018

Wohnort: LBZ

Fahrzeug: W210 E300TD

Danksagungen: 61

  • Nachricht senden

12

Donnerstag, 22. Juli 2021, 15:56

Die Druckwandler (hier z.B. Autodoc Beispiel ohne Wertung) sind im Kern normale Magnetventile. Umgebungsdruck und Unterdruck als Eingangsgrößen und Verbraucher(unter)druck als Ausgang. Je nach Spulenstrom setzt sich der Verbraucherdruck aus unterschiedlichen Verhältnissen Unterdruck und Atmosphärendruck zusammen. (Bosch-Patent dazu ist sonst auch frei zugänglich für detaillierte Beschreibung und Schnittzeichnungen.)
Da sind Membranen und Dichtungen drin. Im ungünstigsten Fall kann es bei Undichtigkeit dazu kommen, dass es eine direkte Verbindung zwischen den Eingängen gibt. Also Unterdruckeingang und Atmosphärendruckeingang (Belüftung). Das ist dann mit einem Leck im Unterdrucksystem gleichzusetzen.

Nu kenn ich mich nur mit der Regelung im Vorkammer-EDC aus. CDI steh ich nicht drin. Deswegen „ganz vorsichtiger Einwurf“. U-Druckverlust ist natürlich nie gut, aber ob die resultierenden Symptome die gleichen sind, kann ich nicht einschätzen.
Am 606 führte ein undichter Wandler AGR zu verspätetem Schließen des Mischers und verzögertem Schließen des Wastegates. Nach Schiebebetrieb/Nulllast war das Ansprechverhalten entsprechend bescheiden. Kein Ladedruck, keine Einspritzmenge freigegeben, Frischluft-/Abgasverhältnis nicht wie von der Steuerung erwartet = träge Reaktion aufs Fahrpedal und Ruß.
Am schlimmsten bei unterbrochener Beschleunigung (Gas geben, Gas weg, wieder aufs Gas ==> keiner mehr zu Hause im Maschinenraum). Schaltvorgang das gleiche.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LionPrince« (22. Juli 2021, 16:03)


Beiträge: 461

Registrierungsdatum: 27. März 2017

Wohnort: Wegberg

Beruf: Speziallogistiker für Landes - und Bündisverteidigung

Verbrauch:

Fahrzeug: E280 - T ; Avantgarde ; Sportpaket ; LPG System von BRC

Danksagungen: 170

  • Nachricht senden

13

Freitag, 23. Juli 2021, 08:27

Gas geben, Gas weg, wieder aufs Gas ==> keiner mehr zu Hause im Maschinenraum)
:roll-big: :thumbsup: