Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: e-klasse-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Elto77!« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 19. August 2021

Wohnort: Coventry United Kingdom

Fahrzeug: w211 E320 Benziner

  • Nachricht senden

1

Donnerstag, 19. August 2021, 13:04

Kombiinstrument zeigt Fehler an!

Hallo,
bevor ich meine Frage stelle moechte ich mich kurz vorstellen wenn das o.k. ist?
Ich besitze seit kurzem einen W211 E320 als Benziner Bj 03 und lebe in England genauer gesagt in Coventry.
Nach mehreren Jahren mit anderen Fabrikaten (Saab,Volvo,Vauxhall) bin ich zurueck zu Mercedes.Nachdem mein letzter Mercedes ein W210 E55 AMG war wollte ich nun den W211 fahren...gesagt getan... Nun habe ich seit kurzem die Fehlermeldung Anzeige defekt Werkstatt aufsuchen mit Gluehbirne Symbol! Ich kann bei bestem Willen keinen Defekt feststellen.Kann mir jemand erklaeren was es damit aufsich hat?

Vielen dank im Vorraus!

Schau mal hier: (hier klicken). Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren



Beiträge: 132

Registrierungsdatum: 21. Mai 2017

Wohnort: Dresden

Fahrzeug: S 211 E 220 T CDI (211.206) OM 646.961

Name: Alexander

Danksagungen: 27

  • Nachricht senden

2

Donnerstag, 19. August 2021, 19:39

Kennzeichenbeleuchtung auf LED umgebaut?

  • »Elto77!« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 19. August 2021

Wohnort: Coventry United Kingdom

Fahrzeug: w211 E320 Benziner

  • Nachricht senden

3

Freitag, 20. August 2021, 12:58

Kennzeichenbeleuchtung auf LED umgebaut?
Nein,alles original belassen.

Beiträge: 132

Registrierungsdatum: 21. Mai 2017

Wohnort: Dresden

Fahrzeug: S 211 E 220 T CDI (211.206) OM 646.961

Name: Alexander

Danksagungen: 27

  • Nachricht senden

4

Freitag, 20. August 2021, 14:02

Fang klein an und wechsele trotzdem mal die Birnen, Kontakte auf Korrosion prüfen.
Ansonsten Lima Regler, Batterie, Kabelbruch Kofferraum Massekabel...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Elto77! (20.08.2021)

Beiträge: 199

Registrierungsdatum: 30. Oktober 2017

Wohnort: Bellheim

Fahrzeug: W211 E320 CDI

Danksagungen: 37

  • Nachricht senden

5

Freitag, 20. August 2021, 14:25

Mich irritiert die Meldung.
Bei mir, also wenn nicht gerade das Motorsteuergerät fritte ist, sagt der ziemlich genau was kaputt ist. Z.B. Blinker links, oder Nebelleuchte rechts.
Ist eventuell die Beleuchtung deines KI gemeint?

  • »Elto77!« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 19. August 2021

Wohnort: Coventry United Kingdom

Fahrzeug: w211 E320 Benziner

  • Nachricht senden

6

Freitag, 20. August 2021, 15:08

Mich irritiert die Meldung.
Bei mir, also wenn nicht gerade das Motorsteuergerät fritte ist, sagt der ziemlich genau was kaputt ist. Z.B. Blinker links, oder Nebelleuchte rechts.
Ist eventuell die Beleuchtung deines KI gemeint?
Hmm,muss ich abends mal testen aber Zeiger usw leuchten wenn es die KI beleuchtung ist,gibt es da eine Sicherung?

tremheg

Bob der Baumeister

Beiträge: 5 466

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF212 E250CDI

Name: Thomas

Danksagungen: 5814

  • Nachricht senden

7

Freitag, 20. August 2021, 17:50

Mich irritiert die Meldung.
Bei mir, also wenn nicht gerade das Motorsteuergerät fritte ist, sagt der ziemlich genau was kaputt ist. Z.B. Blinker links, oder Nebelleuchte rechts.
Ist eventuell die Beleuchtung deines KI gemeint?
Geht mir genau so. :hm: Zumindest bei Mopf wird das so angezeigt.


Die einzige Meldung, laut BA, welche den Text "Anzeige defekt..." beinhaltet ist diese. Da wird aber keine Glühlampe angezeigt, sondern ein Motor.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tremheg« (20. August 2021, 17:52)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (20.08.2021)

  • »Elto77!« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 19. August 2021

Wohnort: Coventry United Kingdom

Fahrzeug: w211 E320 Benziner

  • Nachricht senden

8

Samstag, 21. August 2021, 12:49

Mich irritiert die Meldung.
Bei mir, also wenn nicht gerade das Motorsteuergerät fritte ist, sagt der ziemlich genau was kaputt ist. Z.B. Blinker links, oder Nebelleuchte rechts.
Ist eventuell die Beleuchtung deines KI gemeint?
ne definitiv gluehbirne und text.Regnet im moment stark sonst haette ich ein foto machen koennen.
Geht mir genau so. :hm: Zumindest bei Mopf wird das so angezeigt.


Die einzige Meldung, laut BA, welche den Text "Anzeige defekt..." beinhaltet ist diese. Da wird aber keine Glühlampe angezeigt, sondern ein Motor.


onkelaki

֎ amante della musica ֎

Beiträge: 16 301

Registrierungsdatum: 9. November 2007

Wohnort: München

Beruf: DJ

Fahrzeug: 200 D

Danksagungen: 8331

  • Nachricht senden

9

Samstag, 21. August 2021, 12:57

das zitieren musste dringend noch üben :winke:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Elto77! (21.08.2021)

  • »Elto77!« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 19. August 2021

Wohnort: Coventry United Kingdom

Fahrzeug: w211 E320 Benziner

  • Nachricht senden

10

Samstag, 21. August 2021, 12:59

Hab ich auch grad gesehen... gelobe besserung!

onkelaki

֎ amante della musica ֎

Beiträge: 16 301

Registrierungsdatum: 9. November 2007

Wohnort: München

Beruf: DJ

Fahrzeug: 200 D

Danksagungen: 8331

  • Nachricht senden

11

Samstag, 21. August 2021, 13:09

:-) benutze doch einfach den Button "Vorschau" --------> so siehste ja Dein Meisterwerk vorher

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tremheg (21.08.2021)

tremheg

Bob der Baumeister

Beiträge: 5 466

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF212 E250CDI

Name: Thomas

Danksagungen: 5814

  • Nachricht senden

12

Samstag, 21. August 2021, 13:23

Bei 210er Mopf gibt es das "Glühlampensymbol" mit dem Text "...Werkstatt aufsuchen". Wir reden doch aber hier vom 211er. :hm:
Wobei in der 210er BA auch nur steht, dass die Lampen zu kontrollieren sind. Eine Glühlampenüberwachung im KI halte ich für sinnfrei, da man diesen Fehler im Dunkeln ja selber erkennt.
Tritt der Fehler sofort auf, oder erst wenn du die Bremse betätigst? Bremslichtschalter könnte auch den Fehler verursachen...
Was passiert, wenn du gar kein Licht an machst?

Edit: Bei 211er VorMopf gibt es die Meldung offensichtlich doch noch. Google wirft da einige Treffer raus und die Ursache vom Problem scheint verschieden zu sein. Kennzeichenbeleuchtung, Batterie, Steuergerät Heckklappe...

Google

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »tremheg« (21. August 2021, 13:49)


  • »Elto77!« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 19. August 2021

Wohnort: Coventry United Kingdom

Fahrzeug: w211 E320 Benziner

  • Nachricht senden

13

Samstag, 21. August 2021, 13:58

Fehler tritt einige sekunden nach start auf (ca2-3 sek.) ohne das ich irgendwas betaetige.Ich mach gar kein Licht an und es ist das selbe problem.ich hab auch schon auf google gesucht und es kam eigentlich nichts heraus was fuer mich zutrifft.Steuergeraet heckklappe faellt weg da ich ne Limo habe.Kennzeichenbeleuchtung hat er mir mal gesondert angezeigt aber nach Birnchen wechsel war das weg,aber die andere Anzeige blieb an (Anzeige defekt...)

tremheg

Bob der Baumeister

Beiträge: 5 466

Registrierungsdatum: 12. September 2013

Wohnort: Ehra-Lessien

Beruf: einfach Alles

Fahrzeug: VF212 E250CDI

Name: Thomas

Danksagungen: 5814

  • Nachricht senden

14

Samstag, 21. August 2021, 14:04

Kennzeichenbeleuchtung hat er mir mal gesondert angezeigt aber nach Birnchen wechsel war das weg,aber die andere Anzeige blieb an
Hast du beide Lämpchen gewechselt? Nicht das da Lampen mit unterschiedlicher Leistung drin sind. Das Steuergerät Heckdeckel gibt es wohl auch bei Limo. Ich hörte mal von so komischen Funktionen, wie "automatisches Heben und Schließen des Heckdeckel"....

  • »Elto77!« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 19. August 2021

Wohnort: Coventry United Kingdom

Fahrzeug: w211 E320 Benziner

  • Nachricht senden

15

Samstag, 21. August 2021, 14:09

Ja habe beide gewechselt sind zwar Lucas jetz drin aber die Meldung ueber die Kennzeichenbeleuchtung ist wie gesagt danach ausgegangen.Du meinst elektrischer Kofferraum oeffner oder?Bei mir springt der Deckel hoch wenn ich ueber die FFB oeffne sonst habe ich nix bemerkt.

onkelaki

֎ amante della musica ֎

Beiträge: 16 301

Registrierungsdatum: 9. November 2007

Wohnort: München

Beruf: DJ

Fahrzeug: 200 D

Danksagungen: 8331

  • Nachricht senden

16

Samstag, 21. August 2021, 14:13

evtl ist es hier falsch, aber meine 210 Limo hat pro Seite zwei 5 Watt Funzeln für das Fahrtlicht. Als ich das noch nicht wusste, bin ich narrisch geworden, weil scheinbar alles funktionierte. Viel später kam ich dahinter. Aber das narrisch ist leider geblieben :frech:

  • »Elto77!« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 19. August 2021

Wohnort: Coventry United Kingdom

Fahrzeug: w211 E320 Benziner

  • Nachricht senden

17

Samstag, 21. August 2021, 14:19

Du meinst das die Lucas falsch sind? Aber dann muesste er mir doch die Kennzeichenbeleuchtung defekt anzeigen oder?

Peanuts1111

Gamaschen-Micha

Beiträge: 1 542

Registrierungsdatum: 25. Mai 2018

Wohnort: Kiel Stadtrand

Verbrauch:

Fahrzeug: S 204 C180 u. Smart 453 Cabrio

Name: Micha

Danksagungen: 957

  • Nachricht senden

18

Samstag, 21. August 2021, 14:41

Gemeint ist sicher die doppelte Belegung der Rücklichter. Auf jeder Seite sind es zwei und dadurch fällt es nicht gleich auf wenn eine noch leuchtet.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

onkelaki (21.08.2021), Elto77! (16.11.2021)

sprinter

Zeremonien-Meister

Beiträge: 13 903

Registrierungsdatum: 13. Dezember 2008

Wohnort: Wunstorf

Beruf: Rentner

Verbrauch:

Fahrzeug: Mercedes S210 E320

Name: Karl-Heinz

Danksagungen: 7565

  • Nachricht senden

19

Samstag, 21. August 2021, 21:44

Gibt es das beim 211er auch? Ich kenne das nur vom 210er Vormopf, der Mopf hatte das schon nicht mehr.

onkelaki

֎ amante della musica ֎

Beiträge: 16 301

Registrierungsdatum: 9. November 2007

Wohnort: München

Beruf: DJ

Fahrzeug: 200 D

Danksagungen: 8331

  • Nachricht senden

20

Samstag, 21. August 2021, 21:49

die Limo schon ;-)